
    
   

 

                                                                                               

   
  

 
 

      
    

 

 
         

 
         

 
  

          
 

 

 
    

             
  

          
 

 

 
   

         
 

         
 

         
         

Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

Pre- Enrollment and Waiver Support Coordination – 
Updating Consumer Demographics 

Introduction 
Pre-Enrollment, Waiver Support Coordinators (WSCs), and Consumer-
Directed Care Plus (CDC+) Consultants must verify that the Consumer 
Demographics within iConnect are up to date. 

The Support Coordinator and CDC+ Consultant are responsible for 
entering, updating, and verifying the accuracy of all demographic and 
recipient-related information pertinent to the recipient in iConnect. 
Information includes recipient address, county of residence, living setting, 
legal representative name, and address (if applicable), employment 
information, and type of benefits received. 

The Support Coordinator and the CDC+ Consultant must update this 
information within 7 calendar days of becoming aware of the 
change. 

Assess the Consumer Record 
1. To begin, log into iConnect and set Role to WSC/CDC or Region Pre-

Enrollment Workstream Worker. Click Go. 

2. Navigate to the Consumer Demographics record and click Edit > Edit 
Demographics 

Updating Basic Demographics 
3. The Consumer Demographics Details page is displayed. Update the 

following fields, as needed: 
a. Salutation = select the consumer’s salutation (Dr., Miss, Mr., 

Mrs., or Ms.) 
b. Alias = add the consumer’s Alias when applicable 
c. Title = add the consumer’s title when applicable 
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Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

d. Gender* = select male or female 
e. Race = select the consumer’s race when known 
f. Ethnicity = select the consumer’s ethnicity when known 
g. Competency* = select the consumer’s competency 

i. Has been Adjudicated Incapacitated 
ii. Has Capacity 
iii. Incompetent, Guardian Available 
iv. Information not Available 
v. Legally Competent, Cannot Give Consent 
vi. Legally Competent/ Guardian Advocate Appt. 
vii. Minor 
viii. Minor Adjudicated Dependent 
ix. Minor, Not Adjudicated Dependent, Parent Available 
x. Minor, Not Adjudicated Dependent, Parents Unknown 

h. Marital Status* = select the consumer’s marital status (Divorced, 
Married, Separated, Single/Never Married or Widowed) 

i. Living Setting* = select the consumer’s living setting (see list of 
definitions in Appendix A) IMPORTANT: WSCs and CDC+ 
Consultants must change the living setting 24 hours prior to 
adding Residential Habilitation Services to the Cost Plan. If the 
living setting is not updated timely, it will cause errors when 
completing the Plan Validation. 

j. Medicare ID (required* if consumer has Medicare) 
k. Medicare Type (required* if consumer has Medicare) 
l. Demographics Verified On* = Enter Date the Demographics were 

verified. 

Best Practice – if there are no changes to the above listed Demographics, 
update the “Demographics Verified On” field at the time of the Support Plan 
or Annual Status Review (for Pre-Enrollment consumers) to acknowledge 
that demographics are current and accurate. 
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4. File > Save Demographics and proceed to the next section to update the 
consumer’s contact information or File > Save and Close Demographics 
(if no additional changes are needed) 

Updating Consumer Contact Information (i.e. Addresses) 
5. If Contact Information needs to be updated, the WSC and CDC+ 

Consultant must delete the existing address and use all 6 clear buttons to 
remove existing data. 
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Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

6. Update the following fields: 
a. Address Type = The “Residence Address” must always appear 

here for ALL consumers (waiver, pre-enrollment or other active) 
and must reflect the individual’s physical address (For further 
instructions on how to fill out this section for consumers without 
a permanent “Residence Address” (DDDP, ICF, jail, etc.) 
proceed to “Workaround: Individuals without a Residential 
Address.”) 

b. Address = current residential address for consumer (use USPS 
standard Addresses, for ex. 1234 Felper Rd. or 43210 W. End 
Ave.) 

c. Address 2 = Leave blank unless Apt or Suite is necessary 
d. State = Begin typing in the state and select the state 

information using the blue arrow dropdown or the selection 
box 
Example of how to select the appropriate information. 

Below is an example of how NOT to select the appropriate 
information. Do not utilize the browser’s saved information to 
auto-populate the consumer’s demographics. 
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Updating Consumer Demographics 

e. Zip Code = Enter zip code information and select the zip 
code from the selection box 

f. City = Enter city information and select the city from the 
selection box 

g. County = Enter County information and select the 
county from the selection box 

IMPORTANT: Allow time for the address utility to provide the 
selection. Do not override the system. If the information is not 
accurate, do a Help Desk Ticket using the client’s iConnect ID 
and notify the Help Desk of the discrepancy. 

h. Main Phone = current phone number 
i. Business Phone = as applicable 
j. Extension = as applicable 
k. Cell Phone = current phone number 
l. Fax Number = as applicable 
m. Email = current email address 
n. Verified = click Verify 
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Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

7. This is a valid USPS address, so the record updates as valid and the date 
validation updates to today’s date. 

8. Proceed to the next section to update the client’s Physical Description 
fields. If no additional information is needed go to File > Save and Close 
Demographics 

Adding/Updating the Mailing Address 
9. If a consumer’s mailing address is different than the residence, an 

additional address must be included within the consumer’s demographics. 
Click Consumer Addresses to open a list view grid of addresses listed for 
the individual. 
To enter the Legal Representative’s contact information. Proceed to 
Adding Legal Representatives into Contacts Tab section. 

Tip: This tab is located on the upper left side of the Demographics page. 
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Updating Consumer Demographics 

10.Click File > Add Address 
a. If the existing address needs to be updated, then click on the 

existing line for Mailing Address. 
11.The Address page is displayed. Update the following fields, as needed: 

a. Address Type = select Mailing Address 
b. Address = Current mailing address for consumer 
c. Address 2 = Leave blank unless Apt or Suite is necessary 
d. Skip to Zip Code = type in current zip code and select the zip 

code in the selection menu when it appears. 
e. The following will auto-populate after entering the zip code. 

Verify that the information is accurate. 
i. City 
ii. State 

IMPORTANT: Allow time for the address utility to provide the selection. Do not 
override the system. 

f. Start Date 
g. End Date 
h. Active 
i. Comments 
j. Address Valid 
k. Verified = click Verify 

12.This is a valid USPS address so the record updates as valid and the date 
validated as today. 

Update April 2026           



    
   

 

                                                                                              

 

 
           

    
     

   
   
   
   
       

        

             
 

 

 

Pre-Enrollment and Waiver Support Coordination 
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13.File > Save and Close Address then click on the Demographics tab to 
proceed to the next section to update the consumer’s Physical Description 

Update Physical Description Fields 
14.Update the following fields: 

a. Written Language 
b. Spoken Language 
c. Understood Language 
d. Interpreter Needed 
e. Medication Administration Capacity = leave blank 

f. Medication Administration Capacity Date = leave blank 

15.File > Save Demographics and proceed to the next section to update the 
consumer’s additional information or File > Save and Close 
Demographics (if no additional changes are needed) 
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Updating Consumer Demographics 

Update Additional Information Fields 
16.Update the following fields: 

a. Social Security Monthly Benefit Amount 
b. 3rd party Health Insurance? = select yes or no 
c. Competitively Employed? = select yes or no 

i. If yes, fill out the additional fields: 
1. Indicate Hire Date 
2. Average Monthly Earnings from Employment 
3. Hourly Wage 

ii. Not Employed and Wants Competitive Employment = select yes 
or no 

1. If yes, fill out the additional fields: 
2. Phase of Employment Services Needed = Phase 1 or 

Phase 2 
3. Referred to VR? = select yes or no 

a. If yes, fill out the additional fields: 
i. Date of VR Referral 
ii. VR Response 

17.File > Save and Close Demographics 

18.Additional information can be found on WSC Advisory #2019-037 Employment 
and Benefit Data in APD iConnect. 
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Updating Subsidies & Reimbursements (Supported Living Liaison – Pre-
Enrollment Role)
For clients that receive IFS funding directly, demographics will need to be updated to 
reflect the client is approved to receive payments along with the Vendor number. This 
action is required prior to submitting the IFS request. (No action is needed if IFS 
funds are paid to the client’s Supported Living Coach provider or the client’s 
fiscal agent.) 

1. In a Pre-Enrollment role, navigate to the Consumer Demographics 
record and click Edit > Edit Demographics 

2. Scroll to the Subsides & Reimbursements section. 

3. Update the following fields: 

a. Consumer Approved to Receive Payments? = Consumer 
Payments Allowed 

b. MFMP/FLAIR Vendor # = enter vendor number 

4. Once completed, navigate to File > Save and Close Demographics 

Adding Legal Representatives into Contacts Tab 
1. Navigate to the Consumer Contacts record and click File > Add New 

Contacts Search 

2. The Contact Search page is displayed. Update the Last Name text box and 
First Name text box 
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Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

3. The user has searched for an existing contact record but did not find a 
match in iConnect. A new contact record will be added. 

4. From the Demographic search page, select Add New. 
5. The Consumer Contacts Details page is displayed. Update the following 

fields, as needed: 
a. Primary Relationship = Legal Representative 

IMPORTANT: Always use Legal Representative as the Primary when the client has 
a Legal Representative. In order to ensure that Legal Representatives receive client 
notices, it is critical to document the Legal Representative under the Primary 
Relationship. However, if an adult client does not have a Legal Representative, 
please select the appropriate Primary Relationship that is not Legal Representative. 

b. Relationship(s) = select one of the following applicable 
relationships: 

• Guardian 
• Guardian Advocate 
• Power of Attorney 
• Durable Power of Attorney 
• Parent - If the consumer is a minor, the Primary 

Relationship should still be selected as Legal 
Representative and then Parent may be selected from 
the Relationship(s) menu. Do not select this option for
adults for whom the parent is not the legal
representative. 

• Medical Proxy 
c. Active Military Status 
d. Active 
e. Comments 
f. Last Name 
g. First Name 
h. Title 
i. Legal Representative Organization 
j. Address 
k. Address 2 
l. City 

Update April 2026           



    
   

 

                                                                                              

  
   
   
  
  
   
   
  

 

 

Pre-Enrollment and Waiver Support Coordination 
Updating Consumer Demographics 

m. State 
n. Zip Code 
o. Main Phone 
p. Business Phone 
q. Extension 
r. Cell Phone 
s. Fax Number 
t. Email 
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Appendix A: Living Settings Defined 

Agency for Persons with Disabilities (APD) iConnect Living Settings 

Released 2/10/2020 

Please choose the appropriate living setting in iConnect based on the 
definitions below. 

AHCA Licensed Adult Family Care Home: A residential Adult Family Care 
Home designed to provide personal care services to individuals requiring 
assistance. The provider must live in the home and offers personal services 
for up to 5 residents. 

AHCA Licensed Assisted Living: An Assisted Living Facility designed to 
provide personal care services in the least restrictive and most home-like 
environment. These facilities can range in size from one resident to several 
hundred and may offer a wide variety of personal and nursing services 
designed specifically to meet an individual's personal needs. 

AHCA Licensed Private ICF: A privately owned and operated Intermediate 
Care Facility in Florida. 

AHCA Licensed Nursing Home: A nursing home operated in Florida. 

APD Developmental Disabilities Center: A public Intermediate Care Facility, 
owned and operated by APD, at either the Sunland Center (in Marianna) or 
Tacachale (in Gainesville). 

APD Developmental Disabilities Defendant Program: A secure APD-
operated residential facility (located on the grounds of Florida State Hospital 
in Chattahoochee or the Pathways program in Marianna) to which individuals 
are court-ordered for placement as a result of felony charges. 

APD Licensed Facility - Foster Home (Capacity 1-3): An APD licensed 
foster home with the capacity of no more than 3 individuals. 

APD Licensed Facility - Large Group Home (Capacity 7-15): An APD 
licensed group home with the capacity of 7 to 15 individuals. 

APD Licensed Facility - Residential Habilitation Center: An APD licensed 
facility which includes either the Duvall Home’s Allgair Cottage in Volusia 
County or the United Community Options Hope Center in Dade County. 

APD Licensed Facility - Small Group Home (Capacity 4-6): An APD 
licensed group home with the capacity of 4 to 6 individuals. 
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DCF Licensed Home - Foster Home (Capacity 1 to 3): A foster home 
licensed by DCF with the capacity of no more than 3 individuals. 

DCF Licensed Home - Small Group Home (Capacity 4 to 6): A facility 
licensed by DCF with a capacity of 4 to 6 individuals. 

DCF Licensed Home - Large Group Home (Capacity 7 to 15): 
A facility licensed by DCF with a capacity of 7 to 15 individuals. 

DCF Commitment Facility: A forensic facility operated by DCF for 
individuals who are found incompetent to proceed on a felony offense or 
acquitted of a felony offense by reason of insanity, such as Florida State 
Hospital. 

Department of Juvenile Justice Facility: A residential program or detention 
facility for youth required by the court system to stay in the care of the 
Department of Juvenile Justice. 

Family Home: The primary residence occupied by the client and member(s) 
of the family including parents and siblings, including stepchildren, 
stepparents, stepsiblings and in-laws. 

Hospital – Non-Psychiatric: A hospital placement for medical treatment. 

Hospital – Psychiatric: A hospital placement for the purpose of treatment 
and the implementation of interventions to reduce symptoms of mental 
illness. 

Independent Living: A client’s own home where they live without Personal 
Supports or Supported Living Coaching. 

Jail/Prison: Incarcerated in a state prison or county jail. 

Supported Living: A client’s own home where they live and receive 
Personal Supports, Supported Living Coaching, and that home is available 
for lease or sale to individuals in the community. 
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Workaround: Individuals without a Residential Address 
A Temporary Workaround 

Below are instructions on how to document residence address and “home” 
Region for clients who are homeless or in a different Region, at DDDP, in an 
ICF, jail, hotel, etc. iConnect is programmed to only show a “Region” 
designation when there’s a “Residence” address type. 

In the example below, the client is at DDDP in Chattahoochee with a 
“Temporary” address, but his home region is SC, so DDDP cannot be 
designated as the “Residence” address or it will incorrectly designate NW 
as his home Region: 

The details in the Consumer Address screen, shows that he has two 
“Temporary” Addresses (one for DDDP and one for the jail in Tampa). This 
client has no real residence address and no legal representative: 

When State Office runs reports his Region designation is blank because he 
doesn’t have a “Residence” address: 
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Updating Consumer Demographics Job Aid 

Below are the instructions on how to document a Residence address for 
someone who does not have one: 

A. For clients with no home residence address and no legal
representative: 

1. Add the Regional APD address as the client’s “Residence” address 

2. Update the following fields: 

a. Address – Enter the corresponding Regional Street Address 

b. Address 2 – Enter the word: “Non-Residence” 

c. Skip to Zip Code = type in current zip code and select the zip 
code in the selection menu when it appears. 

d. The following will auto-populate after entering the zip code. 
Verify that the information is accurate. 

i. City – the Regional APD city 
ii. State – the Regional APD State 
iii. County - the Regional APD county 
iv. Filed Office 
v. Region – “home region” 

e. Main Phone – Enter APD Regional office main phone 

3. When running the CASS validation let it fail if it doesn’t recognize the 
word “Non-Residence” in Address 2 

4. The correct “home” Region will show up in iConnect 

5. The “Residence” address must be updated when (or if) a client moves 
into a more permanent living setting (such as family home, group 
home, own home, supported living, etc.) in the “home” Region. 

B. For clients with no home residence address who have a legal
representative residing in the “home” Region: 

1. Add a “Residence” address 

2. Enter the legal representative address 

3. Validate address as usual 

4. The correct “home” Region will show up in iConnect 
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C. For clients with no home residence address who have a legal 
representative residing in another Region (or State) enter the 
Regional APD address as indicated in “A” above. 

D. Add as many “Temporary” addresses as necessary and mark the 
client’s physical location as “primary.” 
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