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Chapter 3 | Online  Application  Request 

 
Introduction 
New Prospective Applicants seeking licensure of residential facilities 
will contact APD by phone, email, or in person and will be directed to 
the link for the Online Application Request form. The Prospective 
applicant will also be instructed to do a background screening. The 
Online Application Request will be used for all interested new 
prospective applicants. 

 
Submit Online Application Request 
1. Access the Online Application Request via the URL: 

https://floridaapd.wellsky.com/assessments/?WebIntake=DE5
88ADD-286E-47FA- A5FF-06494042E9D8 

 
 

2. Complete all required fields on the Online Application Request Form 

https://floridaapd.wellsky.com/assessments/?WebIntake=DE588ADD-286E-47FA-A5FF-06494042E9D8
https://floridaapd.wellsky.com/assessments/?WebIntake=DE588ADD-286E-47FA-A5FF-06494042E9D8
https://floridaapd.wellsky.com/assessments/?WebIntake=DE588ADD-286E-47FA-A5FF-06494042E9D8
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3. When finished with all sections, click the Submit button and then the 

Success Message will be displayed. 
a. The reference number included will be the prospective licensed 

facility iConnect ID number. 
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4. If the application request needs to be cancelled, click the Cancel button 

and then click Yes. 
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Assign Worker 

Once the Online Application Request has been 
submitted by the Provider applicant, the Region will 
monitor the Prospective Applicant Queue via the My 
Dashboard >My Management area of iConnect. They 
will assign a licensing specialist if appropriate. Some 
regions may need to assign a different worker than the 
one who works the queue. If so, they will add a note 
and add the assigned worker as the note recipient. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. The user can access the Prospective Applicant Queue via My Dashboard. 

a. Go to My Dashboard > Tasks and scroll down to the My 
Management Panel. Click on the Prospective Applicant Queue link 
to open the Queue: 
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3. Select the Prospective applicant records via the hyperlink via the Applicant’s 

record. 

 
 

4. The Applicant’s record will display. To identify the appropriate worker, 
navigate to the Providers > Forms tab 

 
 

5. Open the form title = Online Application Request for New Providers 

 
 

 
6. Verify if the potential applicant is looking to open an ADT or a Licensed 

Residential Facility. NOTE: If applying for an ADT, please view the ADT 
New Licensing Manual for further instructions.  
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7. Once information has been retrieved, go to File > Close Forms 

 
 

8. Navigate to the Providers > Notes tab 

 
9. Click File > Add Notes 

 
10. In the new Note record, update the following fields: 

a. "Division" = APD 
b. “Associated Form ID#” = Enter Form ID# if applicable 
c. "Note Type" = Application Request 
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d. “Note Subtype” = Assign Worker 
e. "Description" = Assign Worker 
f. "Note" = Enter notes 
g. "Status" = Complete 
h. Click the Lookup button on the "Add Note Recipient" to add 

the QA Workstream Worker or other, as applicable, as the 
Note Recipient 

i. Enter last name and click Search in the pop-up browser window. 
Select the name of the worker to attach them to the note 

 
11. When finished, click File > Save and Close Notes 
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Access Prospective Applicant Queue 

Once the Online Application Request has been 
submitted by the prospective applicant or someone 
has been assigned to work on the new applicant 
record, they will pick up the phone and talk to the 
prospective applicant. 
NOTE: There will be no visual indicator on My Dashboard 
> Prospective Applicant Queue that there has been 
an assignment. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. The user can access the Prospective Applicant Queue via My Dashboard. 

a. Go to My Dashboard > Tasks and scroll down to the My 
Management Panel. Click on the Prospective Applicant Queue link 
to open the Queue: 
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3. Use the multi- variable search to narrow down the results in the Queue. Click 

Search to view all submitted Online Application requests. Select the 
Prospective applicant record via the checkbox at the end of the Applicant’s 
record. 

 

 
If the Prospective Applicant does not have a current or 
active APD licensed residential facility and/or MWSA, 
please validate the following: 

 
• Valid photo ID (a Note will generate in the facility record) 
• Meeting with applicant – Face-to-Face or Zoom/Teams 
• Ask if the applicant has begun the process of obtaining a 

Medicaid Provider Number 
• Explain the application and enrollment steps for licensure 

and MWSA 
• Inquire if they have completed the Background Screening 

process 
• Ask about qualifications and experience 
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Provider Search and Promote 

When the QA Workstream Worker has the 
information needed from the Prospective Applicant 
record and can proceed with initiating the provision 
process, they will "promote" the record from the 
Prospective Applicant Queue to a non-active 
provider record. 

 
1. Select the prospective applicant’s record in the Prospective Applicant 

queue by selecting the checkbox at the end of the record 

 
2. Select File > Provider Search and Promote to search to see if a 

Provider record already exists for that Service Provider 

 
3. On the Provider Search screen, click Search. The search will either return 

no matching records or a list view grid of matching records. The user will be 
able to click on the matching records to see more details and determine if 
the existing Provider record matches the New Online Application Request. 
 

4. In Addition to searching for the Licensed Facility, the Licensing Specialist 
must complete a thorough search for the Parent Provider Record to 
determine whether the New Prospective Applicant Record will need to be 
linked to an existing record or if Provider Enrollment must be contacted to 
add a Placeholder Parent Record. 

 
IMPORTANT: If a parent or facility duplicate record is created, these 
CANNOT be deleted. It must be closed through State Office, not 
deleted. 
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5. If the displayed results don’t match the prospective applicant’s record, then select 
File > Promote to Provider 

 
6. The Select Fund Code pop-up box will appear. Select the Fund Code as 

APD and then click OK 

 
7. Click OK on the pop-up message box and then File > Close Prospective 

Applicant Queue 
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8. The Service Provider Division will be changed to “Submitted Online,” 

which will function like a Status of “Open.” 

 
9. The Prospective Applicant will be active and available for selection in any drop-

down list. This needs to be unchecked until after it is Linked to the Provider 
Record or the Provider Placeholder Record. 
 

NOTE: Group Home and Foster Home Providers would always have the “Exclude from 
Selection” field enabled AFTER they are approved. They do need to be visible for adding as a 
Provider for selection when a consumer moves into a Group Home/Foster Home. The 
Licensed Facility needs to be selected, and this selection would be included in any 
reporting. 

 
The following scenarios may exist for a 
prospective applicant: 

• If existing Provider with authorizations, but no 
licensed facility – would already have IDPASS 
access, but the promoted prospective applicant 
record will need to be linked to the Parent 
Provider Record. 

• If existing Provider without authorizations – Needs 
IDPASS in addition to the Applicant Flag signaled. 

• If Waiver Provider – already have group 
homes and want to open new group home – 
Needs the promoted prospective applicant 
record linked to Parent Provider 

• If abandoned/non-responsive Provider 
would need to get new IDPASS access 

The Prospective Applicant will need to complete the ID 
PASS process and get access to iConnect. 

The Region will need to follow the background 
screening/Clearing House process which is outside of 
iConnect 
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No Parent Record Exists – Partner with Provider Enrollment for 
the creation of the Placeholder Parent Provider Record 

At time of promotion from the Prospective 
Applicant Queue, the Licensing Specialist will 
search for an existing parent provider record 
by trying alternate searches, such as the 
provider's last name and/or business name, 
etc. to ensure there is no existing parent 
provider record. 

 
IMPORTANT: If a parent or facility duplicate 
record is created, these CANNOT be deleted. It 
must be closed through State Office, not deleted. 

 
If no Parent Provider Record is located, the 
licensing specialist will need to partner with 
Provider Enrollment to have a Placeholder Parent 
Provider Record Created. 

 
Once the Placeholder Parent Provider Record 
is created, proceed to Link to Existing Parent 
Provider Record and Add Applicant License 
Record section. 

 
Add a Placeholder Parent Provider Record, keeping the 
following information in mind: 

a. Use an iConnect ID as Medicaid ID (instructions will direct you to 
contact State Office to input the Medicaid ID) 

b. Follow standard “APD Vendor No” format 
c. Add a placeholder iBudget Waiver Certification record 

 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 
2. Navigate to the Providers Chapter, File > Add New Provider Search 
3. Use the Filters to search for Provider Record 
4. If no Parent Provider Record is found, click “Add New” 
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5. Update the Following Fields: 

a. Initial Division = APD 
b. APD Vendor Number = Follow standard “APD Vendor No” 

format (F+EIN or S+SSN) 
c. Active = Checked 
d. Exclude from Selection = Unchecked 

Remember to come back and Check “Exclude from 
Selection” after the Placeholder Parent record has been 
linked to the Group Home record. Then when the 
provider signs a MWSA, the Exclude from Selection box 
should be unchecked so that the provider can be 
selected when WSCs attempt to add planned services 
for this provider. 

e. External = Checked 
f. Provider SSN = Add if known (as applicable) 
g. Medicaid Provider ID = Leave Blank (This will be filled in by State 

Office later in the workflow) 
i. Once the record is initially saved, the Provider iConnect 

ID will display. 
ii. Email the APD Provider Actions inbox for any Medicaid ID 

number edits needed. Include the following: 
• Subject Line: MEDICAID ID# Edit Needed 
• The iConnect ID for the Corporate (parent) 

record, including the Placeholder record if 
applicable. 

• Provider/Business Names 
• The correct Medicaid ID or Provider iConnect ID 

for the Placeholder record 
h. Provider EIN = Add if Known (as applicable) 
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i. File > Save Provider Record 

6. A new window opens with the Division Details screen 
a. Update the following fields: 

i. Disposition = Open 
b. File > Save and Close Division 

7. Navigate to the Credentials Tab 
8. File > Add Certification 

a. Update the following fields: 
i. Certification Type = iBudget Waiver Applicant Placeholder 
ii. Effective Date = Today’s date 
iii. Expiration Date = Leave Blank 
iv. Comment = “Placeholder Provider Record created for the 

purposes of a new license provider application user 
provisioning and access.” 

v. Status = Applicant Placeholder 
vi. QA Workstream Worker = Provider Enrollment Specialist 

 
b. File > Save and Close Certification Details 
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Link to Existing or Placeholder Parent Provider Record and Add 
Applicant License Record 

Once the online application request has been 
vetted and promoted from the Prospective 
Applicant Queue, the Licensing Specialist will 
search for an existing parent provider record 
by trying alternate searches, such as the 
provider's last name and/or business name, 
etc. to see if there is existing parent provider 
record. 

 
IMPORTANT: If a parent or facility duplicate 
record is created, these CANNOT be deleted. It 
must be closed through State Office, not 
deleted. 

 
Once the Parent Provider Record is located, the 
Licensing Specialist will link the new applicant 
record to the existing parent provider record and 
then add a Placeholder Applicant License 
Credential to grant the Service Provider access 
to this new Prospective Applicant Provider 
Record. This Placeholder Applicant License 
Credential is only a temporary credential added 
solely for the purpose of allowing the applicant 
access to the promoted record and is not an 
actual license credential. 

 
If no Parent Provider Record is located, the 
Licensing Specialist has partnered with Provider 
Enrollment to create the Placeholder Provider 
Record and now can link the new applicant record 
to the Placeholder Provider Record and add an 
Applicant License Credential to grant the Service 
Provider Access to this new Prospective Applicant 
Provider Record. 

1. Set “Role” = Region QA Workstream Worker then click Go. 
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2. Navigate to the Providers chapter and enter the PARENT Provider’s name in the 
Quick Search filter and click Go. 

 
3. Navigate to the Providers > Linked Providers tab 

 

 
4. Select File > Link to a Vendor 

 
5. Update the following fields: 

a. Relationship = Subsidiary 
b. Linked Provider = Click ellipsis and search for Child Provider 

record (Previously Promoted Applicant Record) 
c. Start Date = Enter Today’s Date 
d. File > Save and Close the Linked Provider Record 
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6. The Provider’s record will display. Navigate to the Providers chapter and enter the 
CHILD Provider’s name in the Quick Search filter and click Go. 

 
7. Navigate to the Providers > Credentials tab 

 

 
8. Select File > Add License 

 
9. Update the following fields: 

a. "License Type" = select as appropriate 
• Foster Home 
• Group Home 

b. License Number = Enter information – Please note that each region 
has their own system for assigning license numbers, and the 
numbers included in the naming convention will be the Provider 
iConnect ID for the Promoted Application Record. 

 
Example: SCR-APPL-12345 where 12345 is the iConnect ID for the 
Promoted Application Record. 

 
• Southern: SR-APPL-12345 
• Southeast: SER-APPL-98765 
• Central: CR-APPL-45645 
• Northeast: NER-APPL-91919 
• Suncoast: SCR-APPL-73257 
• Northwest: NWR-APPL-88665 

 
c. "Original Date of Issuance" = Enter Date 
d. "Effective Date" = Enter Date 
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i. "Expiration Date" = Enter Date Expiration of 4 months (120 
days) Enter Date Regional Staff may have to update the 
Expiration date if licensing goes beyond the originally 
entered expiration date. 

e. Comment = “Placeholder License Record created for the 
purposes of a new license provider application user 
provisioning and access.” 

f. "Status" = Applicant 
g. "Reason" = Initial 
h. "QA Workstream Worker" = Click Lookup on the field to add the 

Licensing Specialist. 
i. Enter the last name and click Search, and then select the name 

 
The License Record will be updated when the license is approved, denied, 

abandoned or non-responsive. 
 

10. When finished, click File > Save and Close License Details 
 

11. Go back to the Group Home Record (Child Record) and make sure to check 
“Exclude from Selection”. Once the licensing process has been completed, then 
it will be unchecked. 
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12. *Only needed if using a Parent Record that does not have an active 
MWSA.- Once the Group Home record has been linked to the Parent record, 
navigate to the Parent record and go to Edit > Select Edit Provider. Check 
the Exclude from Selection. Then go to File > Save and Close Provider 

 
 

User Provisioning and iConnect Access 

Since some applicants may not have authorizations, 
the ID PASS email will not be sent. Some applicants 
may not have access to iConnect due to not having an 
MWSA. Applicants need access to iConnect to fill out 
the residential application. 

 
User Provisioning is required for these providers. 
Please proceed to Flag Applicant Providers. The 
Provider Enrollment team will ID PASS the potential 
applicants once identified by the Licensing Specialist. 
The Licensing Specialist will need to track these 
applicants to determine if access to iConnect is still 
needed. 
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As Needed: Reject Prospective Applicant Provider 

1. If the prospective applicant needs to be rejected due to an existing 
record, the Licensing Specialist will select the record via the checkbox at 
the end of the record and then click File > Reject Provider 

 

2. The Licensing Specialist will be presented with a pop-up message box for 
a termination reason selection. Select one of the Online App reasons as 
appropriate and then click OK 

 
3. The following pop-up message box will display. Click OK 

The users will be able to search on Provider Name, 
EIN/SSN, and Region. If a matching Provider record is 
found and the user decides to create a new record, they 
should be presented with a dialog box stating: 
 
“Warning. A Provider record with a matching name and/or 
EIN/Tax ID Number already exists. Are you sure you want 
to continue?” If they click the “Yes” button, create the new 
Provider record. If they click the “No” button, the creation 
of the Provider record shall be canceled. 
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4. The record will be changed to have a disposition of “Rejected”. 

 
5. If finished with the record, Select File > Close Prospective Applicant Queue 
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New Licensed Facility Application 
 

Introduction 
The Prospective Applicant will complete the application process by logging in to 
iConnect and updating their Provider record. Additional documentation will need to 
be provided for review of the application request. 

 
Complete Facility Application Form 

The Prospective Applicant will need to complete a new Facility 
Application Form in iConnect and submit a Note in iConnect to 
notify the Licensing Specialist of the completion. Follow the 
instructions in the Application Submitted Note section. 

 
 

1. Set “Role” = Service Provider then click Go 

 
2. Navigate to the Prospective Applicant’s Facility home record, then click the 

Providers > Forms tab 

 
3. Click File > Add Forms  
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4. Select “Please Select Type:” as “Facility Application Form (2025-09)” from the 

drop-down list 
 

 
5. Update the following Header fields: 

a. "Division" = APD 
b. "Review" = Initial 
c. “Review Date” = Defaults to today’s date 
d. Complete all fields on the Facility Application Form 
e. "Status" = Pending 

 
6. When finished, click File > Save and Close Forms 
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Complete Licensed Capacity Form 

The Prospective Applicant will complete the Licensed 
Capacity form, and the QA Workstream Worker will 
validate the information during the site visit. 

 
 

1. Set “Role” = Service Provider then click Go 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go. 

 
3. Navigate to the Providers > Forms tab 

 
4. Click File > Add Forms 
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5. Select “Please Select Type:” as “Use for after 2014 - Calculation of License 
Capacity” Form from the drop-down list 

 
6. Update the following Header fields: 

a. "Division" = APD 
b. "Review" = Initial 
c. Complete all fields on the Licensed Capacity Application Form 
d. "Status" = Pending 

 
7. When finished, click File > Save and Close Forms 
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Add Other Qualifying Documentation 
 

The Prospective Applicant will add a note if 
there are any other qualifying documents 
that are required. 

 
1. Set “Role” = Service Provider then click Go 

 
2. Navigate to the Providers > Notes tab 

 
 

3. Click File > Add Notes 

 
4. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Initial Application 
c. "Note Subtype" = Select a category below 

i. Background Screening for (for Owner/Licensee, which could be 
one or more of the following) 

1. Attestation of Good Moral Character 
2. Employment History Check 
3. Local Criminal Record  
4. Clearinghouse Screening
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ii. Business Information (which could be one or more of the 
following from the Additional Documentation Section of the 
application) 

1. Articles of Incorporation 
2. Documentation of Financial Ability (bank statements, 

credit lines, etc.) 
3. Promo Materials 
4. Current Board Members Names/Phone Numbers 
5. Names of all controlling Entities 

iii. Facility (which could be one or more of the following) 
1. Facility Floor Plan 
2. Fire Inspection 
3. Signed Lease, if property is not owned by licensee 
4. Vehicle Registration/Insurance 
5. Zoning Variance 
6. Current Facility Staff Schedule 

iv. Personnel Information (which could be one or more of the 
following) 

1. Driver’s License (Licensee/Facility Operator) 
2. Education (Licensee/Facility Operator) 
3. Operator Experience (Licensee/Facility Operator) 
4. References (Licensee/Facility Operator) 
5. Resume (Licensee/Facility Operator) 
6. Summary of Employees (Education and Experience) 

v. Policies and Procedures (which could be one or 
more of the following) 

1. Admission and Termination of Services Policy 
2. Sexual Activity Policy 
3. Behavioral Interventions and Responses Policy 
4. Comprehensive Emergency Management Plan 
5. Video Monitoring Criteria and Protocols (if video 

monitoring will be utilized) 
6. Professional Liability Insurance (for Medwaiver Service 

Providers) 
d. "Description" = Same as subtype 
e. "Note" = Enter notes to include list of documents 
f. "Status" = Pending (Licensing Specialist will update the Note to 

Complete later in the process) 
g. Click "Add Attachment" and search for the copy of 

the document on the user's computer. Click Upload 
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NOTE: Each attachment can be up to 18mb in size 
h. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist as the Note Recipient 
i. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them 
to the note  

 
 

5. When finished, click File > Save and Close Notes 
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Application Submitted Note 

The Prospective Applicant will add a note indicating 
the submittal of the Facility Application Form, 
Licensed Capacity form and all supporting 
documentation via a Note in iConnect. 

 
 

1. Set “Role” = Service Provider then click Go 

 
2. Navigate to the Providers chapter and enter the Provider’s name in 

the Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 

 
4. Click File > Add Notes 
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5. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Initial Application 
c. "Note Subtype" = Application Submitted 
d. "Description" = Application Submitted 
e. "Note" = Enter notes 
f. "Status" = Pending 
g. Click the Lookup button on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
h. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 
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6. When finished, click File > Save and Close Notes 

 
Access Ticklers 

The QA Workstream Worker will log in to the 
application and navigate to the My Dashboard > 
Provider > Ticklers in +order to reassign and review 
any new ticklers. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to My Dashboard > Provider > Ticklers and click on the 

hyperlink for the Ticklers 

 
3. Change the Sort Order on the Date Created column by clicking the 

column name once so that the most recent ticklers are displayed first. 
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4. When the Initial Application/Application Submitted note was saved, a 

Workflow Wizard was triggered to remind the QA Workstream Worker to 
notify the Prospective Applicant of any errors or omissions within 30 
calendar days 

 
a. Tickler – “Notify Licensing Provider Applicant of any 

errors or omissions” 
b. Assigned to Monitor 3 (Licensing Specialist) 
c. Due on the 30th calendar day from the “Initial 

Application/Application Submitted” completed note 
 

5. Additionally, a second tickler was triggered that needs to be reassigned 
to a QA Workstream Lead. 

 
a. Tickler – “Reassign to Supervisor to Initiate FSFN search on licensee” 
b. Assigned to the Licensing Specialist (Monitor 3) who will reassign the 

tickler to the QA Workstream Lead. 
c. Due immediately. 
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6. Click the tickler flyout menu on the “Reassign to Supervisor to Initiate FSFN 
search on the licensee” tickler and select Reassign. 

 
 

7. Search for and select the Supervisor. Once the supervisor’s name has been 
selected, the tickler has been reassigned and will disappear from the QA 
Workstream Workers tickler list view. The QA Workstream Lead will retrieve 
the tickler from their My Dashboard > Provider > Ticklers when they log in 
to the application. 

 
Abuse Record Search 

Once the application is submitted, the Licensing Specialist will 
review the Licensing Application and all notes and attachments. 
Within 30 days or sooner, the Licensing Specialist will do an 
Abuse Record Search on the licensee(s) and note the outcome in 
iConnect. This will coincide with the review of the application in 
the next section. 

 
The Licensing Specialist or designee will do the Abuse Record 
Search outside of iConnect. Once the outcome of the search 
is finalized, a Confidential Note will be created in the 
subsidiary (child) record in iConnect. The provider will not be 
able to view a Confidential Note type. 
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1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go. 

 
3. Navigate to the Providers > Notes tab 

 
4. Go to File > Add Notes 
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5. In the new Note record, update the following fields: 
a. "Division" = APD 
b. "Note Type" = Confidential Note 
c. "Note Subtype" = Abuse Record Search 
d. "Description" = Abuse Record Search Complete 
e. "Note" = Enter notes 
f. "Status" = Update to Complete 
g. Click the Lookup button on the "Add Note Recipient" to add the 

Supervisor as the Note Recipient 
h. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 

 
 

6. When finished, click File > Save and Close Notes. 
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Complete Application 

If the application is complete, the Licensing 
Specialist will update the Facility Application and 
Licensed Capacity forms to complete, then update 
the existing pending notes, including the Other 
Qualifying Documentation Notes. 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go. 

 
3. Navigate to the Providers > Forms tab 

 
4. Enter the search criteria as Form Name = Use for after 2014 – Calculation 

of License Capacity, then click Search and select the form via the 
hyperlink on the record 

 
5. Update the Status to “Complete” on the Form Header and click “OK” on the 

pop-up message box 
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6. When finished, select File > Save and Close Forms 

 
7. Enter the search criteria as Form Name = Facility Application Form (APD 2025-09) 
then click Search and select the form via the hyperlink on the record 

 

 
 

8. Update the Status to “Complete” on the Form Header and click “OK” on the 
pop-up message box 
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9. When finished, select File > Save and Close Forms 

 
10. Navigate to the My Dashboard > Providers > Notes > Pending 

and click the hyperlink for the Pending notes. 

 
 

11. Select the Note Type = Initial Application and Description = Application 
Submitted and select the pending record via the hyperlink. 
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12. In the existing Note record, update the following fields: 
a. "Division" = APD 
b. "Note Type" = Leave as Initial Application 
c. "Note Subtype" = Update to Application Form Review Complete 
d. "Description" = Update to Application Form Review Complete 
e. "Note" = Enter notes 
f. "Status" = Update to Complete 
g. Click the Lookup button on the "Add Note Recipient" to add the 

Prospective Applicant as the Note Recipient 
h. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 

 

13. When finished, click File > Save and Close Notes. 
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14. Navigate to the Providers > Notes tab and update the status of the following Notes to 
the Complete status once the supporting documentation has been verified.  

a. Open the Note Type = Initial Application and Note Subtypes = 
Background Screening, Business Information, Facility, Personnel 
Information and Policies and Procedures.  

 
b. Update the Status to Complete. 

 
 

c. File > Save and Close Notes 

 
15. Upon saving the note, a Workflow Wizard triggered the reminder tickler that 

is due in 90 calendar days 
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a. Tickler - “Notify Provider Applicant of Approval or Denial” 
b. Assigned to Self (Licensing Specialist) 
c. Due on the 90th calendar day from the “Initial Application/Application 

Form Review Complete” completed note 

 
Schedule Site Visit 

The Licensing Specialist will call the Prospective 
Applicant to schedule a site visit and then enter the 
appointment information in iConnect 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility name in the 

Quick Search filter and click Go. 
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3. The Provider’s record will display. Navigate to the Providers > Appointments tab. 

 
4. Click File > Add Appointment 

 
5. Update the following fields on the Appointment Details page 

a. "Division" = APD 
b. "Appointment Date" = Update date 
c. "Start Time" = Update time 
d. "Appointment End Date" = Update date 
e. "End Time" = Update time 
f. "Type" = Site Visit 
g. "Subject" = Enter subject description 
h. "Appt Summary" = Enter summary 
i. "Appt Details" = Enter details 
j. "Status" = Scheduled 
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6. When finished select File > Save Appointment 

 
7. Click New Participant on the left-hand navigation menu. 

 
 

8. Set the Non-Participants filter list to the appropriate value in order to select the 
appointment participants 
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9. Select the appropriate Licensing Specialist and Service Provider 
Worker names by holding the control key down and clicking on the 
names, and then click < Add 

 
10. When finished, Select File > Save and Close New Participant 

 

 
As Needed: Reschedule Site Visit Appointment 

If the site visit was scheduled and needs to be done on 
a different date/time, the QA Workstream Worker will 
need to reschedule the existing appointment. This will 
ensure the appointment information is accurate for 
reporting. 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 
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2. Navigate to the Providers chapter and enter the Provider’s Licensed 

Facility home name in the Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Appointments tab. 

 
4. Select the appointment record that needs to be updated via the hyperlink in 

the list view 

 
5. Update the following field on the Appointment Details page 

a. "Status" = Update to Rescheduled 
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6. When finished select File > Save Appointment 

 
7. A prompt will appear that asks, “Do you want to reschedule this appointment?” 

 

 
8. Click OK to reschedule the appointment. The appointment page opens, 

showing some data from the previous appointment. 
 

9. Update the Appointment date and time information for the new appointment. 
 

10. Update the status from Pending to Scheduled, if appropriate. 
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11. Click File > Save Appointment. Both the original and rescheduled 

appointments are listed in the Appointments tab detail view. 
 

12. The rescheduled appointments detail page will now show the date of the 
original appointment next to the new Appointment Date and Appointment 
End date fields. 

 
Complete Site Visit 

The Licensing Specialist can print out the applicable 
checklists prior to the site visit if they do not have a 
laptop/tablet. If they have a laptop/tablet, the forms can 
be completed in iConnect while conducting the site 
visit. 
The list of applicable checklists are as follows: 
Foster Care Facility Checklist 
Foster Care Facility Client Checklist 
Foster Care Facility Personnel Record 
Review Group Home Client Checklist 
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Group Home Facility Checklist 

Group Home Personnel Record 
Review Res. Hab. Center Checklist 
Res. Hab. Client Checklist 
Res. Hab. Personnel Record Review 

 
 

Complete Appointment 
 

The QA Workstream Worker will update the 
appointment in iConnect after the site visit is 
completed. 

 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 

 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go. 

 

 
3. The Provider’s record will display. Navigate to the Providers > Appointments tab. 
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4. Select the appointment record that needs to be updated via the hyperlink in 
the list view 

 
5. Update the following field on the Appointment Details page 

a. "Status" = 
• Update to Completed if the site visit was completed. 
• Update to Cancelled if the site visit was cancelled but not 

rescheduled. 
• Update to No Show if the Licensing Specialist attempted to make 

the site visit but the contact person was not available. A new 
site visit will need to be scheduled. 

 
6. When finished select File > Save Appointment 

 
7. From the File menu, select Close Appointment. 
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Complete Checklists 

If the site visit checklists were documented manually, 
the Licensing Specialist will need to enter the checklists 
into iConnect. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Forms tab 

 
4. Click File > Add Forms 
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5. Select the appropriate checklist from the drop-down list 

 
6. Update the following Header fields: 

a. "Division" = APD 
b. "Review" = select as appropriate 
c. Complete all fields on the Checklist Form 
d. "Status" = Complete (only set to complete once all information has 

been entered and won’t need to be changed) 
e. Select OK on the pop-up message box confirming the complete status 

 
f. When finished, click File > Save and Close Forms 
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Repeat all steps as necessary for each 
checklist 

 
 

 
Complete Application Package Checklist 

The Licensing Specialist will generate the 
Application Package Checklist and proceed with the 
Approval Process. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click GO 

 
3. Navigate to the Providers > Forms tab 
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4. Click File > Add Forms 

 
5. Select “Please Select Type” as “Application Package Checklist” from the 

drop-down list 

 
 

6. Update the following Header fields: 
a. "Division" = APD 
b. "Review" = Initial 
c. Complete all fields on the Application Package Checklist Form 
d. "Status" = Complete (click OK on the pop-up message)

 
 

7. When finished, click File > Save and Close Forms 
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Site Visit No Violations Note 

The Licensing Specialist will enter a Site Visit Note 
when the site visit is complete with no issues or 
deficiencies. Proceed to Site Visit Complete Note – 
Issues if violations have been identified. 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go

 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 

 
4. Click File > Add Notes 
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5. In the new Note record, update the following fields: 
a. "Division" = APD 
b. "Note Type" = Initial Application 
c. "Note Subtype" = Site Visit Complete with no issues or deficiencies 
d. "Description" = Site Visit Complete with no issues or deficiencies 
e. "Note" = Enter notes 
f. "Status" = Complete 
g. Click the Lookup button on the "Add Note Recipient" to add the 

Prospective Applicant as the Note Recipient  
h. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 

 
 

6. When finished click File > Save and Close Notes 
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Supervisor Review 

The Licensing Specialist will send a note to the 
Licensing Supervisor to advise them to do a review of 
the checklists and any other documentation. 

 
 
 

1. Set “Role” = Region QA Workstream Worker then click Go.  

 
2. Navigate to the Providers chapter and enter the Provider’s Facility name in the 

Quick Search filter and click Go 
 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 

 
4. Click File > Add Notes 
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5. In the new Note record, update the following fields: 
a. "Division" = APD 
b. "Note Type" = Initial Application/Supervisor Review 
c. "Description" = Enter description if applicable 
d. "Note" = Enter notes 
e. "Status" = Pending 
f. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Supervisor as the Note Recipient 
g. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note

 
 

6. When finished click File > Save and Close Notes 
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Supervisor Approval 

The Licensing Supervisor will review the application, 
add a note for the approval and send to the ROM for 
review. If additional actions are needed, proceed to 
Further Documentation Required or Supervisor Denial. 

 
1. Set “Role” = Region QA Workstream Worker/Lead then click Go. 

 
 

2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 
hyperlink for the Pending notes. 

 
3. Select the Note Type = Initial Application/Supervisor Review and 

select the pending record via the hyperlink. 

 
4. In the existing Note record, update the following fields: 

a. “Associated Form ID#” = Enter Form ID# if applicable 
b. “Note Type” = Update to Initial Application/Supervisor Approval 
c. “Description” = Enter description 
d. "Note" = Enter Notes 
e. "Status" = Update to Complete 
f. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist as the Note Recipient 
g. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note. 

h. Click the Lookup button on the "Add Note Recipient" to add the 
ROM as the Note Recipient 

i. Enter last name and click Search in the pop-up browser 
window. Select the name of the worker to attach them to 
the note. 
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5. When finished click File > Save and Close Notes 

 
6. Select File > Close Notes 
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Edit License Information 

The Licensing Specialist will be notified of the 
Supervisor Approval from the Initial 
Application/Supervisor Approval note on My 
Dashboard > Provider > Notes. This note 
serves as notification to add the license 
information to the provider record. The license 
information needs to be added before the ROM 
Review begins. 

 
1. Set “Role” = Region QA Workstream Worker then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Credentials tab 

 
4. Select the Applicant License Record. 
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5. Update the following fields: 

a. "License Type" = select as appropriate 
i. Foster Home 
ii. Group Home 

b. License Number = Enter information – Please note that 
each region has their own system for assigning 
license numbers 

IMPORTANT!! Update the temporary placeholder license credential 
number with the real license number assigned by the region and update 
the effective and expiration dates. 

c. "Original Date of Issuance" = Enter Date 
d. "Effective Date" = Enter Date 
e. "Expiration Date" = Enter Date 
f. "Comment" = Enter comments if applicable 
g. "Status" = Active 
h. "Reason" = Initial 
i. "QA Workstream Worker" = Click the Lookup button on the field to add the 

Licensing Specialist. 
j. Enter the last name and click Search, and then select the name 
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6. When finished, click File > Save and Close License Details 

 
7. Upon saving the license record, a Workflow Wizard triggered the 

reminder tickler that is due in 365 calendar days. It will be retrieved 
from My Dashboard > Provider > Ticklers. 

a. Tickler - “Annual License Review” 
b. Assigned to Self 
c. Due on the 90th calendar day before the License expiration date for 

license types of Foster Home and/or Group Home 
 

ROM Review 

The ROM/Designee will receive notification of the 
Supervisor Approval or the Supervisor Denial via 
a note on My Dashboard. The ROM will need to 
review all checklists and notes. If approving, they 
will then print out the License Certificate. The 
Licensing Specialist will have added the license 
information to the provider record before the ROM 
prints the License Certificate. 
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1. Set “Role” = ROM/Deputy ROM then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility home 

name in the Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Credentials tab 

 
4. Select Word Merge > License Certificate Automated 

 
5. Select Open Document to open the Word Merge document for editing and 

complete the form. 
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6. Save the Word Merge Document to the device by clicking the Save button and then 
Open 

 
7. Edit the Word Merge Document as necessary 

 
8. When finished, click File > Print to print the updated Word 

Merge and then File > Save, File > Close 

 
9. Select File > Close to close the Word Merge in iConnect 

 

 
 

The ROM/Designee will then sign, scan and save the 
License Certificate to their device. 
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ROM Approval 

The ROM will attach the hardcopy of the License 
Certificate into a new note. If additional actions are needed 
proceed to Further Documentation Required or ROM 
Denial. 
NOTE: An electronic signature will not be accepted on the 
License Certificate. The ROM will need to sign the hard 
copy and send it via interoffice mail to the Licensing 
Specialist. 

 
 

1. Set “Role” = ROM/Deputy ROM, then click Go 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 

 
4. Click File > Add Notes 
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5. In the new Note record, update the following fields: 
a. "Division" = APD 
b. “Associated Form ID#” – Enter Form ID if applicable 
c. "Note Type" = Initial Application/ROM Approval 
d. "Description" = Initial Application/ROM Approval 
e. "Note" = Enter notes 
f. "Status" = Complete 
g. Click "Add Attachment" and search for the copy of the signed 

License Certificate on the user's device. click Upload 
h. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist as the Note Recipient 
i. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note 

6. When finished, click File > Save and Close Notes 
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Signed License Certificate Note 

The Licensing Specialist will receive notification of 
the ROM Approval note on My Dashboard. They will 
also receive the signed hard copy of the License 
Certificate from the ROM/Designee. They will then 
generate and print the Cover Letter and add a new 
note to advise the Service Provider and Agency 
Clerk. 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s Facility 

name in the Quick Search filter and click Go. 

 
 

3. The Provider’s record will display. Navigate to the Providers > Credentials tab 
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4. Select Word Merge > Cover Letter with Certificate of Service 

 

 
5. When finished, click File > Print to print the updated Word 

Merge and then File > Save, File > Close 
 

6. In iConnect, click Upload and Save to Note after saving the Word document 

 
7. In the new Note record, update the following fields: 

a. "Division" = APD 
b. “Associated Form ID#” = Enter Form ID# if applicable 
c. "Note Type" = Initial Application 
d. "Note Subtype" = Signed License Certificate 
e. "Description" = Signed License Certificate 
f. "Note" = Enter notes 
g. "Status" = Complete 
h. Click "Add Attachment" and search for the copy of the signed 

License Certificate and the Cover Letter on the user's device. 
click Upload 

i. Click the Lookup button on the "Add Note Recipient" to add the 
Service Provider as the Note Recipient 

j. Enter last name and click Search in the pop-up browser window. 
Select the name of the worker to attach them to the note 

k. Click the Lookup button on the "Add Note Recipient" to add the Agency Clerk 
as the Note Recipient 
 

IMPORTANT: The signed license certificate and cover letter will 
need to be emailed to the Agency Clerk outside of iConnect at 
apd.agencyclerk@apdcares.org. 

 
l. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note 
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8. When finished, click File > Save and Close Notes 
 
 
 
 
 
 
  
 
 

 
The Licensing Specialist will then mail the hardcopy 
signed Original License Certificate along with the 
Cover Letter to the Service Provider. 
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As Needed: Site Visit Violations Note 

The Licensing Specialist will enter a Facility Site 
Visit Note when the site visit is complete, with 
issues or deficiencies. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 

 
4. Click File > Add Notes 
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5. In the new Note record, update the following fields: 

a. "Note Type" = Initial Application 
b. "Note Subtype" = Site Visit Complete with issues or deficiencies 
c. "Description" = Site Visit Complete with issues or deficiencies 
d. "Note" = Enter notes for all deficiencies/issues 
e. "Status" = Pending 
f. Click the Lookup button on the "Add Note Recipient" to add the 

Service Provider as the Note Recipient 
g. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 
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6. When finished, click File > Save and Close Notes 

 
7. Upon saving the initial application record, a Workflow Wizards is triggered 

a. Tickler - “If application is abandoned or the provider is non-
responsive, discontinue ID PASS access and close applicant 
record” 

b. Assigned to Self 
c. Due in 120 calendar days 

 
As Needed: Corrective Actions Update 

The Service Provider will update the existing note to 
advise the Licensing Specialist (Region QA 
Workstream Worker) of the corrective actions taken 
for the unmet items. This process will be repeated 
until all items and documentation have been 
updated. 

 
 

1. Set “Role” = Service Provider then click Go 

 
2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 
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3. Select the Note Type = Initial Application with a Description = 

Site Visit Complete with issues or deficiencies, and select the 
pending record via the hyperlink. 

 
4. In the existing Note record, update the following fields: 

a. "Append Text to Note" = Enter notes with corrective action for Unmet 
items 

b. "Status" = Leave as Pending 
c. Click "Add Attachment" and search for the copy of supporting 

documents on the user's device (if applicable). Click Upload 
d. Click the Lookup button on the "Add Note Recipient" to add 

the Licensing Specialist (Region QA Workstream Worker) 
as the Note Recipient 

e. Enter last name and click Search in the pop-up browser window. 
Select the name of the worker to attach them to the note 
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5. When finished click File > Save and Close Notes 
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The Licensing Specialist and Service Provider 
will leave the note in a Pending Status until all 
issues/deficiencies have been resolved. This 
process can be repeated multiple times. 

 

 
As Needed: Add Appointment for CMS Compliance Site Visit 

The CMS Compliance Specialist will schedule the 
site visit to initiate compliance monitoring and add 
the appointment information into iConnect. If the 
Site visit needs to be edited or rescheduled, 
proceed to Reschedule Site Visit Appointment 

 
1. Set “Role” = Region QA Workstream Worker then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Appointments 

tab. 

 
4. Click File > Add Appointment 
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5. Update the following fields on the Appointment Details page 
a. "Division" = APD 
b. "Appointment Start Date" = Update date 
c. "Start Time" = Update time 
d. "Appointment End Date" = Update date 
e. "End Time" = Update time 
f. "Type" = Site Visit 
g. "Description" = Enter description 
h. "Status" = Scheduled 

 
6. When finished, select File > Save Appointment 
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7. Click New Participant on the left-hand navigation menu 

 
8. Set the Non-Participants filter list to the appropriate value in order to 

select the appointment participants 

 
9. Select the appropriate Licensing Specialist and Service Provider Worker 

names by holding the control key down and clicking on the names and 
then click < Add 

 
10. When finished, Select File > Save and Close New Participant 
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As Needed: CMS Compliance Site Visit Complete Note – No Issues 

The CMS Compliance Specialist will enter a Site Visit 
Note when the site visit is complete and update the 
CMS Compliance License record. They will complete 
the CMS Residential Monitoring Tool outside of 
iConnect. It will be attached to this note. 
NOTE: If the CMS Compliance Specialist identifies 
issues/deficiencies, they will proceed with a Plan of 
Remediation outside of iConnect. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 
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4. Click File > Add Notes 

 
5. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Facility Site Visit 
c. "Note Subtype" = CMS Site Visit Complete with no deficiencies 
d. "Description" = CMS Site Visit Complete with no deficiencies 
e. "Note" = Enter notes 
f. "Status" = Complete 
g. Click "Add Attachment" and search for the copy of the CMS 

Residential Monitoring Tool on the user's computer. Click 
Upload 

NOTE: Each attachment can be up to 18mb in size 
h. Click the Lookup button on the "Add Note Recipient" to add the 

Service Provider as the Note Recipient 
i. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 
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6. When finished, click File > Save and Close Notes 
 
 
 
 
 
 
 
 
 

 
Proceed to Complete Appointment 

 
 

 
As Needed: CMS Compliance Site Visit Complete Note – Issues 

The CMS Compliance Specialist will enter a Site Visit 
Note when the site visit is complete. 
NOTE: If the CMS Compliance Specialist identifies 
issues/deficiencies, they will proceed with a Plan of 
Remediation outside of iConnect after adding the 
note. 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click GO 

 
3. The Provider’s record will display. Navigate to the Providers > Notes tab 
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4. Click File > Add Notes 

 
5. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Facility Site Visit 
c. "Note Subtype" = CMS Site Visit Complete with deficiencies 
d. "Description" = CMS Site Visit Complete with deficiencies 
e. "Note" = Enter notes 
f. "Status" = Complete 
g. Click "Add Attachment" and search for the copy of the CMS 

Residential Monitoring Tool on the user's computer. Click 
Upload 

h. NOTE: Each attachment can be up to 18mb in size 
i. Click the Lookup button on the "Add Note Recipient" to add the 

Service Provider as the Note Recipient 
j. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 
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6. When finished, click File > Save and Close Notes 

 
As Needed: Add CMS Compliance License Information 

 
The Licensing Specialist will add the CMS 
Compliance License Information 

 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 
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2. Navigate to the Providers chapter and enter the Provider’s name in the 
Quick Search filter and click Go. 

 
3. The Provider’s record will display. Navigate to the Providers > Credentials tab 

 
4. Select File > Add License 

 
5. Update the following fields: 

a. "License Type" = CMS Compliance 
b. "Effective Date" = Enter Date 
c. "Comment" = Enter comments if applicable 
d. "Status" = CMS Compliance Monitoring Required 
e. "QA Workstream Worker" = Click the Lookup button on the field 

to add the CMS Compliance Specialist. Enter the last name and 
click Search, and then select the name 



Updated April 2026 Page 88 

   
 

 

 

 

6. When finished, click File > Save and Close License Details 

 

 
Proceed with Plan of Remediation outside of iConnect 

 
 
 

 
As Needed: Link Child Provider 

If a Parent Provider record exists for the new 
Provider, the Licensing Specialist will need to link the 
new facility to the Parent Provider 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 
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2. Navigate to the Providers chapter and enter the PARENT Provider’s 
name in the Quick Search filter and click Go. 

 
3. Navigate to the Providers > Linked Providers tab 

 
4. Select File > Link to a Vendor 

 
5. Update the following fields: 

a. Relationship = Subsidiary 
b. Linked Provider = Click ellipsis and search for Child Provider record 
c. Start Date = Enter Date 
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6. When finished, Select File > Save and Close 

 
7. Navigate back to the Child record and validate that the Linked Provider 

tab shows the Corporate Parent record 

 

 
As Needed: Initial Application with Errors 

The Licensing Specialist will review the Licensing 
Application and all notes and attachments. If there 
are errors/omissions, the Licensing Specialist will 
inform the Prospective Applicant by updating the 
pending note. Once all errors/omissions are 
resolved, reviewed, and approved, the Licensing 
Specialist will update the note to complete 

 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the My Dashboard > Providers > Notes > Pending 

and click the hyperlink for the Pending notes. 
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3. Select the Note Type = Initial Application and Description = Application 

Submitted and select the pending record via the hyperlink. 

 
4. In the existing Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Leave as Initial Application 
c. "Note Subtype" = Update to Errors/Omissions 
d. "Description" = Errors/Omissions 
e. "Note" = Enter notes specific to the outstanding errors/omissions 
f. "Status" = Pending (if there are errors or omissions) 

 

The Service Provider will need to respond with the 
appropriate documentation if there are errors or 
omissions and attach it back to this note. The Status 
will be updated to complete by the Licensing 
Specialist when there are NO errors or omissions. 

 
 

g. Click the Lookup button on the "Add Note Recipient" to add the 
Service Provider as the Note Recipient  

h. Enter last name and click Search in the pop-up browser window. 
Select the name of the worker to attach them to the note 
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5. When finished, click File > Save and Close Notes. 

 
 

6. Upon saving the Errors/Omissions note in Pending status, a tickler will fire. 
a. Tickler – “Review to see if the applicant has sent the additional 

information requested, if not send out the 30 Day Notice.”  
b. Assigned to Self 
c. Due in 30 days 
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d. Can be cancelled and reassigned if needed.  

 
7. Upon saving the initial application record, a Workflow Wizards is triggered 

a. Tickler - “If application is abandoned discontinue ID PASS access 
and close applicant record” 

b. Assigned to Self 
c. Due in 120 calendar days 

 
 

As Needed: Update Application 

The Prospective Applicant will get notified of the pending 
note via My Dashboard and will review the errors/omissions 
(and additional notifications including but limited to a 30 Day 
Notice, 60 Day Notice, 90 Day Notice and 90 Day Final 
Notice notes) provided by the Licensing Specialist. The 
Prospective Applicant will then respond to the pending note 
with the requested corrections and leave it in pending status 
until no additional corrections are needed. 

 
 

1. Set “Role” = Service Provider then click Go 

 
2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes.

 
3. Select the Note Type = Initial Application and Description = 

Errors/Omissions, Further Documentation Required, 30 Day Notice, 
60 Day Notice, 90 Day Notice or 90 Day Final Notice and select the 
pending record via the hyperlink. 
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4. In the existing Note record, update the following fields: 

a. "Note" = Enter Notes as to what corrections have been made 
b. "Status" = Leave Status as Pending. 
c. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist as the Note Recipient 
d. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note. 
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5. When finished, click File > Save and Close Notes 
 
 
 
 
 
 

 
The Licensing Specialist and Service Provider will 
leave the note in a Pending Status until all 
errors/omissions have been resolved. This 
process can be repeated multiple times. 

 

 
As Needed: Further Documentation Required 

If further documentation is required, the 
Licensing Supervisor will update the existing 
Initial Application/Supervisor Review note to the 
Licensing Specialist. If the ROM is requesting 
Further documentation, they will add a new note.  

 
Upon saving the Initial Application - Further Documentation Required note in 
Pending status, a tickler will fire. 

a. Tickler – “Review to see if the applicant has sent the additional 
information requested, if not send out the 30 Day Notice.”  

b. Assigned to Self 
c. Due in 30 days 
d. Can be cancelled and reassigned if needed.  

 
1. Set “Role” = QA Workstream Worker/Lead, then click Go 

 
2. If Supervisor is requesting Further Documentation: 

a. Navigate to the My Dashboard > Providers > Notes > Pending 
and click the hyperlink for the Pending notes. 
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b. Select the Note Type = Initial Application/Supervisor Review and 

select the pending record via the hyperlink.

 

 
3. If the Supervisor is requesting further documentation: 

a. In the existing Initial Application/Supervisor Review Note record, 
update the following fields: 

i. “Associated Form ID#” = Enter Form ID# if applicable 
ii. “Note Subtype” = Update to Further Documentation Required 
iii. “Description” = Update to Further Documentation Required 
iv. "Note" = Enter Notes as to what information is needed 
v. "Status" = Complete 
vi. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist as the Note Recipient 
vii. Enter last name and click Search in the pop-up 

browser window. Select the name of the worker to 
attach them to the note. 
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4. If ROM is requesting further documentation: 
a. Click File > Add Notes 

 
b. In the new Note record, update the following fields: 

i. “Associated Form ID#” = Enter Form ID# if applicable 
ii. “Note Type” = Initial Application/ROM Approval 
iii. “Note Subtype” = Further Documentation Required 
iv. “Description” = Further Documentation Required 
v. "Note" = Enter Notes as to what information is needed 
vi. "Status" = Complete 
vii. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist as the Note Recipient 
viii. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note. 

 



Updated April 2026 Page 98 

   
 

 

5. When finished, click File > Save and Close Notes 

 
 

As Needed: Requested Information 

The Licensing Specialist will be notified of the Further 
Documentation note via My Dashboard. They will 
request information from the Prospective Applicant via 
a new note. 

 
 

1. Set “Role” = QA Workstream Worker or Lead, then click Go 

 
2. Navigate to the My Dashboard > Providers > Notes > Complete 

and click the hyperlink for the Pending notes. 

 
 

3. Select the Note Type = Initial Application/Supervisor Review and 
Subtype = Further Documentation Required and select the record 
via the hyperlink. 

 

 
 
4. Review the note for the requested documentation, then close the note. 
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5. The Licensing Specialist will create a new note to communicate with the 
Provider. Navigate to the Provider > Notes tab. Click File > Add Notes 

6. In the new Note record, update the following fields: 
a. "Division" = APD 
b. “Associated Form ID#” = Enter Form ID# if applicable 
c. "Note Type" = Initial Application 
d. "Note Subtype" = Further Documentation Required 
e. "Description" = Further Documentation Required 
f. "Note" = Enter notes as to what is being requested 
g. "Status" = Pending 
h. Click the Lookup button on the "Add Note Recipient" to add the 

Prospective Applicant as the Note Recipient 
i. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note 



Updated April 2026 Page 100 

   
 

 

7. When finished, click File > Save and Close Notes 

 
8. Set “Role” = Service Provider 

 
9. Navigate to  My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 
10. Select the Note Type = Initial Application and Subtype = 

Further Documentation Required, and select the pending record  
via the hyperlink. 

 
11. Review the note, then add the requested information to the existing note. 

Update the following fields: 
a. "Note Subtype" = Leave as to Further Documentation Required 
b. "Description" = Leave as Further Documentation Required 
c. "Note" = Enter notes as to what attachments have been provided 
d. "Status" = Leave as Pending 
e. Click "Add Attachment" and search for the copy of supporting 

documents on the user's device. Click Upload 
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f. Click the Lookup button on the "Add Note Recipient" to add the 
Licensing Specialist as the Note Recipient 

g. Ente the last name and click Search in the pop-up browser 
window. Select the name of the worker to attach them to 
the note 

 
12. When finished, click File > Save and Close Notes 
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13. Set “Role” = QA Workstream Worker or Lead, then click Go 

 
14. The Licensing Specialist will review the note submitted by the Service 

Provider to ensure all requested information/documentation was 
provided. 

 
15. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

16. Select the Note Type = Initial Application and Subtype = 
Further Documentation Required and select the pending record 
via the hyperlink. 

 
 

17. Review the contents of the note. Update the following fields to 
forward the note to the Licensing Supervisor or ROM. 

a. “Note Type” = Update to Initial Application/Supervisor Review 
b. “Sub Type” = Update to Further Documentation Provided 
c. “Description” = Update to Further Documentation Provided 
d. “Notes” = add any additional details for the Supervisor or 

ROM regarding the requested documentation that was 
provided by the Service Provider. 

e. "Status" = Leave as Pending 
f. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Supervisor or ROM as the Note Recipient 
g. Enter the last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to 
the note 
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18. When finished, click File > Save and Close Notes 

 

 
 
 
 

Proceed to Supervisor Approval. Even if the ROM 
requested the documentation, the Supervisor must approve 
it first. 
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As Needed: 30 Day Notice 
 
 
 
 
 
 
 
 
 
 
 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 
 

 
2. Navigate to the Child Record > Notes tab. 

  
3. Select the Note Type = Initial Application and Note Subtype= 

Errors and Omissions or Further Documentation Required.  

 
 

4. In the Note record, update the following fields: 

If a note was sent with either “Errors and Omissions” or “Further 
Documentation Required” a tickler was generated to the licensing 
specialist that created the note. The tickler will remind the 
licensing specialist to reach out to the applicant if the applicant 
has not responded or provided the needed documentation 
requested.  
 
If the applicant has not sent the needed documentation, the 
licensing specialist will update the note as follows: 
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a. "Note Subtype" = update to 30 Day Notice 
b. "Description" = update to 30 Day Notice  
c. "Note" = enter notes as needed and click Append Text to Note. 
d. "Status" = leave as Pending 
e. Click the Lookup button on the "Add Note Recipient" to add the Service 

Provider as the Note Recipient.  
f. Enter the last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note.  
 

NOTE: If the applicant did not mark the Note as Read, the applicant will not 
be able to be added as a Note Recipient again. The Note will remain on their 
My Dashboard 
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5. When finished, click File > Save and Close Notes 

 
6. When the Initial Application/30 Day Notice note was saved, a Workflow 

Wizard was triggered to remind the QA Workstream Worker to verify if the 
needed information was received.  

a. Tickler – “Review to see if the applicant has sent 
the additional information requested, if not send 
out the 60 Day Notice.” 

b. Assigned to Self 
c. Due on the 30th calendar day from the “Initial 

Application/30 Day Notice” pending note 
d. It can be cancelled and reassigned if needed.  

 
 

 
 

 
 

As Needed: 60 Day Notice 
 
 
 
 
 
 
 
 
 
 
 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

If the applicant responded to the note, 
proceed to Complete Application  

If a note was sent with a note subtype of “30 Day Notice” a 
tickler was generated to the licensing specialist that 
created the note. The tickler will remind the licensing 
specialist to reach out to the applicant if the applicant has 
not responded or provided the needed documentation 
requested.  
 
If the applicant has not sent the needed documentation, 
the licensing specialist will update the note as follows: 
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2. Navigate to the Provider Child (facility) record and click on the Notes tab 

 
 

3. Select the Note Type = Initial Application and Note Subtype= 30 Day 
Notice 

 

                     
 

4. In the Note record, update the following fields: 
a. "Note Subtype" = update to 60 Day Notice 
b. "Description" = update to 60 Day Notice 
c. "Note" = enter notes and click Append Text to Note 
d. "Status" = leave as Pending 
e. Click the Lookup button on the "Add Note Recipient" to add the 

Service Provider as the Note Recipient 
f. Enter the last name and click Search in the pop-up 
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browser window. Select the name of the worker to 
attach them to the note 

 
 

 
 
NOTE: If the applicant did not mark the Note as Read, the applicant will not 
be able to be added as a Note Recipient again. The Note will remain on 
their My Dashboard. 
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5. When finished, click File > Save and Close Notes 

 
6. When the Initial Application/60 Day Notice note was saved, a Workflow 

Wizard was triggered to remind the QA Workstream Worker to verify if the 
needed information was received.  

a. Tickler – “Review to see if the applicant has sent the additional 
information requested; if not, send out the 90 Day Notice.” 

b. Assigned to Self 
c. Due on the 30th calendar day from the “Initial 

Application/60 Day Notice” pending note 
d. Can be cancelled and reassigned if needed.  

 
 

If the applicant responded to the note, proceed to 
Complete Application  

 
 
 

As Needed: 90 Day Notice 
 
 
 
 
 
 
 
 
 
 
 

1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
 

If a note was sent with a note subtype of “60 Day Notice” a tickler 
was generated to the licensing specialist that created the note. The 
tickler will remind the licensing specialist to reach out to the 
applicant if the applicant has not responded or provided the needed 
documentation requested.  
 
If the applicant has not sent the needed documentation, the 
licensing specialist will update the note as follows: 
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2. Navigate to the Provider Child (facility) record and click on the Notes tab 

 
3. Select the Note Type = Initial Application and Note Subtype= 60 Day 

Notice 
 

 
 
4. In the Note record, update the following fields: 

a. "Note Subtype" = update to 90 Day Notice 
b. "Description" = update to 90 Day Notice 
c. "Note" = enter notes and click Append Text to Note  
d. "Status" = leave as Pending 
e. Click the Lookup button on the "Add Note Recipient" to add the 

Service Provider as the Note Recipient 
f. Enter last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them 
to the note  
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NOTE: If the applicant did not mark the Note as Read, the applicant 
will not be able to be added as a Note Recipient again. The Note 
will remain on their My Dashboard  

 
5. When the Initial Application/90 Day Notice note was saved, a Workflow 

Wizard was triggered to remind the QA Workstream Worker to verify if the 
needed information was received.  

a. Tickler – “Review to see if the applicant has sent the additional 
information requested, if not update based upon the iConnect 
Training Manual.” 

b. Assigned to Self 
c. Due on the 30th calendar day from the “Initial Application/90 

Day Notice” pending note 
d. It can be cancelled and reassigned if needed.  
e. If the tickler fires and no information has been provided, proceed to 

UPDATED: As Needed: Abandoned, Non-Responsive and Denied 
Applications – End iConnect Access to Placeholder Parent Provider 
Record and Updated: As Needed: Abandoned/Non-Responsive 
Application. 

 



Updated April 2026 Page 112 

   
 

 

6.  When finished, click File > Save and Close Notes 
 

 
If the applicant responded to the note, proceed to 
Complete Application  

 
 
 
 

As Needed: 90 Day Final Notice 
 
 

If the licensing specialist sends the 90 Day Notice note and 
the applicant responds for the first time; however, all the 
needed documentation was not received, the licensing 
specialist will send out a 90 Day Final Notice stating ALL 
documentation is needed. 
 

1. Set “Role” = QA Workstream Worker 

 
2. Navigate to the Provider Child (facility) record and click on the Notes 

tab 
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3. Select the Note Type = Initial Application and Note Subtype = “90 
Day Notice” 

 
 

4. In the Note update the following fields:  
a. "Note Subtype" = 90 Day Final Notice 
b. "Description" = 90 Day Final Notice  
c. "Note" = enter notes and click Append Text to Note 
d. "Status" = Pending  
e. Click the Lookup button on the "Add Note Recipient" to add the 

Service Provider as the Note Recipient. 
f. Enter the last name and click Search in the pop-up browser 

window. Select the name of the worker to attach them to the 
note. 
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NOTE: If the applicant did not mark the Note as Read, the applicant  
will not be able to be added as a Note Recipient again. The Note will  
remain on their My Dashboard 

 
5. File > Save and Close Notes 

 
 

6. When the Initial Application/90 Day Final Notice note was saved, a 
Workflow Wizard was triggered to remind the QA Workstream Worker 
to verify if the needed information was received.  

a. Tickler – “Review to determine if applicant has provided ALL the 
necessary information.” 

b. Assigned to Self 
c. Due on the 30th calendar day from the “Initial Application/90 

Day Final Notice” pending note 
d. Can be cancelled and reassigned if needed.  
e. If the tickler fires and no information has been provided, proceed 

to As Needed: Abandoned, Non-Responsive and Denied 
Applications -End iConnect Access to Placeholder Parent 
Provider Records and As Needed: Abandoned/ Non-Responsive 
Applicants. 

 
 
 

 
If the applicant responded to the note, 
proceed to Complete Application  
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As Needed: Abandoned, Non-Responsive and Denied 
Applications – End iConnect Access to Placeholder Parent 
Provider Record. 

If a Placeholder Parent Provider record was created and the 
provider has not pursued an MWSA and the License is Abandoned, 
the applicant has been Non-Responsive or Denied, region staff will 
end the iBudget credential record and close the Placeholder 
Parent Provider record. 

 
In addition, APD staff will deactivate the worker records within 
the Placeholder Parent Provider record. 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Placeholder Parent Provider record > Credentials tab 

 

 
3. Locate the iBudget credential record in the List View Grid. 

 
4. Update the following fields: 
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a. "Expiration Date" = Enter Date of denial/abandonment 
b. “Status” = Select Applicable Status  

i. Abandoned (The applicant submitted the application and 
submitted some additional information or communicated with 
the agency regarding additional information, but then 
communication ceased.) 

ii. Non-Responsive (The applicant submitted the application, 
but then never responded to any requests for additional 
information.)  

iii. Termination/Closed 

 

 
5. When finished, click File > Save and Close 

6. Navigate to the Placeholder Parent provider > Workers tab. 
7. In the list view grid, find and click on the name of the former employee. 

 
8. This will open the Worker Details page 

a. Check the “Exclude” checkbox. 
b. When finished, File > Save and Close Worker 
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9. The former employee no longer appears in the list view grid on the Workers tab. 
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As Needed: Abandoned/ Non-Responsive Application 

If the reminder tickler is received after 120 calendar 
days, or if the Prospective Applicant stops working on 
the application for more than 90 days, the application 
will be deemed abandoned by the Licensing 
Specialist. The Licensing Specialist will need to 
discontinue ID PASS access and close the 
prospective applicant record. The Prospective 
Applicant must reapply. 

 
1. Set “Role” = Region QA Workstream Worker/Lead, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go. 

 
 

3. The Provider’s record will be displayed. Navigate to the Providers > Divisions tab. 
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4. Select the “Open” APD Division record via the hyperlink for that row. 

 

 
5. Update the following fields on the Division Detail screen. 

a. "Disposition" = Closed 
b. "Close Date" = Enter Date (defaults to today) 

 
 

 
6. When finished, Select File > Save and Close Division. Click OK on 

the pop-up message box. 
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As Needed: Supervisor Denial 

The Licensing Supervisor will review the application 
and add a note if denying the application. They will then 
send it to the ROM for review. If additional actions are 
needed, proceed to Further Documentation Required. 

 
 

1. Set “Role” = Region QA Workstream Worker/Lead, then click Go. 

 
2. Navigate to the My Dashboard > Providers > Notes > Pending and click the 

hyperlink for the Pending notes. 

 
 

3. Select the Note Type = Initial Application/Supervisor Review and 
select the pending record via the hyperlink. 

 
4. In the pending Note record, update the following fields: 

a. “Associated Form ID#” = Enter Form ID# if applicable 
b. "Note Type" = Update to Initial Application/Supervisor Denial 
c. "Description" = Enter description if applicable 
d. "Append Text to Note" = Enter notes 
e. "Status" = Complete 
f. Click the Lookup button on the "Add Note Recipient" to add the Licensing 

Specialist as the Note Recipient 
g. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 
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h. Click the Lookup button on the "Add Note Recipient" to add an 
additional recipient – 
ROM/Deputy ROM 

i. Enter last name and click Search in the pop-up browser window. 
Select the name of the worker to attach them to the note 

5. When finished click File > Save and Close Notes 

 
 
 

Proceed to Chapter 13 to initiate the PAARF process 
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As Needed: ROM Denial 

The ROM will review the application, add a new note for 
the denial. If additional actions are needed, proceed to 
Further Documentation Required. 

 
 

1. Set “Role” = ROM/Deputy then click Go. 

 
2. Navigate to the Providers > Notes tab 

 

 
3. Click File > Add Notes 

 
4. In the new Note record, update the following fields: 

a. "Division" = APD 
b. "Note Type" = Initial Application/ROM Denial 
c. "Description" = Enter description if applicable 
d. "Note" = Enter notes 
e. "Status" = Complete 
f. Click the Lookup button on the "Add Note Recipient" to add the 

Licensing Specialist/Supervisor as the Note Recipient 
g. Enter last name and click Search in the pop-up browser window. 

Select the name of the worker to attach them to the note 



  

   
 

 

 
 

5. When finished, click File > Save and Close Notes 

 
 
 

The Licensing Specialist will be notified of the ROM 
Denial via this note. The Licensing Specialist will 
close the license record and will then proceed to 
Chapter 13 to initiate the PAARF process. 

 
6. Set “Role” = Region QA Workstream Worker, then click Go. 

 
7. After reviewing the note accessed from My Dashboard > Providers > 

Notes > Complete navigate to the Providers > Credentials tab 
 



  

   
 

 

 
8. Select the license added in the Add License Information section from 

the list. 

 
9. Update the following fields: 

a. “Original Date of Issuance” = Change to date that ROM denied 
b. “Date of Renewal” = Leave blank 
c. “Effective Date” = Change to date that ROM denied 
d. “Expiration Date” = Change to date that ROM denied 
e. “Less than One Year” = Leave blank 
f. “License Duration” = Won’t be populated 
g. “Comment” = ROM Denied Initial License – Date of Denial 
h. “Status” = Closed 
i. "QA Workstream Worker" = Does not need to be changed 

 
10. When finished, click File > Save and Close License Details. 



  

   
 

 

 
 

The Licensing Specialist will proceed to Chapter 13 
to initiate the PAARF process. 

 
 

 
 
 

As Needed: End iConnect Access to Applicant Record by updating the Applicant 
License Record to Closed 

If the license application is abandoned by or 
withdrawn by a provider, the end date of the 
license credential on the applicant record will 
remove that Applicant License record from the 
provider’s access. 

 
This step of ending a Placeholder Provider 
Record must also be completed for Applicant 
Licenses abandoned or withdrawn. 

 
1. Set “Role” = Region QA Workstream Worker, then click Go. 

 
2. Navigate to the Providers chapter and enter the Provider’s name in the 

Quick Search filter and click Go 
 
 
 
 
 
 

 

 
. 

3. Navigate to the Providers chapter and enter the Child Provider’s name in 
the Quick Search filter and click Go. 



  

   
 

 

4. The Provider’s record will display. Navigate to the Providers > Credentials 
tab. Locate the Applicant License in the List View Grid. 

 
5. Update the following fields: 

a. "Expiration Date" = Enter Date of denial/abandonment/non-responsive 
b. “Status” = Closed 

 
6. When finished, click File > Save and Close License Details 

 
 
 

If the applicant responded to the note, 
proceed to Complete Application  
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