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Chapter 9 | Consumer Budget

Introduction

When waiver funding is approved by the Legislature, the APD Staff reviews the Pre-
Enroliment data to determine the number of clients who meet the established
criteria to receive a waiver offer. The APD Staff will use the EZ iBudget Calculator
form in iConnect to determine the Algorithm amount for a Consumer and will send
the Waiver Enrollment Offer Notice to the Consumers and track the status of the
acceptance on the Waiver in iConnect. Once the consumer accepts the offer and a
WSC is selected, APD staff create the Budget in iConnect and the WSC is notified
to create the cost plan as ‘planned services’ in iConnect. These planned services
must be validated against the algorithm amount and other business rules through
the plan validation function in iConnect. This same process is followed for
individuals who transition to the waiver via crisis, or any other approved waiver
enrolliment process. The WSC will be unable to create an authorization until the
plan is validated successfully.

EZ iBudget Calculator

Once the funding is available, the State Worker will use the EZ iBudget Calculator
form in iConnect that pulls indicator data from the QSI to determine the Allocation
Algorithm amount for a Consumer. The Region completes the EZ iBudget
calculator when processing CWE, CBC, ICF/IID Transitions, Military, Phelan-
McDermid enrollments.

1. To begin, log into iConnect and set Role = State Office Worker. Click Go.

. Role
S e Alice Sheppard Forms | c... ot
~ g~ S Ou
Q[\,\\j I‘ AONNed ! Last Updated by jbuck =Ign & State Office Worker v @

at 5/2/2018 3:53:16 PM

File Tools Ticklers

Quick Search

| Consumers iG] | [Lastiame M @ ADVANCED SEARCH
[ participating

MY DASHBOARD| CONSUMERS | PROVIDERS INCIDENTS CLAIMS SCHEDULER

2. Navigate to the consumer’s record, click on the Forms tab > File > Add Form
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Role

. Alice Sheppard Forms
Opd iConnect Last Updated by jbuck ST Q! Service Provider [v] @
at 5/2/2018 3:53:18 PM
File Tools Ticklers
Add Forms
| Fonsumers [v]] [ Last Neme ] = ADVANCED SEARCH
U Participating
MY DASHBOARI:I CONSUMERS | PROVIDERS | INGIDENTS CLAIMS SCHEDULER
Sheppard, Alice (10053)

Diagnosis | Medications S | Provider Documentation | Contacts

Demographics | Notes | Forms | Appointments | Plans

3. Inthe Please Select Type field select the EZ iBudget Calculator form. The form is
displayed with some fields auto populated.

Opd iConnedct Alice Sheppard | Forms
. 5/3/2018 9:15 AM
File
Please Select Type: | EZ iBudget Calculator V| g()\
Consumer Forms
Review Initial \¥s Worker Buck, Jennifer | Clear | Details
Review Date * 05032018 |E Status * [Draft v
Approved By Approved Date

EZ iBudget Calculator
First Name Alice *——-—"—'_

M.I.
Last Name Sheppard ‘_"-'_'—__
Area/Region
PIN Number
Update required in following situations? | V|
Select Client's Living Setting | V|
Client's Current Age r
=
Intercept 27 57204
Living Setting
Age 21 to 30 0 44—
Age 31 or older 48 96336

4. Pullin the linked QSI data by selecting File > Copy Shared Response. The
existence of linked data on a form is indicated by the link icon next to the Form
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Type. Complete this step first before completing any other fields on this form otherwise your
data will be lost.

OF}‘j iConnedct L Alice Sheppard = Forms

532018 9:15 AM
File

Copy Shared R
0 ar ESPONSE o v| é\
Spell Check
Save Forms -
~ Worker * Buck, Jennifer | Clear’] Details
Save and Close Form -
| Status * [Draft v

Copy From Previous

program
Print

Approved Date
Close Forms

EZ iBudget Calculator

5. Alist of Assessments with Shared Responses is displayed.
Select the Questionnaire Situational Information form.

o iwonnect Alice Sheppard AS_SESSH‘IEI‘I'S
532018 3:22 AM with Shared
Responses
File
Filters
| Search | pan
5 Assessments with Shared Responses record(s) returned - now viewing 1 through 5
Form Name Review Review Date ~ Rater
EZ iBudget Calculator Initial 0471712018 Buck, Jennifer
Questlionnaire Situational Information Initial 04/17i2018 Buck, Jennifer
Person Cel d Support Plan Initial 0471312018 Buck, Jennifer
Person Cenfred Support Plan Initial 04/04/2018 Buck, Jenmifer
Ferson Cenfgred Support Plan Initial 04/0442018 Buck, Jennifer

<<First = < Previous Relrieve | {5 |Recordsatatime  Next= — Last==

6. The linked responses on the QSI form populate on the EZ iBudget
Calculator form. (i.e. Questions 16, 18, 20, Functional status...)

7. The form automatically completes the calculations. Make sure all
required * fields are answered.

8. Note the Allocation Algorithm Amount value.
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Q&I Question 34

Q51 Question 36

Q51 Question 43

Coefficient Sum

Algorithm Amount

Proportion Factor

Allocation Algorithm Amount
Q51 Behavioral (Q5125-30) Sum

QSl Functional {(QS114-24) Sum

9. In the form header, change the status to Complete.

10. Click File > Save and Close Form.
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Create a New Annual Budget

The APD staff will record the Allocation Algorithm amount from the EZ iBudget
Calculator form on the Budget tab of the consumer record once the enrollment offer
is accepted, by creating a Consumer Budget Detail record in iConnect. The amount
of the approved budget will be recorded as a Budget Transaction on that Consumer
Budget Detail record. In order to add the next year’'s budget a second Consumer
Budget Detail record and related Budget Transaction record will be created. The
Budget Entry Staff role can be used by Region staff to edit an existing budget. That
role should not be able to create an initial budget for a person new to the waiver.
Creating initial budgets should be limited to the State Office Enroliment role only.

Consumer Budget Detail

1. To begin, log into iConnect and set Role = State Office Enroliment or Budget Entry
Staff. Click Go.

= Role
o~ Welcome, Jacqueline Tiemey = My Dashboard <, - .
Q0 Connect 2015 1055 A Sign QUL s otfice Envolment - (D

File
Quick Search

Consumers [v]| | Last Name V| ADVANCED SEARCH

2. Navigate to the consumer’s record, click on the Consumer Budget tab.

3. Click File menu > Select Add Consumer Budget Detail

NOTE: The Waiver Support Coordinator can view the budget details on this tab but
cannot add or edit.

e ea Person Sample Consume
Q0 iCoennect Last Updated by wsc2 Budgets
at 3612018 11:53:24 AM

File Ticklers View Consumer Incident

Add New Consumer People Search Quick Search
Add Consumer Budget Detail | Consumers ]| | LastName v E (i_ J
Print
— |
MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER uTILITI

Sample, Person (10006)

Diagnosis | Eligibility = Medications = Auths | Provider Documentation | Contacts | Consumer Module User

Demographics | Divisions | Consumer Budgets  Programs | Provider Selections | Notes | Forms | Appointments | Plans

4. The Consumer Budget details page displays. Update the following fields:
a. Division = defaults to APD and is read only.
b. Fiscal Year = select the current fiscal year

c. Start Date and End Date auto populate when fiscal year is selected. Edit as
needed.
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d. Programs = Open program enrollments for the consumer are listed here. The
value selected here controls the plans that are available to link to this budget.

e. Budget Type = defaults to iBudget and is read only
f. Allocation Algorithm Amount = Add the amount from the EZ iBudget Calculator
Form to this field

g. Current Budget = displays a read only sum of all the Budget Transaction values.

. Budget Status = Draft
NOTE: The status of all Budget Detail records = Draft until it is saved for the first
time. After saving, the following Budget statuses are available: Budget
Approved, Complete, Pending, Terminated
NOTE: When Budget Status = Approved the record becomes read only and
cannot be changed. Status = Budget Approved indicates the Budget has been

reviewed and approved but remains editable in case changes are needed
throughout the year.

i. Description and comments are optional text fields

j-  WSC, Region Office Staff and State Office Staff lookup fields exist to select the
associated staff for this Consumer.

k. Annualized Budget =This is the total amount for a fiscal year. If someone has a
$12,000 algorithm, and they enroll on the waiver 9/1/19, their initial transaction
will only be for $10,000 (prorated amount for the part of the fiscal year they are
on the waiver). Their annualized budget for the next year will be $12,000.

0

I.  Prior iBudget Amount = this is field used for the transition process of iBudget to

File
| Budget | Budgetin 51 Approved By
Linked Plans Approval Date Division APD
Fiscal Year * 2019 v Start Date * 07012018 |
CDC » | [APD Waiver
Roniaver [s
[ .
Program(s) End Date * 061302019 |[H
4
El
b
Termination Date = Budget Type * iBudget
Allocation Algorithm Amount * $35,000.00 Current Budget $60,000.00
Budget Status Budget Appr v Description
wsc [Buck, Jennifer 7 Regional Office Staff [ v
Amount Unauthorized $8.871.17 State Office Staff [ <]
Comments Annualized Budget * $57,000.00
Prior iBudget Amount * $32,574.00

5. Click File > select Save. The page refreshes and the Budget Transaction section is
displayed.

Budget Transactions

A Consumer can have more than one budget transaction. For example, a consumer
newly enrolls on the waiver mid-year so his/her algorithm amount would be prorated
for that year. The consumer would have a second budget transaction with
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annualized amount showing for a full fiscal year. Another example would be a SAN
approval mid-year where the consumer would have a prorated increase for that
current fiscal year and an annualized increase for following fiscal year.

1. Enter the amount of the budget. From the consumer’s Budget detail page, click File
> Add Budget Transaction to enter the budget amount.

O;}:ﬁ iConnect

File
Add Budget Transaction
History

1 Date

Save
Save and Clos:
Print

Close Consumer Budget Detail

End Date *

04/01/2018

06/30/2018

o0 iCennect

File

Amount
Transaction Type *

Transaction Date

Comments

4

Alice Sheppard Consumer

Last Updated by jbuck Budget Detail
% 56 PM
Approved By
Division * [APD v
CDC+ \:_ APD Waiver
»
] Program(s) L
[+
! Pay ™
Alice Sheppard Budget
S/3/2018 10:56 AM Transaction
T35 NO0 00
SAN

Budget Adjustment due to AIM
Administrative Budget Adjustment
Algorithm

2. The Budget Transaction page displays. Update the following fields:
* Amount = the amount of the budget based on the algorithm amount.
NOTE: if the budget does not cover the full fiscal year, the budget amount

should be prorated.

« Transaction Type = select the applicable budget Type
» Transaction Date = the effective date of the budget
«  Comments = enter budget comments

3. Click File > Save and Close

4. The budget transaction is visible on the Consumer Budget Details Page.

5. The sum of all budget transaction amounts equals the Current Budget amount.

6. The Current Budget amount will change as amounts(services) are encumbered.

sk Well
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) ) Jznn sneppard Consumer
Q0 iCennect 1 ast Irdat=d by jauck Budget Detail
Al G010 114137 AM
File
Husiget | Budget D o Approved By
et ot Approval Unte Divisicn APD .
Fisual Yo * Start Date * o020 L2
CDC+ »  |APD Waiver
Nan-Waiver L
P s |L End D i
soguai(s) 1l Dats 06302020 |2
H
[«
.
Termination Data [ Budget Type * Budget “
Allocation Algorithm Amount * $15,000.00 Current Budgst $45,000.00
Dudgst Status © Sudget Apor W Description
WSC v Regional Offive Stall [ |
Amount Unauthorized $43,661.79 State Office Staff [ v
Comments Prior [Budgat Amcunt * 50.00
Annuslized Budger* $13,000.00

Budget Transactions
Filters

Transzetior ID j +

1 Budget Transactions record{s) returned - now viewing 1 through 1

170 Transaction 1D ~ | Amount Tranzaction Type | Transactian Dato | Updatod By | Updated On
| 122 | 515,000.00 | Budast Adiusimant dus 12 Ak |osmsmai | Buck, sennta- | ava6201 2 < 14347 Al

Link/Unlink a Plan to the Annual Budget

Once the enroliment offer is accepted and the Waiver Support Coordinator has
been selected, he/she will add the consumer’s cost plan as planned services in
iConnect. These planned services must be validated against the algorithm amount
documented on the Consumer Budget tab and other business rules through the plan
validation function in iConnect described in Chapter 11|Add Planned Services. The
planned services on the Plans tab of the Consumer record must be linked to the
Budget on the Consumer Budget tab of the Consumer record.

1. Tolink a Plan to the Consumer budget, navigate to the Consumer budget tab of the
Consumer record.
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Person Sample Consume
Last Updated by wse2 Budgets
at 3/15/2013 11:53:24 AM
‘Incident
Quick Search
| Consumers || | LastMame v
MY DASHBOARD CONSUMERS PROVIDERS INCIDENTS CLAIMS SCHEDULER uTiLim

Diagnesis | Eligiility =~ Medications ~ Auths | Provider Documentation | Contacts | Consumer Module User

Demographics =~ Divisions = Consumer Budgets Programs | Provider Selections Notes | Forms  Appointments = Plans

2. Select the existing budget record. The Consumer Budget details page displays.

3. Note the Programs field. Only Plans for the selected Programs will display on the
Linked Plans subpage.

4. Select the Linked Plans subpage.

i e John Sheppard Consumer
O{Lu iConnect Lnst Updated by jbuck Budget Detail
st 8125/2018 10:41:22 AM
File
. uaget | Budgetin 51 Approved By
R Approval Date Division APD
Fiscal Year Start Date * o7i012018 |5
» |[APD Waiver
[» .
Program(s) End Date 06302019 |
[«]

| .
b

5. From the File menu > Select Link to Plan

opd iConnect John Sheppard | Linked Plans
- 8/25/2018 10:42 AM
File Tools

Link to Plan

Pri e [V [+
‘ Cloge Linked Plans
oearch | Reset |

6. Alist of existing Plan records is displayed. Select the Link option from the flyout
menu next to the selected Plan.
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o onnect Jofin Shepserd | Link to Plan

B35i2018 13:34 A2

File  Tools
() Fiiters
Funed Cods E| +

| Rese |

1 Link to Pian record{s) returned  now viswing 1 througn 1

[ HunD Code I I'rogram Ian $tar ate [ I'en End Late waorker [ smws I
| HFD ‘ | BUCK, Jenniiar |Dravt ‘ .

<< T < Pevans Refrisve | (£ Recodsatatime Nest>  lastos

7. A notification message displays. Click OK. Close the Link to Plan window.

. Message from webpage - ﬂ

J}‘ Selected Plan/s successfully linked to Consumer Budget.

8. The Linked Plans subpage now displays the Plan record that was just linked.

Qﬁj iConnect John Sheppard Linked Plans
- - B8/25/2018 10:47 AM

File Tools

()-Filters
Budget
m‘ Fund Code +
- | Search |
1 Linked Plans record(s) returned - now viewing 1 through 1
‘ ‘ Fund Code ‘ Program | Plan Start Date ‘ Plan End Date | Waorker ‘ Status | O ‘ ‘
—r!‘ APD ‘ APD Waiver |07/D1f2018 ‘ 06/30/2020 |Buck. Jennifer ‘ Draft | O ‘ ‘

=<<First <Previous Retrieve | {5 Recordsatatime Next> Last>>

9. Return to the Consumer Budget subpage. Notice the Amount unauthorized fields
are now populated, if the linked plan included existing authorizations.
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Jonn sneppara Consumer
o iCennect ad et by Buciget Detail
Gl E25Z2019 11 4137 M
File
tiriget | Budget ID 96 Approved By
| inkesd Pla Approval lnte Diviainn™ APD
s
Fisca Yo * P} v Strt Date * oroti2on |
CDC+ »  |APD Waiver
Nan-Waiver L

P s t End D =

soguas) nd Dats * 05302020 |2

E
[
:

Termination Date [] Budgot Typs * Budget ™
Allncation Algorithm Amaunt * L1000 00 Current Hudget San 00 )
Budyet Stetus
WSC [ ~ Regional Offics Stall [ ]
Amount Unauthorized 54366179 State Dffice Staff [ ]
Comments Prior [Budget Amount 50.00
Annuslized Budget* $13,000.00

10.In the event of an error, a Plan can be Unlinked. Select the Linked Plans subpage.

11.Select the checkbox to the right of the Linked Plan. From the Tools Menu > Select

Unlink Plan.

mj iCennect John Sheppard
B/25/2018 10:53 AM
File Tools
Unlink Plan

Fund Code +

M

| ey

1 Linked Plans record(s) returned - now viewing 1 through 1

Budget
‘ Linked Plans. |

Linked Plans

Fund Code Program Plan Start Date Plan End Date Worker Status
APD APD Waiver 07/01/2018 06/30/2020 Buck, Jennifer Draft
<<First <Previous Refrieve| {5 |Recordsatatime Next> Last>>

12.The Unlink notification displays. Click OK.

Message from webpage ﬁ

l-.\ Plan/s successfully unlinked,

-

13.1f you return to the Consumer Budget subpage, you'll notice the amount values have

changed.
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GO0 1coennect

Flla
Bubiel || Nucger I an
Uoad ¥ | | EETOVELDAE
Fiscal Yem * 2070 v
CoC= | » | |APD Waiver
Nor Waiver :
»
Program(s} l—
L
El
Termination Data i
Allocation Algorithm Amount” $1b.000 00
Budget Status © Zudgct Appr v
WsC e
Amonnt Unauthorired 45,000 00

Approved By
Division *

Stent Naste *

End Date *

Budget Type *
Current Hudget
Description
Regional Office Staff
State Dffice Staff

Edit/Change the Current Annual Budget

The annual budget may need to be adjusted throughout the year because of a SAN,
a budget adjustment due to AlIM, or an administrative budget adjustment. This is
completed by State Office staff using the Budget Entry role.

Chapter 9 | Consumer Budget

John shzpoard consumer
s Upaletinl Ly busss Budget Detall
at V252010 114427 AM

APD

orotz01s |

w00 |

iBudget N

£45,000.00

[ v

[ v

1. Navigate to the consumer’s record, click on the Consumer Budget tab.

2. Select the current annual budget. The Consumer Budget Detail page displays.
Update any fields as needed to correct errors.

oD iCennect

File
| Budget | BudgetID 98
Hikod Plans | [(AEEET2IDt
Fiscal Year * 2020 v
CDC+ & [APD Waiver
Non-Waiver
[
Program(s) L
4
El
<
Termination Date [
Allocation Algorithm Amount * $15,000.00
Budget Status * Budget Appr ¥
WSC [ |
Amount Unauthorized $45,000.00

Approved By
Division

Start Date *

End Date *

Budget Type *
Current Budget
Description
Regional Office Staff

State Office Staff

Consumer
Budget Detail

John Sheppard
Last Updated by jouck
at 92502019 11:44:27 AM

APD
0701018 |04

06/302020 |

iBudget v

$45,000.00

[ |

[ ¥]

3. To update the current budget amount, add a new Budget Transaction. The current
budget amount is the sum of all budget transactions.

4. From the File menu, select Add Budget Transaction. Proceed to the Budget

Transactions section.
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