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UPDATED! Chapter 12 | Non- Standard APD Waiver

Enrollments Introduction 

There are various methods to initiate an enrollment into the APD iBudget Waiver. 
Amongst those methods are non-standard types of enrollments such as Crisis, 
Transition from ICF/SNF, CBC Pre-Enrollment, Military Family, and/or Phelan 
McDermid Syndrome. These enrollments often warrant a more expeditious process 
to accommodate the Consumers ’need(s). There are independent perquisite 
processes relative to each entry. The Non-Standard Waiver Enrollments and their 
respective perquisite processes are outlined in this Chapter. Upon completion of 
the respective prerequisites, the user will continue the process of Waiver 
Enrollment. 

 

IMPORTANT: If a client was previously denied a crisis or previously had a crisis 
request withdrawn, a new program will need to be added for each crisis attempt. 

 
APD Waiver Enrollment – Crisis 

 
1. To begin, the Pre-Enrollment Support Coordinator will log into iConnect and set 

Role = Region Pre-Enrollment Workstream Worker. Click Go. 

2. To begin the crisis request process, navigate to the consumer’s record and click on 
the Programs tab and click File > Add Program. 

3. On the new Program record, update the following fields: 
a. For existing clients on the Pre-Enrollment list or for new applicants during the 

application process

• Division = Defaults to APD

• Worker = search for and Select the Pre-Enrollment Workstream Lead

• Program = APD Crisis

• Disposition = Crisis Received

• Disposition Date = the date the Agency first became aware of
the potential crisis and must be entered the same day the 
request was made. It will need to match the date of crisis 
request on the Crisis Identifications Tool 

• Enrollment Type = Crisis

• Program Begin Date = Update as appropriate
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4. When finished, click File > Save and Close Program

5. Upon saving the APD Crisis Program record with Disposition = Crisis Received and 
Enrollment Type = Crisis, a Workflow Wizard will trigger with the following Ticklers, 
all due immediately:

Assigned to the Primary Worker (Program) Pre-Enrollment Workstream Lead:

a. Initiate or Verify QSI, Primary Worker (Program) Assigned to Pre-Enrollment 
Workstream Lead, Due Immediately 

b. Verify Allocation Algorithm Amount (via EZ iBudget), Assigned to Primary 
Worker (Program) Pre-Enrollment Workstream Lead, Due Immediately

 
Assigned to Self (Pre-Enrollment Support Coordinator):

c. Complete Crisis Identification Tool

Assigned to the Primary Worker (Division) Pre-Enrollment Support Coordinator 
d. Note to ABA/MCM as indicated by crisis situation to complete their portion 

e. Notify ROM to Review Case for possible home visit 
f. Verify Eligibility for APD 

g. Verify Consumer is not enrolled in another Waiver 

h. Complete LOC 

i. Convene Crisis Committee 

6. The Pre-Enrollment Workstream Lead will monitor their My Dashboard for Ticklers 
related to Crisis. To begin, log into iConnect and set Role = Pre-Enrollment 
Workstream Lead. Click Go. 

 
7. To access the Crisis Ticklers, the Pre-Enrollment Workstream Lead will locate the 

Consumers Section and scroll down to the Ticklers Panel. 
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8. Click on the Ticklers Due link to access the Tickler Queue:

a. Use the multi variable search to narrow down the results in the Tickler 
Queue. Click Search.

Tip

When searching for a future Tickler, remember to clear the check box 
next to Apply Alert Days Before Due prior to clicking Search.

9. In the search results, click to open the Tickler called Initiate or Verify QSI

10.The consumer’s Forms List View Grid will open.

11.In the Forms List View grid, open the most recent QSI Assessment to review 
results. If these forms have not yet been completed, refer to the process outlined in 
the Chapter on QSI Assessment to complete these forms.
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12.When finished, click File > Close Forms and File > Close Workflow Wizard

13.Hover over the arrow next to the Tickler to click Complete

14.Back in the Tickler Queue, click to open the Tickler called Verify Allocation 
Algorithm Amount (via EZ iBudget)

IMPORTANT: This tickler should be dismissed if the individual has been 
denied. This tickler is for clients that have been approved for crisis waiver 
enrollment. 

15.The consumer’s Forms List View Grid will open.

16.In the Forms List View grid, open the most recent EZ iBudget to review the 
Allocation Algorithm Amount

17.When finished, click File > Close Forms and File > Close Workflow Wizard

18.Hover over the arrow next to the Tickler to click Complete

Assigned to the Primary Worker (Division) Pre-Enrollment Support Coordinator:

19.The Pre-Enrollment Support Coordinator will monitor their My Dashboard for the 
remaining Crisis Ticklers. To do so, log into iConnect and set Role = Region Pre-
Enrollment Workstream Worker. Click Go.

20.Click on the Ticklers Due link to access the Tickler Queue:
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a. Use the multi variable search to narrow down the results in the Tickler 
Queue. Click Search.

Tip

When searching for a future Tickler, remember to clear the check box 
next to Apply Alert Days Before Due prior to clicking Search.

21.In the search results, click to open the Tickler called Complete Crisis Identification 
Tool to open it.

22.A new Crisis Identification Tool form will open.

23.Complete all relevant sections of the Crisis Identification Tool.

24.In the header, update Review = Initial and Status = Draft

25.Fill out the appropriate information. If additional information is requested, update the 
Crisis Identification Tool with the date the request was made and update the Program
record to Disposition = “Crisis Pended.” Update the Crisis Identification Tool when the 
additional documentation has been received.
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26.When finished, click File > Save Forms and File > Close Workflow Wizard

27.In the Tickler Queue, select the Tickler called MCM/ABA Crisis Report Request to 
open it

28.A new Consumer Note record will open. In the Note, update the following fields:
a. Division = APD

b. Note Type = Crisis

c. Note Subtype = MCM/ABA Crisis Report Request

d. Note = Detail the request to complete sections of the Crisis Identification Tool

e. Status = Pending

f. Route the Note record to the MCM or the ABA by clicking the Lookup button 
next to Add Note Recipient. In the pop-up window, type in the Worker's Last 
Name and click Search. In the Search results, click on the matching Worker 
Name to route the note to that recipient.

29.When finished, click File > Save Notes and File > Close Workflow Wizard

30.The MCM will proceed to the next section, MCM Crisis Report Request.
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31.Back in the Tickler Queue, click to open the Tickler called Notify ROM to Review 
Case for possible home visit

32.A new Consumer Note record will open. Update the following fields:
a. Division = APD

b. Plan = Crisis

c. Note Subtype = ROM Review

d. Note = Detail the request to review the case for a possible home visit

e. Route the Note to the ROM by clicking the Lookup button next to Add Note 
Recipient. In the pop-up window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching Worker Name to route 
the note to that recipient.

f. Status = Pending

33.When finished, click File > Save Notes and File > Close Workflow Wizard
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34.Back in the Tickler Queue, click to open the Tickler called Verify Eligibility for APD.

35.The consumer’s Forms List View Grid will open

36.In the Forms List View Grid, click to open and review all relevant Forms to verify if 
the Consumer is eligible for APD

37.If the Consumer is not APD eligible, proceed to Chapter 2 – Application Review

38.When finished, click File > Close Forms and File > Close Workflow Wizard

39.Back in the Tickler Queue, click to open the Tickler called Complete LOC

40.Upon doing so, a Message Tickler will open that says If LOC is not established 
within 60 Days, close Case
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41.To complete LOC, proceed to Chapter 7 | Level of Care.

42.When finished, hover over the arrow next to the Tickler to click Complete. 

 
43. Back in the Tickler Queue, click to open the Tickler called Verify Consumer is not 

enrolled in another Waiver. 

 
44. Upon doing so, the consumer’s Program List View Grid will open. 

45.In the consumer’s Program List View Grid, ensure that the Consumer does not have 
any other active Waiver Program enrollment records. 

46.When finished, click File > Close Programs and File > Close Workflow Wizard. 
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47.Hover over the arrow next to the Tickler to click Complete.

48.Back in the Tickler Queue, click to open the Tickler called Convene Crisis 
Committee. 

 
49. Upon doing so, the consumer’s Appointment List View Grid will open allowing the 

user to add a new Appointment record. 

 
50. In the Appointment List View Grid, click File > Add Appointment. Set Type = Crisis 

Committee. 

 
51. When finished, click File > Save Appointment and File > Close Workflow Wizard. 

 
52. If the Consumer is APD Eligible but there is not enough information to determine if 

the Consumer is in crisis, update the consumer’s APD Crisis Program record 
accordingly. 

 
53. To do so, navigate to the consumer’s record and click on the Programs tab and 

open the consumer’s APD Crisis Program record. Update the following fields: 

a. Enrollment Type = Crisis 

b. Disposition = Crisis Pended 

 
54. When finished, click File > Save and Close Programs. 

 
55. Continue to gather information to make determination if Consumer is in crisis. 
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MCM Crisis Report Request

1. The MCM/ABA will monitor their My Dashboard for Pending Notes related to MCM 
Crisis Report Requests. To do so, log into iConnect and set Role = Clinical 
Workstream Worker Role. Click Go.

2. On the My Dashboard, find the Consumers Section and scroll down to the Notes 
Panel. Click on the Pending link to open the Notes Queue:

3. Use the multi variable search to find the Note with Note Type = Crisis and Note 
Subtype = MCM/ABA Crisis Report Request
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4. Review the contents of the Note.

5. Navigate to the consumer’s record and click on the Forms tab.

6. In the List view grid, locate the existing Crisis Identification Tool. Click to Open.

7. Complete all relevant sections of the Form and set Status = Draft

8. When finished, click File > Save and Close Forms 

ROM Review - Crisis

1. The Region Operations Manager (ROM) will also monitor their My Dashboard for 
Pending Notes related to crisis committee. To begin, log into iConnect and set Role
= ROM/Deputy ROM. Click Go.

2. On the My Dashboard, find the Consumers Section and scroll down to the Notes 
Panel. Click on the Pending link to open the Notes Queue:
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3. Use the multi variable search to find the Note with Note Type = Crisis and Note 
Subtype = ROM Review:

 
4. Review the contents of the Note. 

 
5. Navigate to the consumer’s record and review all relevant tabs to determine if a 

Home Visit is required. 

 
6. Return to the Notes tab. Select the Note Type = Crisis and Sub Type = ROM 

Review to open the Note. 

 
7. Append Text to the note with details about the Home Visit. 

 
8. Search for and select the Pre-Enrollment Support Coordinator as a Note recipient 

as needed. 

 
9. The note will stay in Pending status (editable) until Complete. When complete, 

change the Note Status = Complete. 

 
Crisis Committee Process 

1. The Crisis Committee will convene and decide if the Consumer is in Crisis. 

 
2. To begin, the Pre-Enrollment Support Coordinator will log into iConnect and set 

Role = Region Pre-Enrollment Workstream Worker. Click Go. 

3. The Pre-Enrollment Support Coordinator will record the Crisis Committee’s decision 
in a Consumer Note record. To do so, navigate to the consumer’s record and click 
Notes > File > Add Note. 

 
4. In the new Note record, update the following fields: 
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a. Division = APD

b. Note Type = Crisis

c. Note Subtype = Crisis Committee Decision

d. Note = Detail request for ROM approval

e. Status = Pending

f. Route the Note record to the ROM by clicking the Lookup button next to Add 
Note Recipient. In the pop-up window, type in the Worker's Last Name and 
click Search. In the Search results, click on the matching Worker Name to 
route the note to that recipient.

5. When finished, click File > Save and Close Note

6. The Region Operations Manager (ROM) will also monitor their My Dashboard for 
Pending Notes related to Crisis Committee Decisions. To begin, log into iConnect 
and set Role = ROM/Deputy ROM. Click Go.



Case Management Module Chapter 12 | Non- Standard APD Waiver
Enrollments

November 2025 Page 309

7. On the My Dashboard, find the Consumers Section and scroll down to the Notes 
Panel. Click on the Pending link to open the Notes Queue:

 
a. Use the multi variable search to find the Note with Note Type = Crisis and 

Note Subtype = Crisis Committee Decision 

 
8. Review the contents of the Note. Update the following fields: 

a. Note: Denote the approval/disapproval of the Crisis Committee's Decision. 

 

b. Status = Complete 

 
c. Route the Note back to the appropriate Pre-Enrollment Support Coordinator 

by clicking the Lookup button next to Add Note Recipient. In the pop-up 
window, type in the Worker's Last Name and click Search. In the Search 
results, click on the matching Worker Name to route the note to that recipient.
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9. When finished, click File > Save and Close Notes

10.The ROM or DROMwill also mark the Crisis Identification Tool form as complete.
To do so, navigate to the Forms Tab.

11. Select the existing Crisis Identification Tool form. 

12.Update the Crisis Identification Tool
a. Regional Operations Manager – Final Decision: = Yes or No
b. Regional Operations Manager Date: = date of finial decision
c. In the header, change the Status = Complete. This makes the form read only.

13.Click File > Save and Close Forms.
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14.The Pre-Enrollment Coordinator will monitor their My Dashboard for Complete 
Notes related to the Crisis Committee Decision approval or disapproval. To do so, 
log into iConnect and set Role = Region Pre-Enrollment Workstream Worker. Click 
Go.

15. On the My Dashboard, find the Consumers Section and scroll down to the Notes 
Panel. Click on the Pending link to open the Notes Queue:

a. Use the multi variable search to find the Note with Note Type = Crisis and 
Note Subtype = Crisis Committee Decision

16.Review the contents of the Note to view the ROM’s approval or disapproval of the 
Crisis Committee’s decision:

a. If the Consumer is in Crisis, proceed below.

b. If the Consumer is NOT in Crisis, proceed to the Section below called Crisis 
Committee Concludes Consumer Not in Crisis
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Crisis Committee Concludes Consumer in Crisis

Remember!

If the Consumer is on the Pre-Enrollment and is now in Crisis, he/she 
will be removed from the Pre-Enrollment after the crisis is approved 
and the enrollment is completed by the State Office. This occurs via 
system automation when the APD waiver Program enrollment record 
disposition is changed to Enrolled.

1. If the Crisis Committee and ROM agree that the Consumer is in Crisis and is eligible 
for Crisis Waiver enrollment, the Pre-Enrollment Support Coordinator will navigate to 
the consumer’s record and click on Programs > click to open the appropriate 
Program record > Word Merge and select the Notice of Approval of CWE

2. The Notice of Approval of Crisis Waiver Enrollment letter will open in the Word 
Merge preview screen.

3. Click Open Document to open and edit the letter in Microsoft word.

4. When finished, print and mail the letter to the Consumer, and save the letter to your 
desktop



Case Management Module Chapter 12 | Non- Standard APD Waiver
Enrollments

November 2025 Page 313

5. Back in the Word Merge preview screen, click Upload and Save to Note. In the 
new Consumer Note record, update the following fields:

a. Division = APD

b. Note Type = Crisis 

c. Note Subtype = Notice of Crisis Approval 

d. Status = Complete 

 
6. When finished, click File > Save and Close Notes

7. Then, click on the consumer’s Demographics tab > Word Merge to generate these 
letters. Follow the process outlined above to edit the documents in Microsoft Word, 
print and mail them to the Consumer, and upload them to Consumer Note records. 

a. Waiver Support Coordination Selection Packet 

b. WSC Selection Form
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8. Navigate to the consumer’s record and click on the Programs tab and click on the 
APD Crisis Program record.

9. Update the following fields:

a. Program = APD Crisis

b. Disposition = Crisis Approved
c. Enrollment Type = Crisis

d. Program Begin Date = Update as appropriate

10.When finished, click File > Save and Close Programs

11.Create a new Program. File > Add Programs
a. Program = APD Waiver

b. Disposition = Pursuing APD waiver Services

c. Enrollment Type = Crisis

d. Program Begin Date = Update as appropriate

12.When finished, click File > Save and Close Programs
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13.Upon saving the Program record, a Workflow Wizard with the following Ticklers:
a. Verify Medicaid Eligibility and Type - Assigned to Pre-Enrollment Support 

Coordinator, Due Immediately 

 
14. Click to open the Tickler called Verify Medicaid Eligibility and Type

15. The consumer’s Pay List View Grid will open. Confirm that the Consumer has a 
Medicaid Payer record 
 

16. When finished, hover over the arrow next the Tickler to click Complete 

 
17. Click File > Close Workflow Wizard

18. Once confirmed, proceed to As Needed: Community Medicaid Confirmed to 
complete the note. 

19. If the Consumer is Medicaid eligible, send a Waiver Enrollment Approval Request
to the State Office Worker. To do so, navigate to the consumer’s record and click 
Notes > File > Add Note: 

 
20. In the new Note record, update the following fields:

a. Division = APD

b. Note Type = Waiver Enrollment 

c. Note Subtype = Waiver Enrollment Request

d. Note = Include details of Waiver enrollment

e. Status = Pending
f. Route the Note record to the State Office Worker by clicking the Lookup

button next to Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search results, click on the 
matching Worker Name to route the note to that recipient.
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21.When finished, click File > Save and Close Note

 
22. The State Office Worker will monitor their My Dashboard for Pending Notes related 

to Waiver Enrollment. To do so, log into iConnect and set Role = State Office 
Enrollment. Click Go. 

23.On the My Dashboard, find the Consumers Section and scroll down to the Notes 
Panel. Click on the Pending link to open the Notes Queue: 
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24.Use the multi variable search to find the Note with Note Type = Waiver Enrollment 
and Note Subtype = Waiver Enrollment Request

25. In the Notes Queue, open the Note record with Note Type = Waiver Enrollment and 
Note Subtype = Waiver Enrollment Request. Review the contents of the Note and 
then click File > Close Notes.

26. Navigate consumer’s record and click on the Divisions tab. In the Divisions List 
View Grid, open the consumer’s APD Division record:

27. In the APD Division record, update the following fields:

a. Primary Worker = Waiver Support Coordinator (or designated regional 
worker if the Consumer has not yet selected a WSC) 

b. Secondary Worker = Waiver Workstream Lead

c. Disposition = APD Eligible – Waiver 

 
28. When finished, click File > Save and Close Division 
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29.Upon saving the APD Division record with Disposition = APD Eligible - Waiver, a 
Workflow Wizard triggers with the following Tickler:

a. Enroll in APD waiver - Assigned to the State Office Worker, Due Immediately

30.Select the tickler to open. A message tickler displays: Create/Update the APD 
waiver Program Record with Disposition = Enrolled.

31.Hover over the arrow next to the Tickler called Enroll in APD waiver to and click 
View consumer’s Record:

32.The consumer record opens in a new window.

33.Select the Programs the locate the APD waiver program record and click to Open. 
Update the following fields:

a. Program = APD waiver

b. Disposition = Enrolled

c. Enrollment Type = Crisis

NOTE: The Enrollment type can vary depending on the type of enrollment: 
Crisis, ICF/IDD, etc.

d. Primary Worker on the Division tab = Waiver Support Coordinator

e. Program Begin Date = update as appropriate

34.When finished, click File > Save and Close Program.
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35.Return to the Open Workflow Wizard window. From the tickler flyout menu select 
Complete.

36.Also, upon saving the Program record, a Workflow Wizard triggers with six Ticklers 
assigned to the Waiver Support Coordinator and will be outlined in the section on 
Cost Plans. and Support Plan

a. Initiate Cost Plan - Assigned to WSC, Due Immediately

b. Complete Person-Centered Support Plan - Assigned to WSC, Due 
Immediately

c. Complete Amount Implementation Meeting - Assigned to WSC, Due 
Immediately

d. Upload Support Planning Collateral Documents to Note - Assigned to WSC,
Due Immediately

e. Complete Cost Plan - Assigned to WSC, Due in 45 Days

f. Eligibility Worksheet Reminder - Assigned to WSC, Due in 45 Days

37. Navigate to the Notes tab and go to File > Add Notes. In the new Note record,
update the following fields:

a. Division = APD

b. Note Type = Waiver Enrollment

c. Note Subtype = Crisis Enrollment

d. Status = Complete

e. File > Save and Close Notes

38. If the Consumer is NOT Medicaid eligible, initiate the process to help the Consumer 
to become Medicaid eligible –
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Crisis Withdrawal Requests

 
39. If the Consumer will never be Medicaid eligible or when a client/legal rep changes 

their mind and asks to withdraw their crisis request, the staff needs to update the 
program record to “Withdrawn”. The Pre-Enrollment worker will ask for the request 
to be in writing. Then the written withdrawal request will be uploaded into a note. If 
a written request is not sent, a note will be added in the client’s record with that 
information.

IMPORTANT: Only the applicant or legal representative if applicable can request 
to withdraw the crisis request. If the applicant or legal representative does not 
respond to the request for additional information, that does NOT constitute a 
reason for withdrawal. The Denial for Crisis process will be followed if the 
additional information has not been received. 

40. Navigate to the consumer’s record, click Programs > click to open the APD 
Program Enrollment record. Update the following fields:

a. Enrollment Type = Crisis
b. Disposition = Withdrawn 
c. Disposition Date = Date the request was withdrawn

 
41. Navigate to the Forms tab and open the Crisis Identification Tool from the list view 

grid. Update the Crisis Identification Tool with the following:
a. Indicate that the Crisis has been withdrawn 
b. The Date of the Withdrawal 
c. Update the status to “Complete”
d. File > Save and Close Forms

42. Navigate to the consumer’s record, click Notes > File > Add New Note. Update 
the following fields:

a. Division = APD  

b. Note Type = Crisis 

c. Note Subtype = leave blank

d. Description = “Crisis request Withdrawn” 

e. Note = Brief summary describing the circumstance surrounding the withdrawal

f. Attachment = Written Withdrawal request if received 

g. Status = Complete

 
43. File > Save and Close Notes.

 
44. When finished, click File > Save and Close Programs  
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Crisis Committee Concludes Consumer is in Not Crisis

1. If the Crisis Committee and ROM agree that the Consumer is NOT Crisis and is not 
eligible for Crisis Waiver enrollment, the Pre-Enrollment Support coordinator will 
navigate to the consumer’s record and click on Programs and open the consumer’s 
APD Crisis program record with Disposition = Crisis Received.

2. Click Word Merge and generate the Notice of Denial of CWE letter

3. The Notice of Denial of CWE letter will open in the Word Merge preview screen.

4. Click Open Document to open and edit the letter in Microsoft word.

5. When finished, print and mail the letter to the Consumer, and save the letter to your 
desktop

6. Back in the Word Merge preview screen, click Upload and Save to Note. In the 
new Consumer Note record, update the following fields:

a. Division = APD

b. Note Type = Crisis

c. Note Subtype = Notice of Crisis Denial

d. Status = Complete

7. When finished, click File > Save and Close Notes

8. Navigate to the consumer’s record and click on the Programs tab and click on the 
APD Crisis Program record.
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9. Update the following fields:

a. Program = APD Crisis

b. Disposition = Crisis Denied

c. Enrollment Type = Crisis

10.When finished, click File > Save and Close Programs

11.Upon saving the program record, a Workflow Wizard will trigger with the following 
Ticklers:

a. Close Crisis Waiver Request Program - Assigned to Pre-Enrollment Support 
Coordinator, Due in 35 days after date the Program Disposition changed to 
Crisis Denied

12.The Pre-Enrollment Support Coordinator can access this Tickler via the
My Dashboard.

13.Find the Consumers Section and scroll down to the Ticklers Panel. Click on the
Ticklers link to open the Tickler Queue:
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a. Use the multi variable search to narrow down the results in the Tickler 
Queue. Click Search.

Tip

When searching for a future Tickler, remember to clear the check box 
next to Apply Alert Days Before Due prior to clicking Search.

14.In the search results, click to open the Tickler called Close Crisis Waiver Request 
Program.

15.Upon doing so, the consumer’s Program List View Grid will open.

16.Click to open the APD Crisis Program record and update Disposition = Closed. 
This will close the APD Crisis Program enrollment record created by the Pre-
Enrollment Support Coordinator to initiate the Crisis request process.

17.When finished, click File > Save and Close Program.

18.If the Consumer elects to exercise Due Process, proceed to Chapter on Due 
Process.
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NEW: As Needed: Request/Received Additional Documentation for Crisis  

If additional information is needed for the Crisis, the Crisis Identification Tool and the 
Program will need to be updated to reflect the request. The Crisis Identification Tool will 
need to be updated when the documentation was received.

Updating the Crisis Identification Tool

1. Navigate to the Forms tab from the Consumer record.
2. Search for and the Crisis Identification Tool from the list view grid.
3. Update the appropriate fields

a. Request Additional Information:
i. Date Additional Information Requested for crisis = enter date of the 

request
ii. Additional Information Required? = select Yes (this will extend the 

deadline for the Crisis) 
iii. Date Agency Received Missing information for Crisis = enter date 

once received
iv. Fill out form as needed.
v. File > Save and Close Forms

b. Received Additional Information:
i. Date Agency Received Missing information for Crisis = enter date once received
ii. Fill out form as needed.
iii. File > Save and Close Forms
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Updating the Programs tab

1. Navigate to the Programs tab from the Consumer record. 
2. Open up the Program = APD Crisis and update the following fields:

c. Request Additional Information:
i. Disposition = Crisis Pended
ii. File > Save and Close Programs

As Needed: Attach Supporting Documentation to a Note

If Supporting Documentation needs to be attached to the consumer’s record in iConnect, the 
Pre-Enrollment Workstream Worker will upload attachments into iConnect using the Notes 
tab.

1. The Pre-Enrollment Workstream Worker will navigate to the consumer’s record and 
click Notes > File > Add Note.

a. In the new Note record, update the following fields:
i. Division = APD

ii. Note Type = Crisis

iii. Note Subtype = Additional Documents

iv. Note = Describe the attached documents

v. Status = Complete

b. Attach the documents
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Forensic Discharge to APD Waiver Enrollment – Crisis

1. Facilities will notify the State Office Forensic Coordinator of Consumers that require 
Waiver services upon discharge. These Consumers will enter the APD waiver via 
the Crisis Enrollment Process

2. The State Office Forensic Coordinator will begin by logging into iConnect and 
setting Role State Office Process Owner Then click Go.

3. Confirm if the Consumer is already an APD Consumer. To do so, click on the 
Consumers chapter and use the Advanced Search to search for the individual by 
First Name, Last Name, DOB, SSN, etc.

Remember!!

If the Documentation that is being attached is Confidential, 
then use a separate note, updating the following fields:

a. Note Type = Confidential Documentation
b. Note Subtype = N/A
c. When finished, click File > Save and Close 
Notes

An example of Confidential Documentation is DCF Abuse 
Reports.



Case Management Module Chapter 12 | Non- Standard APD Waiver
Enrollments

November 2025 Page 327

4. In the search results, verify if the Consumer has a matching record in the system 
and if the Consumer is open to APD:

If the Consumer has a record and is an APD Consumer:

5. If the search returns a matching result and that Consumer is already in APD, click 
on the match to open consumer’s record and click Notes > File > Add Note.

6. In the new Note record, update the following fields:
a. Division = APD

b. Note Type = Forensic

c. Note Subtype = Forensic Transition

d. Status = Pending

e. Attach any documents received from the Facility

f. Route the Note to the appropriate Region Forensic Worker

7. When finished, click File > Save and Close Notes



Case Management Module Chapter 12 | Non- Standard APD Waiver
Enrollments

November 2025 Page 328

8. If all required documentation is complete, proceed to the Chapter on APD waiver
Enrollment - Crisis.

If the Consumer has a record but is NOT an APD Consumer:

9. If the search returns a matching result and that Consumer is NOT already in APD, 
click on the match to open consumer’s record and click Divisions > File > Add 
Division.

10.Update the following fields:
a. Division = APD

b. Disposition = Forensic to Crisis Transition

c. Primary Worker = Region Pre-Enrollment Workstream Worker

11.When finished, click File > Save and Close Division.
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12.Navigate to the consumer’s record and click on Notes > File > Add Note. In the 
new Note record, update the following fields:

a. Division = APD

b. Note Type = Forensic

c. Note Subtype = Forensic Transition

d. Status = Pending

e. Attach any documents received from the Facility

f. Route the Note to the appropriate Region Forensic Worker by clicking the 
Lookup button next to Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search results, click on the 
matching Worker Name to route the note to that recipient.

13.When finished, click File > Save and Close Notes
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14.If all required documentation and the application process is complete, proceed to 
the Chapter on Eligibility Determination and then to the Chapter APD waiver 
Enrollment - Crisis

If the Consumer is not found in the Search:
15.If the search results do not return a matching Consumer, click on File > Add New 

Consumer People Search.
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16.Search for the Consumer and then click Add New

17.On the consumer’s new record, update all Demographic fields and set Initial 
Division = APD 

 
18. When finished, click File > Save and Close Demographics 
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19.Upon saving, the consumer’s Division page will open with Division = APD.

 
20. Update the following fields:

a. Disposition = Forensic to Crisis Transition 

 
21. When finished, click File > Save and Close Division 

NOTE: The Application process needs to be completed to see if the Consumer 
meets eligibility criteria. If they are found to meet eligibility criteria, the forensic 
transition to crisis process would resume. However, if they are found ineligible, the 
notice of ineligibility needs to be sent and the due process time frames observed. If 
the applicant does not exercise due process, the facility would have to make 
alternative discharge arrangements, and proceed to closing the APD Division 
record. 

22.Navigate to the consumer’s record and click on Notes > File > Add Note. 

 
23. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Forensic 

c. Note Subtype = Forensic Transition

d. Status = Pending 

e. Attach any documents received from the Facility

f. Route the Note to the appropriate Region Forensic Worker by clicking the 
Lookup button next to Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search results, click on the 
matching Worker Name to route the note to that recipient. 

 
24. When finished, click File > Save and Close Notes 
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25.If all required documentation is complete, proceed to APD waiver Enrollment - Crisis

CBC Pre-Enrollment to Waiver
1. The process for moving a CBC Consumer from the Pre-Enrollment to Waiver begins 

with a Court Order for Permanency, adoption, reunification, permanent 
guardianship, or documentation that the Consumer is turning 18.

2. Once it is determined that the Consumer meets the criteria to come off the Pre-
Enrollment, the CBC will notify the Region at least 90 days prior to achieving 
permanency or immediately upon receipt of a Court Order. The request will be 
documented in a new note. 

3. Navigate to the Notes tab and select File > Add Notes. The Notes details
page opens. Update the following fields:

• Division = APD

• Note Type = Waiver Enrollment

• Note Subtype = CBC Enrollment Request

• Notes = Enter details of the follow up

• Status = Complete

• Attachment = as needed
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4. When finished, File > Save and Close Notes

5. To begin, the Pre-Enrollment Workstream Lead will log into iConnect and set Role = 
Region Pre-Enrollment Workstream Lead. Click Go.

6. Navigate to the consumer’s record and click Notes > File > Add Note.

7. In the new Note record, update the following fields:
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a. Division = APD

b. Note Type = Waiver Enrollment

c. Note Subtype = CBC to Waiver

d. Status = Pending

e. Attach all documentation including the Court order

f. Route the Note record to the Pre-Enrollment Support Coordinator and the 
State Office Enrollment Coordinator by clicking the Lookup button next to 
Add Note Recipient. In the pop-up window, type in the Worker's Last Name 
and click Search. In the Search results, click on the matching Worker Name 
to route the note to that recipient.

8. When finished, click File > Save and Close Notes
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9. Proceed to the Chapter on Pre-Enrollment processes to proceed with the Waiver 
Enrollment Process

Military Family Application 

1. Upon receiving an application from a potential Military to Waiver Candidate, the 
Eligibility Determination Specialist will review the application and all collateral 
documents to ensure that the applicant is a dependent of an active duty military 
service member, and that the applicant received waiver services in the state that 
they moved from 

 
2. To begin, log into iConnect and set Role = Region Pre-Enrollment Workstream 

Worker. Click Go. 

3. Create a Contact record for the applicant's Legal Representative. 

 
4. To do so, navigate to the consumer’s record and click Contacts > File > Add New 

Contacts Search. iConnect requires the user to first search the database for 
existing contact records before being able to add a new record. 
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a. Use the multi variable search to verify if the Legal Representative already 
has a record in iConnect. Click Search.

i. If the search returns a matching result, click on the matching record to 
add it as a Contact on the consumer’s record

ii. If the search does not return a matching result, click Add New to 
create a new Contact on the consumer’s record

5. In the Legal Representative's Contact record, update the following fields:

a. Primary Relationship = select Legal Representative

b. Relationship(s) = select a value if multiple relationships exist

c. Active Military status = checked

d. Active = checked (this activates/inactivates the Contact record in iConnect
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6. When finished, click File > Save and Close Contacts.

 
7. Update the consumer’s Division record. To do so, navigate to the consumer’s record 

and click on the Divisions tab > open the APD Division record. 

 
8. Update the following fields: 

a. Disposition = APD Eligible – Bypass PE 

b. Primary Worker = Pre-Enrollment Workstream Lead 

c. Secondary Worker = Clinical Workstream Lead 

 
9. When finished, click File > Save and Close Division. 

 
10. Upon saving the APD Division record with Disposition = APD Eligible Bypass PE, a 

Workflow Wizard will trigger: 

a. Merge/Mail Applicable Notice – Assigned to Eligibility Determination 
Specialist, Due Immediately 
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b. Assign Initial QSI – Assigned to Clinical Work Stream Lead, Due Immediately

c. Complete Family Risk Factor - Assigned to Clinical Workstream Lead, Due in 
45 days

d. Complete Waiver Eligibility Worksheet – Assigned to Pre-Enrollment 
Workstream Lead – Due in 45 Days

e. Complete Support Plan Short Form - Assigned to Pre-Enrollment 
Workstream Lead – Due in 45 Days

f. Verify Mental Health Diagnosis - Assigned to Pre-Enrollment Workstream 
Lead – Due in 45 Days

11.Add a Note to the consumer’s record. Notes > File > Add Note. 

12.In the following Note record, update the following fields
a. Division = APD

b. Note Type = Waiver Enrollment

c. Note Subtype = Military Verification

d. Status = Complete

e. Attach any supporting documentation
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13.When finished, click File > Save and Close Notes

 
14.Proceed to Chapter 3 | Applicant Deemed Eligible and Bypasses Pre-Enrollment, to 

complete these enrollment ticklers.

Phelan McDermid 

1. Upon receiving an application from an applicant considered to have Phelan 
McDermid Syndrome, the Eligibility Determination Specialist will review the 
application to ensure that it includes documentation from an approved professional

2. To begin, log into iConnect and set Role = Region Pre-Enrollment Workstream 
Worker. Click Go. 

3. Navigate to the consumer’s record and click Notes > File > Add Note. 

 
4. In the new Note record, update the following fields: 
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a. Division = APD

b. Note Type = Waiver Enrollment

c. Note Subtype = Phelan McDermid Syndrome Verification 

d. Status = Complete 

e. Attach any supporting documentation 

 
5. When finished, click File > Save and Close Notes 

6. Update the consumer’s Division record. To do so, navigate to the consumer’s record 
and click on the Divisions tab > open the APD Division record. 

7. Update the following fields:
a. Disposition = APD Eligible - Non-Pre-Enrollment 

b. Primary Worker = Pre-Enrollment Workstream Lead

c. Secondary Worker = Clinical Workstream Lead 

8. When finished, click File > Save and Close Division 
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9. Upon saving the APD Division record with Disposition = APD Eligible Bypass PE, a 
Workflow Wizard will trigger:

a. Merge/Mail Applicable Notice – Assigned to Eligibility Determination 
Specialist, Due Immediately

b. Assign Initial QSI – Assigned to Clinical Work Stream Lead, Due Immediately

c. Complete Family Risk Factor - Assigned to Clinical Workstream Lead, due in 
45 days

d. Complete Waiver Eligibility Worksheet – Assigned to Pre-Enrollment 
Workstream Lead – Due in 45 Days

e. Complete Support Plan Short Form - Assigned to Pre-Enrollment 
Workstream Lead – Due in 45 Days

f. Verify Mental Health Diagnosis - Assigned to Pre-Enrollment Workstream 
Lead – Due in 45 days

10.Proceed to Chapter 3 | Applicant Deemed Eligible and Bypasses Pre-Enrollment, to 
complete the Waiver Eligible Bypass PE Process

CDC+ Enrollment
1. A Consumer can express interest in the CDC+ Program. If the consumer’s current 

Waiver Support Coordinator is not a CDC+ Consultant, the Consumer can contact 
the Region Office to obtain a list of CDC+ Consultants who are available. If the 
Consumer cannot direct their own services, the decision on who will act on their 
behalf as their CDC+ Representative will be made.

2. The Consumer or their Representative must take and pass the Readiness Review 
by 85% before completing and submitting the Application to enroll in CDC+.

3. Upon receiving the consumer’s application, the CDC+ staff will review all application 
documentation for accuracy. The CDC+ Enrollment staff then enters application 
information into the CDC+ System (not iConnect).
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4. Upon submitting a new Start Purchasing Plan and all required documentation, the 
CDC+ staff will review the documentation and determine who will be enrolled each 
month. 

 
CDC+ Program Enrollment 

1. To enroll a Consumer in the CDC+ Program in iConnect, the CDC+ staff member 
will log in and set Role = State Office Enrollment. Click Go.

 
2. Navigate to the consumer’s record and click on Programs > File > Add Program. 

3. In the new Program record, update the following fields: 

a. Program = CDC+ 
b. Disposition = Enrolled in CDC+ 

c. Referral Date = Date that APD received notification of interest in CDC+ 

d. Enrollment Type = leave blank. NA for CDC+ 

e. Primary Worker = Waiver Support Coordinator (CDC+ Consultant) 

f. Program Begin Date = Projected effective date for CDC program to begin. 

 
4. When finished, click File > Save and Close Programs. 

a. This consumer will now have one APD waiver Program record and one 
CDC+ program record. 
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5. Navigate to the consumer’s record and click on Notes > File > Add Note.

6. In the new Note record, update the following fields:

a. Division = APD

b. Program = CDC+

c. Note Type = CDC+

d. Note Subtype = New Start

e. Status = Pending

f. Route the Note record to the CDC+ Consultant by clicking the Lookup button 
next to Add Note Recipient. In the pop-up window, type in the Worker's Last 
Name and click Search. In the Search results, click on the matching Worker 
Name to route the note to that recipient.

7. When finished, click File > Save and Close Notes
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End Date APD waiver Plan and Services

1. The CDC+ Consultant will monitor their My Dashboard for Note records related to 
CDC+. To begin, log into iConnect and set Role = WSC/CDC. Click Go.

2. On the My Dashboard, find the Consumers section and scroll down to the Notes 
Panel. Click on the Pending link to open the Notes Queue

3. In the Notes Queue, open the Note record with Note Type = CDC+ and Note 
Subtype = New Start and review the contents of the Note.

4. The CDC+ Consultant confirms what has been billed and what is yet to be billed on 
the APD waiver authorizations.

5. The CDC+ Consultant will update each planned service. On the consumer’s record, 
click on the Plans tab > open the existing APD waiver Plan.
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6. If the Plan has already been validated and reviewed by the Region and/or State, the 
Status will equal Approved or No Review Required and the Plan will be read only. 
The CDC+ Consultant will need to Reverse the Status of the Plan before editing the 
Planned Services and/or adding new.

7. To do so, the CDC+ Consultant must use the WSC Cost Plan Adjustment Role.

8. Select the APD waiver Plan record with status = Approved or No Review Required. 
The Plan Information Page displays.

9. Click File > Reverse Status.

10.The record is now editable, and the Plan Status equals Draft.

11.Click the Planned Services subpage.
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12.For each planned service, select to open the details page. Update the following 
fields:

a. End Date = date before the CDC+ start date.

b. Ensure there are adequate units left in the APD waiver planned service 
falling within the start date and the new end date that has been updated.

c. Planned Service Status = do not change.

13.When finished, click File > Save and Close Planned Service.

14.Select the Plan Information subpage. Update the following fields:

a. Cost Plan End Date = date before the CDC+ start date.

15.Click File > Save and Validate Plan.

16. Complete Plan Validation.
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17.Once the plan has passed validation, the changes must also be made to the 
authorization using the Update Authorization functionality in iConnect. This will 
end date authorizations and update the amount unauthorized on the budget details 
screen. 

 
18. On the planned services details page, a message will display to the user until this 

update is completed. 

 
19. Navigate to the Planned Services subpage. 

 
20. Click the checkbox next to the planned service that was updated. 

 
21. Click File > Update Authorization. A success notification window displays, and the 

authorization is updated. Only after passing Plan Validation, will the Update 
Authorization menu option appear on the Planned Services tab. 

 
Create the CDC+ Plan and Services 

1. Create a new plan record to house the CDC+ services. To do so, in the existing 
APD waiver Plan, click File > Duplicate to duplicate the Plan. This copies the APD 
waiver plan and planned services. 

 
2. The new copied plan record will automatically open. Update the following fields: 

a. Program = CDC+ 
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b. Cost Plan Begin Date = CDC+ program begin date

c. Cost Plan End Date = End of Fiscal Year

d. Status = Draft 

 
3. When finished, click File > Save Plan. 

 
4. The CDC+ Consultant will link the CDC+ Plan to the Budget. Navigate to the

Consumer Budget tab. Open the current budget. Update the following fields:
a. Program: APD Waiver is already selected. Make no changes to that. In 

addition, add CDC+. 

5. From the File menu, select Save.

6. Select the Linked Plans subpage. 

 
7. The APD waiver plan will be displayed. Make no changes to that. 

8. From the File menu, select Link to Plan. 
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9. The Link to Plan window displays and the CDC+ plan is listed. Select the CDC+ 
plan for the same fiscal year by clicking on the carat at the end of the row and click 
Link.

10.The page refreshes and both plans are now linked to this budget. You can close the 
Linked Plans page.

11.Return to the CDC+ plan. If there are any planned services not being continued on 
the CDC+ plan, use the WSC Cost Plan Adjustment role to delete them. (i.e. –
remove Res. Hab.) See the Remove Planned Services section.

12.Using the WSC/CDC+ role, update all other planned services. For each planned 
service, update the following fields:

a. Start Date: the same as the cost plan begin date

b. End Date: the same as the cost plan end date

c. Index/SubObject Code = CDC+ ISO

d. Unit of Measure = Year

e. Units Per = Total units needed for a full year

f. Provider ID = Generic CDC+ Provider for all services except CDC 
Consultant.

13.When finished, click File > Save and Close Planned Service.

14.If necessary, add any new planned services not included in the copied APD waiver 
plan. From the File menu, select Add Planned Services.

15.The Planned Service details page display. Update the following fields:

a. Start Date: the same as the cost plan begin date
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b. End Date: the same as the cost plan end date

c. Index/SubObject Code = CDC+ ISO

d. Unit of Measure = Year 

e. Units Per = Total units needed for a full year 

f. Provider ID = Generic CDC+ Provider for all services except CDC 
Consultant. 

 
16. When finished, click File > Save and Close Planned Service. 

 
17. In the CDC+ Plan, perform Plan Validation. Click the Plan Information subpage and 

proceed to the Plan Validation section of this manual. 

18.Once the plan has passed validation, authorizations for the CDC+ services will be 
created. When authorizations are created, the amount unauthorized on the budget 
details screen is updated. 

19. Only the authorization for CDC Consultant services will be sent to AHCA via the 
FMMIS Authorization interface. 

 
20. Once the Planned services have passed Plan validation or have been reviewed by 

the Region or State Office reviewer and approved, the Create Authorization option 
will be visible to the user. The WSC will create the authorizations. 

 
21. Click the Planned Services subpage. 

 
22. Add a check next to each Planned Service that has been validated and is ready to 

be pushed to an Authorization. 

 
23. Click File > Create Authorizations. 

 
24. The message Authorization Created will display if it was successful and an Auth ID 

will be assigned. The details of the Authorization are visible on the Planned Service 
and the Authorization tab. 
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25.The message also describes the plan is linked to a budget and the application will 
automatically link these authorizations to the budget. 

26.iConnect IT staff will pull the amount unauthorized from the budget details screen to 
get the Reserve Amount. This is used to prorate the anticipated budget in CDC+ 
system. 

 
27. The rest of the workflow to manage CDC+ services is handled outside of iConnect 

in the CDC system. 

Remove Consumer from CDC+ Program

1. Should a Consumer no longer need to participate in the CDC+ Program, the CDC+ 
Staff will log into iConnect and set Role = State Office Enrollment. Click Go.

2. Navigate to the consumer’s record and click on Programs tab > open the CDC+ 
Program Enrollment record.

a. In the record, update the following fields: 

i. Disposition = Disenrolled 

b. The Deactivation Data section displays. Update the following fields:

i. Deactivated To

ii. Deactivated Date 
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iii. Deactivated: enter notes

iv. Deactivation Reason

c. When finished, click File > Save and Close Programs.

3. Navigate to the consumer’s record and click on Notes > File > Add Note. The Note 
details page displays. Update the following fields: 

a. Division = APD 

b. Note Type = CDC+ 

c. Note Subtype = CDC+ Disenrollment 

d. Status = Pending 

e. Route the Note record to the WSC (CDC+ Consultant) 

 
4. When finished, click File > Save and Close Note. 
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5. The CDC+ Consultant will navigate to the consumer’s record, click on the Plans tab
> open the existing CDC+ Plan:

6. In the CDC+ Plan, click on the Planned Services tab. For each planned service, 
select to open the details page. Update the following fields:

a. End Date = the CDC+ end date.

b. Planned Service Status = do not change.

7. When finished, click File > Save and Close Planned Service.
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8. Select the Plan Information subpage. Update the following fields:

a. Cost Plan End Date = the CDC+ end date.

9. Click File > Save and Validate Plan.

10.Complete Plan Validation.

11.Once the plan has passed validation, the changes must also be made to the 
authorization using the Update Authorization functionality in iConnect. This will 
end date authorizations and update the amount unauthorized on the budget details 
screen.

12.On the planned services details page, a message will display to the user until this 
update is completed.

13.Navigate to the Planned Services subpage.

14.Click the checkbox next to the services that were updated.

15.Click File > Update Authorization. A success notification window displays, and the 
authorization is updated. Only after passing Plan Validation, will the Update 
Authorization menu option appear on the Planned Services tab.
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16.If the Consumer no longer needs APD services, proceed to the Chapter on Case 
Closures.

17.If the consumer will continue to receive APD services, the CDC+ Consultant will 
create a new plan record to house the APD waiver services. To do so, in the 
existing CDC+ plan, click File > Duplicate to duplicate the Plan. This copies the 
CDC+ plan and planned services.

18.The new copied plan record will automatically open. Update the following fields:
a. Program = APD Waiver 

b. Cost Plan Begin Date = day after the CDC+ program end date 

c. Cost Plan End Date = End of Fiscal Year 

d. Status = Draft 

 
19. When finished, click File > Save Plan.

 
20. The CDC+ Consultant will link the APD waiver plan to the Budget. Navigate to the 

Consumer Budget tab. Open the current budget. Notice in the Program field, APD 
Waiver and CDC+ are already selected. Make no changes. 

21.Select the Linked Plans subpage. 
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22.The original APD waiver plan and the CDC+ plan will be displayed. Make no 
changes. 

 
23. From the File menu, select Link to Plan. 

24.The Link to Plan window displays and the new APD waiver plan is listed. Select the 
APD waiver plan for the same fiscal year by clicking on the carat at the end of the 
row and click Link. 

25.The page refreshes and all three plans are now linked to this budget. You can close 
the Linked Plans page.

 
26. Return to the new APD waiver plan. If there are any planned services not being 

continued on the APD waiver plan, use the WSC Cost Plan Adjustment role to 
delete them. See the Remove Planned Services section. 

27.Using the WSC/CDC+ role, update all other planned services. For each planned 
service, update the following fields: 

a. Start Date: the same as the cost plan begin date 

b. End Date: the same as the cost plan end date 

c. Index/SubObject Code = Waiver ISO 

d. Unit of Measure = select based on the service selected 

e. Units Per = Total units needed for each unit of measure 

f. Provider ID = search for and select the waiver provider. 

 
28. When finished, click File > Save and Close Planned Service.
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29.If necessary, add any new planned services not included in the copied CDC+ plan. 
From the File menu, select Add Planned Services.

30.The Planned Service details page display. Update the following fields: 

a. Start Date: the same as the cost plan begin date 

b. End Date: the same as the cost plan end date 

c. Index/SubObject Code = Waiver ISO 

d. Unit of Measure = select based on the service selected

e. Units Per = Total units needed for each unit of measure

f. Provider ID = search for and select the waiver provider.

 
31. When finished, click File > Save and Close Planned Service. 

 
32. In the new APD waiver plan, perform Plan Validation. Click the Plan Information 

subpage and proceed to the Plan Validation section of this manual. 

33.Once the plan has passed validation, authorizations for the APD waiver services will 
be created. When authorizations are created, the amount unauthorized on the 
budget details screen is updated. 

 
34. Once the Planned services have passed plan validation or have been reviewed by 

the Region or State Office reviewer and approved, the Create Authorization option 
will be visible to the user. The WSC will create the authorizations.

35.Click the Planned Services subpage. 

36.Add a check next to each Planned Service that has been validated and is ready to 
be pushed to an Authorization. 

 
37. Click File > Create Authorizations. 

38. The message Authorization Created will display if it was successful and an Auth ID 
will be assigned. The details of the Authorization are visible on the Planned Service 
and the Authorization tab. 
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Chapter 13 | Other Non-Waiver Eligible Settings – Admission

1. The Waiver Support Coordinator or Pre-Enrollment Support Coordinator will 
document the consumer’s admission to a jail, nursing home, rehab center, hospital. 
To begin, log into iConnect and set Role = WSC/CDC or Region Pre-Enrollment 
Workstream Worker. Click Go. 

2. Navigate to the consumer’s record and click on the Notes tab. Click File > Add 
Note. 

 
3. In the new Note record, update the following fields: 

a. Division = APD 

b. Note Type = Facility Placement

c. Note Subtype = Consumer Admitted

d. Status = Alert 

e. Enter details about the facility placement

f. Then click File > Save and Close Notes

4. Saving a Note with Note Type = Facility Placement and Sub Type = Consumer 
Admitted, triggers a Workflow Wizard with two ticklers for the secondary worker on 
the Division record: 

a. Change the living setting on the demographics page (due immediately) 

b. Verify Consumer to Remain on Wavier (due in 60 days and visible via My 
Dashboard. 

 
5. Click the Change the living setting on the demographics page tickler to open the 

demographics list view page. 

 
6. From the Edit menu in the top toolbar > select Edit Demographics. 
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7. Update the following fields:

a. Living Setting = select applicable value

8. When complete, click File > Save and Close Demographics.

9. Return to the open Workflow Wizard window. From the tickler flyout menu > Select 
Complete. 

 
10. The Verify Consumer to Remain on the Waiver tickler will be visible via My 

Dashboard because it is not due for 60 days. 

 
11. From My Dashboard > select Consumers > ticklers to open the Tickler queue. 

 
12. Select the Verify Consumer to Remain on the Waiver tickler. 

 
13. A message tickler displays: Verify that the consumer will remain on Waiver or Pre- 

Enrollment, if not, proceed to Disenrollment. If consumer remains on Waiver or Pre- 
Enrollment send note to Pre-Enrollment or Waiver Workstream Lead. 
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14.Navigate to the consumer’s record to verify that the Consumer is Medicaid eligible 
and all other criteria have been met to enroll in the waiver.

15. Once confirmed, proceed to As Needed: Community Medicaid Confirmed to 
complete the note.

16.If the consumer will not remain on the Pre-Enrollment or Waiver, proceed to the 
Waiver Disenrollment section.

17.If the consumer will remain on the Pre-Enrollment or Waiver, send a note to the Pre-
Enrollment or Waiver Workstream Worker.

18.Navigate to the consumer’s record and click Notes > File > Add Note.

19.In the new Note record, update the following fields:

a. Division = APD

b. Note Type = Facility Placement

c. Description = Remain on the Waiver

d. Note = enter details

e. Note Status = Complete

f. Note Recipient – search for and select the Pre-Enrollment or Waiver 
Workstream worker.

20.When finished, click File > Save and Close Notes

21.In the Tickler Queue, hover over the arrow next to the Tickler to click Complete.
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22.The Waiver Workstream Worker will view this note via My Dashboard > Consumers
> Notes. 
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Chapter 14 | WSC Reassignment 

Introduction 

In some instances, a change in the assigned Waiver Support Coordinator is 
warranted. These instances can be initiated by the Consumer, the WSC, or 
circumstances that generated a need for the change. This Chapter outlines the 
required steps to reassign WSCs for an individual Consumer or a group of 
Consumers.

 
Reassignment Notification

Consumer notifies the local regional office of his/her desire to change Waiver 
Support Coordinators. Upon receiving a notification of a Consumers desire to 
change Waiver Support Coordinators, Region Staff initiate the process by adding a 
Note in iConnect. 

 
1. To begin, log into iConnect and set Role = Region Waiver Workstream Worker. 

Click Go. 

 
2. Navigate to the Consumers record and click the Notes tab > click File > Add 

Notes. 
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3. The Note Details page is displayed. Update the following fields: 
a. Division = APD 

b. Note Type = WSC Change Request

NOTE: WSC and Service Providers cannot see this Note Type 

c. Note Subtype = Consumer Requested Selection Form Sent 

d. Note recipient = click the Lookup button to search for and select 
Waiver Workstream Lead worker record. 

e. Status = Complete 

f. Attach all supporting documentation 

 
4. Click File > Save and Close Notes 

 
5. The WSC Selection Form and other supporting documents will be printed and 

mailed to the Consumer. 

 
WSC Selection – New Agency/Provider 

The Consumer notifies the local regional office of his/her newly selected Waiver 
Support Coordinator agency or solo provider. Upon receiving the notification, the 
Region Staff will add a Note in iConnect to begin the reassignment process. 


