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Chapter 11 | Cost Plan 

Introduction 
In iConnect, the ‘Cost Plan’ consists of one or more ‘planned services’ the 
Consumer needs to meet his/her needs. These planned services must be validated 
against the algorithm amount and other business rules through the plan validation 
function in iConnect. This same process is followed for individuals who transition to 
the waiver via crisis, or any other approved waiver enrollment process. 
Authorizations cannot be created until the plan is validated successfully. Please 
review the definitions below: 
Planned Services: Planned Services are services, such as respite, support 
coordination and transportation, that the WSC has added to the consumer record in 
iConnect. The services are decided based on the QSI results and needs, and 
information gathered during the AIM or person-centered planning process. A set of 
Planned Services are contained within a Cost Plan. 
Plan Validation: After Planned Services have been added to the Cost Plan, the 
Cost Plan is validated against business rules, requirements and regulations. 
iConnect includes a validation tool to perform this function. If validation passes, the 
WSC can then authorize the Planned Services. If validation does not pass, the WSC 
and/or regional or state staff make corrections or complete reviews until the Cost 
Plan has been successfully validated. 
Authorizations: Once the Cost Plan has been successfully validated, each Planned 
Service, both waiver and non-waiver, must be authorized, using the iConnect 
authorization function. If a provider does not have access to iConnect, the WSC 
sends the authorizations to the provider. When a provider has access, they can 
view the authorizations in the application. 

 
Create a New Cost Plan 

1. Upon enrolling the Consumer into the APD waiver Program (see Chapter on 
Standard APD Enrollment), a Workflow Wizard triggered the following Ticklers to the 
Waiver Support Coordinator: 

a. Initiate Cost Plan, due immediately 
b. Complete Cost Plan - Assigned to WSC, Due in 45 Days 

 
2. To complete the Ticklers, log into iConnect and set Role = WSC/CDC. Click 

Go. 
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3. On the My Dashboard, find the Consumers section and scroll down to the 
Ticklers Panel. Click on Ticklers to open the Tickler Queue: 

 
4. Use the multi variable search to narrow down the Tickler Queue. Click 

Search: 

 
5. Click to open the first Tickler called Initiate Cost Plan 

a. The consumer’s Cost Plan List View Grid will open. Verify a Plan Record 

does not already exist. If not, once must be created. 

 
6. Plan records are required before planned services and authorizations can be 

created. 
 

7. From the tickler flyout menu, select View Consumer Record to open the 
consumer’s record. Click > the Plans tab. 

 
8. Click File > Add Plan. 
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9. The Plan Information page displays. Update the following fields: 

a. Cost Plan Creation Date = today 
b. Division, Worker and Status have default values that do not need to be 

changed. 
c. Enter the Cost Plan Begin and End Dates. 
d. The remaining non-required fields can be left blank. 

 
10. Click File > Save Plan. Additional subpages are visible to the left. 

 
11. Proceed to Adding Planned Services if needed. 

 
12. Hover over the arrow next to the Initiate Cost Plan Tickler to click Complete. Then 

click File > Close Workflow Wizard. 
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Identify & Select Service Providers 
1. The Waiver Support Coordinator or the Pre-Enrollment Support Coordinator will 

work with the Consumer to identify any available natural and community support for 
each required Service. 

 
2. To assist the Consumer with selecting Providers, set up Provider interviews and site 

visits. Then complete the following process for each Provider. 
 

3. Document the Provider interviews and site visits in Consumer Note records. To 
begin, log into iConnect and set Role = WSC/CDC. Click Go. 

 
4. Navigate to the consumer’s record and click Notes > File > Add Note: 

 

5. In the new Note record, update the following fields: 
a. Division = APD 
b. Note Type = Support Plan 
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c. Note Subtype = Consumer Choice 
d. Note = Document details of interview/site visit 
e. Status = Complete 

 
6. When finished, click File > Save and Close Note. 

 

 

 
7. Once the Provider has provided acknowledgment and the consumer has approved, 

the Waiver Support Coordinator can give the provider access to the consumer’s 
record. To do so navigate to the consumer’s record and click on the Provider 
Selections tab. 

 
8. From the File menu, select Add Provider. 

 
9. Complete the following fields: 

a. Provider = select the ellipsis to search for and select the provider 
b. Referral Type = Select applicable value 
c. Disposition = Referred 
d. Disposition Date = defaults to today and editable if needed 
e. Worker = change the default Provider Worker to the actual worker for the 

provider who indicated they were interested. 
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10. When finished, from the File menu, select Save and Close Provider. 

 
11. Later in the cost plan approval process, once the provider has been selected and 

approved by the Consumer, and added to the planned service, the WSC will update 
the status of the provider’s Provider Selection record from Referred to Open. 

 
12. Provider selection records with a status of Referred, opened for more than 30 days 

will automatically be closed by iConnect, removing the provider’s access to the 
consumer record. 

 
Add Planned Services 

1. To add new planned services or update services with the selected provider, the 
WSC will navigate to the consumer's record and click on the Plans tab. Upon doing 
so, the consumer’s Plan List View grid will open. 

 
2. In the consumer’s Plan List View grid, open the relevant Plan > click on Planned 

Services subpage 
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3. Click File > Add Planned Service. 

 
4. A new Planned Service record opens. Update the following fields: 

a. Fiscal Year Choose the applicable fiscal year. 
NOTE: Fiscal Years in iConnect are in yyyy format. This is different than the yy 
– yy FY format APD is used to. For example: 20 – 21 FY = 2021 in iConnect. 

b. Begin Date Enter the begin and End dates as the dates of service. 
c. End Date Enter the begin and End dates as the dates of service. 

NOTE: The Start and End Dates of a Planned Service must be within the Cost 
Plan Begin and End Dates located on the Plan Information page. 

d. Index/SubObject Code: The ISO is an iConnect term that defines which ‘bucket 
of money’ the service is being paid from Statewide and by region. 
• WSCs will select their regional ISO, not ‘Statewide.’ 

e. Service Ratio: Select the correct ratio only if the service contains a ratio 
f. County: pulls from the consumer demographic page 
g. Geographic Differential: Select Geographic, Non-geographic or Monroe 
h. Provider Rate Type: Select Solo or Agency 
i. Service Code: Search for and select the service code. 
j. Unit Type auto populates when service code selected 
k. Unit Per Enter the identified number of units per period. 

i. This value will vary depending on the service selected and can vary with 
time of year. 

l. Unit of Measure 
m. Total No of Units will auto-populate 
n. Provider ID: Search for and select the service provider if known at the time the 

planned service is added. If not known, can select Pending Provider. A valid 
provider must be selected before creating an authorization. 

o. Rate will auto populate and depending on the service code may or may not be 
editable. 
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p. Max Amount will auto populate once the service code, rate and provider have 
been selected. 

q. Amount Requested = used by the Lead when the amount requested does not 
equal the amount approved 

r. Authorization Notes/Comments = enter notes. This is a required field. Text in 
this field will be visible on the Auth Service and printed authorization. 

s. Contract Number = enter if applicable. 
t. Non-Taxable = check if applicable. 
u. Planned Service Status = Proposed. 

 

 
5. When finished, click File > Save and Close Planned Service. 

 
6. Repeat the steps above for all relevant Providers/Services 

 
7. Planned Services can be created in iConnect prior to the Provider Selection 

Process if desired. The Provider = Pending Provider should be used until the actual 
provider is selected. Once the actual provider is selected, remember to update the 
Provider Selection record for the provider from Referred to Open status. 

 
8. Once the plan contains all necessary planned services, proceed to Plan Validation. 

However, if services need to be edited or removed, those sections follow. 
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Edit Planned Services 

Planned services may be edited for several reasons. A planned service may exceed 
the budget and the dates need editing to decrease the amount requested. A 
planned service may only by partially approved following a region or state office 
review and the units may need to be decreased. Planned services are edited as a 
result of an approved provider expansion request. Regardless of the reason, the 
steps to edit the planned service are the same. 

 
1. The Waiver Support Coordinator will log into iConnect. 

 
2. Navigate to the consumer’s record and click the Plan tab. Select the APD waiver 

Plan. 

 
3. The Plan Details page displays. If the Plan has already been validated and 

reviewed by the Region and/or State, the Status will equal Approved and the Plan 
will be read only. The WSC will need to Reverse the Status of the Plan before 
editing the Planned Services and/or adding new. 

 
4. To do so, the WSC must use the WSC Cost Plan Adjustment Role. 

 
5. Select the APD waiver Plan record with status = Approved. The Plan Information 

Page displays. 
 

6. Click File > Reverse Status. 

 
7. The record is now editable, and the Plan Status equals Draft. 
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8. Click File > Save Plan. 

 
9. Click the Planned Services subpage. 

 
10. Select the planned service that needs to be changed to open the details page. 

 
11. Update the planned service details as needed. 

 
12. For each, change the Planned Service Status = Proposed. 

 
13. When finished, click File > Save and Close Planned Service 

 
14. Complete Plan Validation. 

 
Remove Planned Services 

Planned services may need to be deleted when an error is made or when a planned 
service is denied. The Planned services must be removed from the Plan to be 
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excluded from future plan validations. The WSC and other designated staff will have 
access to the WSC Cost Plan Adjustment role in iConnect. You cannot delete a 
planned service that has already been pushed to an authorization. 

 
1. When a service is denied by the Region or State Office reviewer, the WSC will be 

notified by monitoring My Dashboard for incoming Notes. Note Type = Cost Plan 
Review. Sub Type = Not Approved. 

 
2. To delete a planned service, select the WSC Cost Plan Adjustment Role. 

 
3. Navigate to the consumer’s record and select the Plans tab. 

 

4. Open the plan record. Select the Planned Services subpage. 
 

5. From the Planned Services List view > select the planned service that is denied or 
added in error. The Plan Service Details page displays. 

 
6. From the File menu > select Delete Planned Service. The Planned Service Record 

is deleted. Document details of the planned service that was deleted in error or 
because it was denied, in a Note. 
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7. From the Plan record select the Cost Plan Review Notes subpage. 

 
8. From the File menu > select Add Note: 

 
9. In the new Note record, update the following fields: 

a. Division = APD 
b. Note By = defaults to self 
c. Note Date = defaults to today 
d. Cost Plan Review Note = Yes 
e. Note Type = Deleted Planned Services 
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f. Note = details of the services that were deleted because they were denied, or 
they were added in error 

g. Status = Complete 
 

10. When finished, click File > Save and Close Notes. 

 
11. Edits have been made to the plan, proceed to Plan Validation. 

 
Cost Plan Review Note 

1. If additional communication is needed between the WSC and Region and or/State 
Office reviewers, a Note will be created in iConnect. 

 
2. Navigate to the consumer’s record and click the Plans tab. Open the current cost 

plan record. Select the Cost Plan Review Notes tab. 

 
3. From the File menu > select Add Note: 
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4. In the new Note record, update the following fields: 

a. Division = APD 
b. Note By = defaults to self 
c. Note Date = defaults to today 
d. Cost Plan Review Note = Yes 
e. Note Type = Cost Plan Review 
f. Note Subtype = Plan Validation Review 
g. Note = Describe issues with the Plan 
h. Status = Pending 
i. Route the Note to the appropriate Region/State Staff by clicking the Lookup 

button next to Add Note Recipient. In the pop-up window, type in the 
Worker's Last Name and click Search. In the Search results, click on the 
matching Worker Name to route the note to that recipient. 

 
5. When finished, click File > Save and Close Notes 
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6. The Region/State Staff will monitor their My Dashboard for new Pending Note 

records. 
 

7. To do so, log into iConnect and set Role = Region Waiver Workstream Worker OR 
State Office Worker. Click Go. 

 
8. Find the consumer’s Panel and click on the link for Notes with Status = Pending. 

Click on the Pending link to open the Notes Queue: 
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9. In the Notes Queue, open the Note record with Note Type = Cost Plan and Note 
Subtype = Plan Validation Review 

 

10. Review the contents of the Note to understand the issues identified in the 
consumer’s Plan. 

 
11. If needed, view the Plan Validation Report. Navigate to the consumer’s record and 

click on Plans tab > select the Plan to open. From the Reports menu in the toolbar 
select > Plan Validation Report. 

 
12. The Region/State staff will document the request or other details as appended text 

to the Cost Plan Review Note. 
 

13. Navigate to the Notes tab of the Consumer Record. Select the Note record with 
Note Type = Cost Plan and Note Subtype = Plan Validation Review to Open. 

 
14. Update the following fields: 

a. Notes = Append Notes with details 
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b. Status = Complete. Keep Status Pending if expecting a response from the 
recipient. 

c. Note Recipient = Search for and select the Waiver Support Coordinator. 
 

15. From the File menu > select Save and Close Notes. 
 

16. The WSC will monitor his/her My Dashboard for new Note records and address 
issues as noted. 

 
Plan Validation 

1. After adding all Providers/Services to the consumer’s Cost Plan and/or edits to the 
Planned Services, validate the Cost Plan by clicking File > Save and Validate 
Plan: 

 
Key Point 
Make sure a Program is selected on the Plan Information page, 
otherwise plan validation option will not be visible. 

 

 
2. The system will automatically apply relevant business rules to validate that the plan 

complies with all requirements and regulations 

 
Plan Passes Validation 
1. If the Plan Passes Validation the system will display a message will be displayed 

indicating Plan has passed validation. Click OK. 
 

2. On the Plan Information page, the WSC will change the Plan Status from Draft to 
No Review Required. 

 
3. The Region or State Review field on the Plan Information page can remain blank. 
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4. If these are new Planned Services, the Create Authorizations menu option will 

appear on the Planned Services tab. Proceed to section Create Authorizations. 
 

5. If these are changes made to existing Planned Services that are linked to existing 
authorizations, the Update Authorizations menu option will appear on the Planned 
Services tab. Proceed to section Update Authorizations 

 
Plan Fails Validation 
1. If the Plan Fails Validation the system will return a message indicating that issues 

were identified. 
 

2. If the Plan Failed Validation, identify issues with the Plan. Click View Issues > 
Okay. 

a. A Report will appear that identifies issues that caused the Plan to fail 
Validation 

b. The WSC will correct all services that failed validation that do not require 
Region or State Office review. 

c. When finished, click Save and Validate Plan again to verify all services that 
originally failed validation are now resolved. The Plan will either pass 
Validation or require Region and/or State Office review. 

 
3. If the Plan now passes Validation, and Region nor State Office review is required, 

the WSC will update the following fields: 
a. On the Planned Services subpage, the WSC will update the Planned 

Service Status from Proposed to Approved for each planned service. 
b. On the Plan Information page, the WSC will change the Plan Status from 

Draft to No Review Required. 
 

c. Region or State Review is left blank. 
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d. On the Plan Information page, Select Save Plan. 

 
e. Proceed to section Create Authorizations. 

 
4. If the Plan fails validation for Region Review, the WSC will update the following 

fields on the Plan Information page: 
a. Change the Worker from the WSC to the Region reviewer, to route this plan 

to the Region reviewer’s My Dashboard > Consumer Plans Queue for review. 
 

b. Change the Plan Status from Draft to Pending. 
 

c. Region or State Review: Select the region that will be completing the review. 
In addition to routing this plan to the Region reviewer, it will also be routed to 
a generic pending plans queue where it can be reviewed my more than one 
regional reviewer, in case back up is needed. 

 
5. Click File > Save and Close Plan. 

 
6. Proceed to section Region Review. 
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7. If the Plan fails validation for Region AND State Office review, the Region review will 

be completed first, then routed to the State for review. 
 

8. The WSC will update the following fields on the Plan Information page: 
a. Change the Worker from the WSC to the Region reviewer, to route this plan 

to the Region reviewer’s My Dashboard > Consumer Plans Queue for review. 
 

b. Change the Plan Status from Draft to Pending. 
 

c. Region or State Review: Select the region that will be completing the review. 
In addition to routing this plan to the Region reviewer, it will also be routed to 
a generic pending plans queue where it can be reviewed my more than one 
regional reviewer, in case back up is needed. 

 
9. Click File > Save and Close Plan. 

 
10. Proceed to section Region Review. 
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11. If the Plan fails validation for State Office review the WSC will update the following 

fields on the Plan Information page: 
a. Change the Worker from the WSC to the State Office reviewer, to route this 

plan to the State Office reviewer’s My Dashboard > Consumer Plans Queue 
for review. 

 
b. Change the Plan Status from Draft to Pending. 

 
c. Region or State Review: Select State Office who will be completing the 

review. In addition to routing this plan to the State Office reviewer, it will also 
be routed to a generic pending plans queue where it can be reviewed my 
more than one State Office reviewer, in case back up is needed. 

 
12. Click File > Save and Close Plan. 

 
13. Proceed to section State Office Review. 
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Region Review 

1. The plan failed has failed validation and requires Region review for one or more 
services. 

 
2. The WSC has assigned the Region reviewer as the worker on the Plan Information 

page and the status of the plan is pending. 

 
3. The WSC has also specified the region completing the review which allows more 

than the assigned Region reviewer access to review this plan, in case back up is 
needed. 

 
4. The Region Reviewer will monitor his/her My Dashboard for new Pending Plans. 

 
5. To do so, log into iConnect and Set Role = Region Waiver Workstream Worker. 

Click Go. 
 

6. Find the consumer’s Panel and click on the link for Plans with Status = Pending. 
Click on the Pending link to open the Plans queue. Skip to step 9. 

 

 
 

7. To monitor all plans that require review by region, from My Dashboard, Under the 
Tasks panel, select My Management, then Pending Plans. 
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8. The Pending Plans queue defaults to display plans with a status of Pending and 

requires the reviewer to select a Region search filter. Select Search to display the 
plans that require review for the selected region. 

 

 
9. From the Plans queue, select the plan to open the Plan Information page. 

 
10. View the Plan Validation Report. In the Plan Record > from the Reports menu in 

the toolbar select > Plan Validation Report. 

 
11. The Report opens in a new window. View the most current validation and validation 

history. 
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12. Complete the Region review for each Planned Service that failed Validation and 
requires Region review. 

a. If the service is approved, change the Planned Service Status = Region 
Review Approved. 

b. If the service is partially approved, edit the planned service details to 
decrease the max amount. Change the Planned Service Status = Region 
Review Partially Approved 

c. If the service is Denied, change the Planned Service Status = Region 
Review Denied. The Region Reviewer will send a Note to the WSC with 
details of the Denied services and the WSC will Delete the denied planned 
services from the Plan. Proceed to section Services Not Approved. 

 
13. Enter a supporting comment in the Region/State Office review Comments 

(REQUIRED) field. Select Append Text to Note. 
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14. Enter any comments that need to display on the authorization into the 
Authorization Notes/Comments field, in addition to the existing comments from 
the WSC. 

 
15. Click File > Save and Close Planned Service. 

 
16. The reviewer will complete this process for all planned services that require region 

review. 
 

17. When the Region review is complete, and if there are no services that require State 
Office review, route the plan back to the WSC. The Region reviewer will update the 
following fields on the Plan Information Page: 

a. Change the Worker from the Region Reviewer to the WSC, to route this plan 
to the WSC’s My Dashboard > Consumer Plans Queue for review. 

 
b. Change the Plan Status from Pending to Approved. When the Plan Status = 

Approved, the plan is read only but authorizations can still be created for 
plans that pass validation. 
NOTE: The overall cost plan is approved, but there may be some planned 
services in the cost plan that were partially approved and therefore reduced 
or denied. 

 
c. Region or State Review: can remain as is. No changes are needed. 
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18. On the Plan Information Page, select File > Save and Validate Plan. 

 
19. The Plan will pass validation if no services were denied. Proceed to section Create 

Authorizations. 
 

20. The Plan will not pass validation if services were denied. The WSC will delete the 
denied planned service before the plan will pass validation. Proceed to section 
Services Not Approved. 

 

 
21. If there are services that require State Office review, route the plan to State Office 

reviewer. The Region reviewer updates the following fields on the Plan Information 
page: 

a. Change the Worker from the Region reviewer to the WSC. 
 

b. Keep the Plan Status as Pending. 
 

c. Region or State Review: change to State Office 
 

22. Click File > Save and Close Plan 
 

23. Proceed to section State Office review. 
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State Office Review 

1. The plan failed has validation and requires State Office review for one or more 
services. The WSC or the Region Reviewer has Updated the APD waiver Plan with 
Status = Pending and Region or State Review = State Office. 

 
2. The State Office reviewer will monitor his/her My Dashboard for new Pending 

Plans. 
 

3. To do so, log into iConnect and Set Role = State Office Process Owner. Click Go. 
 

4. Find the consumer’s Panel and click on the link for Plans with Status = Pending. 
Click on the Pending link to open the Plans queue. 

 
a. If there are none, proceed to step 6, locating all plans waiting for State Office 

review. 
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5. Find the consumer’s Panel and click on the link for Plans with Status = Pending. 
Click on the Pending link to open the Plans queue. Skip to step 8. 

 

 
 

6. To monitor all plans that require State Office review, from My Dashboard, Under 
the Tasks panel, select My Management, then Pending Plans. 

 
7. The Pending Plans queue defaults to display plans with a status of Pending and 

requires the reviewer to select a State Office search filter. Select Search to display 
the plans that require review for the selected region. 

 
8. From the Plans queue, select the plan to open the Plan Information page. 
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9. In the Plans queue, open the Plan Record. 

 
10. View the Plan Validation Report. In the Plan Record > from the Reports menu in 

the toolbar select > Plan Validation Report. 

 

 
11. The Report opens in a new window. View the most current validation and validation 

history. 
 

 
12. Complete the State Office review for each Planned Service that failed Validation 

and requires State Office review. 
a. If the service is approved, change the Planned Service Status = State 

Office review Approved. 
b. Enter supporting comments in the Region/State Office review Comments 

field. Select Append Text to Note. 
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c. Enter any comments that need to display on the authorization into the 
Comments field, in addition to the existing comments from the WSC and/or 
Region. 

d. If the service is partially approved, edit the planned service details to 
decrease the max amount. Change the Planned Service Status = State 
Office review Partially Approved. 

e. Enter supporting comments in the Region/State Office review Comments 
field. Select Append Text to Note. 

 

a. If the service is Denied, change the Planned Service Status = State Office 
review Denied. The State Office reviewer will send a Note to the WSC with 
details of the Denied services and the WSC will Delete the denied planned 
services from the Plan. 

 
13. Click File > Save and Close Planned Service. 

 
14. The reviewer will complete this process for all planned services that require State 

Office review. 
 

15. When the State Office review is complete for all services that require State Office 
review, the State Office reviewer will route the plan back to the WSC. 
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16. The State office reviewer will update the following fields on the Plan Information 
Page: 
a. Change the Worker from the State Office reviewer to the WSC, to route this plan 

to the WSC’s My Dashboard > Consumer Plans Queue for review. 
 

b. Change the Plan Status from Pending to Approved. When the Plan Status = 
Approved, the plan is read only but authorizations can still be created for plans 
that pass validation. 
NOTE: The overall cost plan is approved, but there may be some planned 
services in the cost plan that were partially approved and therefore reduced or 
denied. 

 
c. Region or State Review: can remain as is. No changes needed. 

 
17. On the Plan Information Page, select File > Save and Validate Plan. 

 
18. The Plan will pass validation if no services were denied. Proceed to section Create 

Authorizations. 
 

19. The Plan will not pass validation if services were denied. The WSC will delete the 
denied planned service before the plan will pass validation. Proceed to section 
Services Not Approved. 

 
 

 
Services Not Approved 

1. The WSC has submitted a plan for Region and/or State Office review and one or 
more planned services in the plan has been Denied. 

 
2. The Region or State Office reviewer has changed the Planned Service Status for 

the service not approved to Region or State Office review Denied. 
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3. The Region or State Office reviewer will notify the WSC of the denied services via a 

Note and the WSC will delete the planned service from the plan so Plan Validation 
will pass, and authorizations can be created for the remaining approved services on 
the plan. 

 
4. The Region or State Office reviewer will navigate to the consumer’s record, click on 

Plans > select the Plan record to open the Plan Information subpage. Select the 
Cost Plan Review Notes subpage. 

 
5. From the File menu > select Add Note: 

 
6. In the new Note record, update the following fields: 

a. Division = APD 
b. Note By = defaults to self 
c. Note Date = defaults to today 
d. Cost Plan Review Note = Yes 
e. Note Type = Cost Plan Review 
f. Note Subtype = Not Approved 
g. Note = Explain why Plan is not approved 
h. Status = Complete or Pending if a response has been requested from the WSC. 
i. Route the Note to the appropriate WSC/Pre-Enrollment Support Coordinator by 

clicking the Lookup button next to Add Note Recipient. In the pop-up window, 
type in the Worker's Last Name and click Search. In the Search results, click on 
the matching Worker Name to route the note to that recipient. 
In the event the full cost plan is not approved, route the Note to the appropriate 
Region staff. 
The Region Staff will issue a notice and check if the Consumer exercises Due 
Process. 

 
7. When finished, click File > Save and Close Notes. 
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8. The WSC will monitor My Dashboard for incoming Notes and review the Cost Plan 
Review > Not Approved Note. 

 
9. The WSC will navigate to the consumer’s record and delete the denied planned 

services from the cost plan. 
 

10. Proceed to section Remove Planned Services. 
 

11. When the full cost plan is not approved, The Region Staff will monitor My 
Dashboard for incoming Notes. After reviewing the note, the regional staff issue a 
notice and check if the Consumer exercises Due Process. 

 
12. To issue the notice, from the consumer’s Demographics tab, click on the Word 

Merge menu and generate the appropriate notice. 
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13. In the Word Merge preview screen, click Open Document to open the letter in 
Microsoft Word. Edit and print the document. Then save it to your computer. 

 
14. Back in the Word Merge preview screen, click Upload and Save to Note > select 

the appropriate document to attach to the Note record. In the new Consumer Note 
record, update the following fields: 

a. Division = APD 
b. Note Type = Cost Plan Review 
c. Note Subtype = Not Approved 
d. Status = Complete 

15. When finished, click File > Save and Close Note  

 
Create Authorization 

1. Once the Planned services have passed Plan validation or have been reviewed by 
the Region or State Office reviewer and approved, the Create Authorization option 
will be visible to the user. The WSC will create the authorizations. 

 
2. If the plan passed validation and did not require Region or State Office review, skip 

to step 6. 

 
3. The WSC will monitor the Pending Plans queue on My Dashboard for approved 

plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 

 
 

4. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. 
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5. Select one of the plans from the queue. The Plan Information page displays. 

 
6. Click the Planned Services subpage. 

 
7. Add a check next to each Planned Service that has been validated and is ready to 

be pushed to an Authorization. 
 

8. Click File > Create Authorizations. 

 

 
9. The message Authorization Created will display if operation was successful and an 

Auth ID will be assigned. The details of the Authorization are visible on the Planned 
Service and the Authorization tab. 
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10. The message also describes the plan is linked to a budget and the application will 
automatically link these authorizations to the budget. 

 

 
 

Authorization Interface 

 
1. Navigate to the Authorization tab to view your newly created Auth. 

 
2. Once you locate your Auth, click on the expansion row that shows the auth 

information & view the Auth EDI Status = Ready to Send 
 
 

 
3. The Authorization interfaces are scheduled to run at least daily. The Auth Service 

EDI Status is updated. 
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4. When the Auth response comes back from FMMIS, the system again updates the 

Auth Status, Auth Service Status and Auth Service EDI Status. 

 
5. If there was an issue with sending the Auth to FMMIS, the Auth Service EDI Status 

will be updated to Unable to Send. 
 

 
 

6. Reasons an Auth is unable to send: 
• Waiver Consumer Medicaid ID is blank 
• Max amount cannot be 0.00 
• Unit cost cannot be 0.00 
• Waiver Consumer does not have Active Medicaid Eligibility record 
• Provider ID not Active 

 
 

7. For authorizations that are rejected or unable to send, the reason is visible on the 
Error Message subpage on the Auth Service details page. 
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8. A list view of the error message details displays. 

 
 

Authorization Service Approved 
1. Example of an Approved Auth 
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Print the Authorization 
1. To print the authorization, navigate to the Authorizations tab. 

 
2. Locate the Authorization and select the + link to display the AuthService detail. 

 
3. Select the authorized Service. 

 
4. From the toolbar, click File > Print. 

 
5. A separate window opens and a print dialog window. 

 
6. Select the printer or PDF Writer and click OK to print. 

 
7. The Auth Service detail page can now be closed. 

 
8. When the service providers are live in iConnect, they will be able to log into 

iConnect and view the authorizations associated to their provider record. 
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Authorization Service Rejected 

1. FMMIS may reject all or some of the services on an authorization. If all services 
on the authorization are rejected the FMMIS Auth interface will change the Auth 
Status to Rejected. 

 
2. If one or more services on the authorization are rejected but at least one is 

approved, the FMMIS Auth interface will change the Auth Status to Partially 
Approved. 

 
3. The next steps the WSC take depends on the reason for the rejection. 

 
4. The reason for the rejection is visible on the Authorization. Navigate to the 

Authorization tab and selected the rejected authorization. 
 

5. The Authorization details page displays. Select the Auth Service subpage. The 
Auth Services list view displays. 

 
6. Select the Auth Service. The Auth Services Details page displays. Click the 

Error Message subpage to view the Error Message from FMMIS. 
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Do Not Correct the Rejection 

1. If the WSC will not correct the rejection, then the planned service and associated 
auth service will be zeroed out. 

 
2. The plan has already been validated and reviewed by the Region and/or State, the 

plan status is approved, and the plan is read only. The WSC will need to reverse the 
status of the plan before updating the service. 

 
3. To do so, the WSC must use the WSC Cost Plan Adjustment Role. 

 
4. Select the APD waiver Plan record with status = Approved. The Plan Information 

Page displays. 
 

5. Click File > Reverse Status. 
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6. The record is now editable, and the Plan Status equals Draft. 

7. Click File > Save Plan. 
 

8. Click the Planned Services subpage. 

 
9. Select the planned service that needs to be changed to open the details page. 

Update the following fields: 
a. Total No of Units = change to 0 which will change Max Amount to $0. 
b. Planned Service Status = Do Not Change. 

 
10. When finished, select File > Save and Close Planned Service. 

 
11. Complete Plan Validation. The edited planned service must pass plan validation. 

 
12. If the plan passes validation and does not require review, the WSC will change the 

Plan Status to No Review required, then save the Plan record. Skip to step 16. 

 
13. If the plan fails validation for Region or State Office review, the review must be 

completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) 

 
14. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 
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15. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 

 
16. The WSC will add a Note assigned to the Region Worker notifying them to manually 

update the auth service so the dollars from the rejected authorization are credited 
back to the consumer’s budget. 

 
17. From the plan record, the WSC will select the Cost Plan Review Notes subpage. 

 
18. From the File menu, select Add Note. 

 

 
19. In the new Note record, update the following fields: 
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a. Division = APD 
b. Note By = defaults to self 
c. Note Date = defaults to today 
d. Cost Plan Review Note = Yes 
e. Note Type = Cost Plan Review 
f. Note Subtype = Rejected Authorization 
g. Note = Describe the request 
h. Status = Pending 
i. Route the Note to the appropriate Region Waiver Worker or Lead by clicking 

the Lookup button next to Add Note Recipient. In the pop-up window, type in 
the Worker's Last Name and click Search. In the Search results, click on the 
matching Worker Name to route the note to that recipient. 

 
20. When finished, click File > Save and Close Notes 

 
21. The Region staff will monitor their My Dashboard for new Pending Note records. 

 
22. To do so, log into iConnect and set Role = Region Waiver Workstream Worker OR 

Region Waiver Workstream Lead. Click Go. 
 

23. Find the consumer’s Panel and click on the link for Notes with Status = Pending. 
Click on the Pending link to open the Notes Queue: 
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24. In the Notes Queue, open the Note record with Note Type = Cost Plan Review and 
Note Subtype = Rejected Authorization 

 
25. Review the contents of the Note to understand the request then close the note. 

 
26. Navigate to the consumer record and select the Auths tab. 

 
27. Select the authorization and then the auth service that needs to be updated. The 

Auth Service Details page displays. Update the following fields: 
a. Max Units = change to zero which changes the Amount Approved to zero. 
b. Auth Service EDI = remains Rejected 
c. Auth Service Status = remains Rejected. 

 
28. From the File menu, select Save and Close. 

 
29. The authorization is updated manually instead of using the Update Auth functionality 

from the Planned Service page. This is because you do NOT want the rejected 
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auth service to be sent to FMMIS again. FMMIS has already rejected this auth 
service, the WSC chose not to correct it. The Auth statuses will remain Rejected. 

 
30. The authorization will remain linked to the budget. When the auth service amount is 

updated, the application automatically updates the amount unauthorized on the 
consumer budget. This is when the dollars are credited back to the consumer’s 
budget. 

 
31. Notify the WSC the auth service has been updated by updating the Cost Plan 

Review note. From the Cost Plan Review Notes subpage in the plan record, select 
the Cost Plan Review Note with SubType = Rejected Authorization. 

 

 
32. The Note Details page displays. Update the following fields. 

a. Note = describe the update that was completed and select Append Text to 
Note. 

b. Status = Complete 
c. Route the Note to the WSC by clicking the Lookup button next to Add Note 

Recipient. In the pop-up window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching Worker Name to route 
the note to that recipient. 

 
33. From the File menu, select Save and Close Note. 
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34. The WSC will monitor My Dashboard for incoming notes and notification the update 

is complete, but no further action is needed. The planned service and the auth 
service are both updated. 

 
 

Update the Planned Service to Correct the Rejection 

 
1. If the planned service needs to be updated to correct the rejection, the WSC will 

update the planned service, the updated plan must pass validation, and then the 
authorization will be updated. 
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2. The plan has already been validated and reviewed by the Region and/or State, the 
plan status is approved, and the plan is read only. The WSC will need to reverse the 
status of the plan before updating the service. 

 
3. To do so, the WSC must use the WSC Cost Plan Adjustment Role. 

 
4. Select the APD waiver Plan record with status = Approved. The Plan Information 

Page displays. 
 

5. Click File > Reverse Status. 

 
6. The record is now editable, and the Plan Status equals Draft. 

 
7. Click File > Save Plan. 

 
8. Click the Planned Services subpage. 

 
9. Select the planned service that needs to be updated to display the Planned Service 

Details page. Update the following fields: 
a. This varies depending on the rejection reason 
b. Planned Service Status = Do Not Change. 
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10. When finished, select File > Save and Close Planned Service. 

 
11. Complete Plan Validation. The edited planned service must pass plan validation. 

 
12. If the plan passes validation and does not require review, the WSC will change the 

Plan Status to No Review required, then save the Plan record. Skip to step 16. 

 
13. If the plan fails validation for Region or State Office review, the review must be 

completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) 

 
14. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 

 
 

15. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 

 
16. Navigate to the Planned Services subpage. 

 
17. Once the edited planned service has passed validation, the changes must also be 

made to the authorization using the Update Authorization functionality in iConnect. 
On the planned services details page, a message will display to the user until this 
update is completed. 
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18. Click the checkbox next to the planned service that was updated. 

 
19. Click File > Update Authorization. A success notification window displays, and the 

authorization is updated. Only after passing Plan Validation, will the Update 
Authorization menu option appear on the Planned Services tab. 

 
20. The application automatically updates the authorization that is linked to the budget. 

 
21. The authorization details can be viewed by selecting the + next to the edited 

planned service or from the Authorization tab. 
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22. The Update Authorization functionality in iConnect will reset the Auth Svs EDI 

Status back to Ready to Send so the updates will be sent to FMMIS via the 
authorization interface. Proceed to Authorization Interface section. 

 
 

Update the Consumer or Provider Record to Correct the Rejection (i.e. invalid Provider ID) 
1. To correct a rejection by updating data on the consumer’s or provider’s record, the 

WSC will work with the appropriate parties for the corrections to be made. Once 
complete, the WSC will trigger the authorization to be sent back to FMMIS for 
approval, using the Update Auth functionality on the plan record. 

 
2. The WSC is notified the corrections to the consumer and/or provider record have 

been made. 

 
3. Navigate to the consumer record and select the Plans tab. 

 
4. Select the approved plan to display the Plan Information page. 

 
5. The WSC does not make any changes to the plan record. 

 
6. Select the Planned Services subpage. 

 
7. Click the checkbox next to the planned service that needs to be resent to FMMIS. 
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8. Click File > Update Authorization. A success notification window displays, and the 

authorization is updated. 

 
9. Because no changes were made to the planned service, no changes are made to 

the authorization that is linked to the budget and the dollars are still deducted from 
the budget. 

 
10. The authorization details can be viewed by selecting the + next to the edited 

planned service or from the Authorization tab. 
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11. The Update Authorization functionality in iConnect will reset the Auth Svs EDI 
Status back to Ready to Send so the updates will be sent to FMMIS via the 
authorization interface. Proceed to Authorization Service Approved section. 

 
 

Add New Service to an Approved Plan 
1. To add a new service to an approved plan, the user must add a new planned 

service, relink the plan to the budget, and pass validation. 

 
2. The plan has already been validated and reviewed by the Region and/or State, the 

plan status is approved, and the plan is read only. The WSC will need to Reverse 
the Status of the plan before adding a new service. 

 
3. To do so, the WSC must use the WSC Cost Plan Adjustment Role. 

 
4. Select the APD waiver Plan record with status = Approved. The Plan Information 

Page displays. 
 

5. Click File > Reverse Status. 
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6. The record is now editable, and the Plan Status equals Draft. 

 
7. Click File > Save Plan. 

 
8. Click the Planned Services subpage. 

 
9. Proceed to Add Planned Services section to add the new service. 

 
10. Once the planned service has been added, navigate to the Consumer Budget tab to 

relink the updated plan to the budget. 
 

11. Select the current fiscal year’s budget record. The Consumer Budget details page 
displays. 
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12. Select the Linked Plans subpage. 

 
13. Select the checkbox next to the current fiscal year’s plan. From the Tools menu, 

select Unlink Plan. 
 

 
14. Unlink successful notification displays. Now, relink the plan. 

 
15. From the File menu > Select Link to Plan 

 
16. A list of existing Plan records is displayed. Select the Link option from the flyout 

menu next to the selected Plan. 
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17. Link successful notification displays. Click OK. Close the Link to Plan window. 

 
18. The Linked Plans subpage now displays the Plan record that was just re-linked. 

 
19. Return to the plan record that includes the new service that was added. Complete 

Plan Validation. The edited planned service must pass plan validation. 
 

20. If the plan passes validation and does not require review, the WSC will change the 
Plan Status to No Review required, then save the Plan record. Skip to step 24. 

 
21. If the plan fails validation for Region or State Office review, the review must be 

completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) 

 
22. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 

 
 

23. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 
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24. Once the plan passes validation, the WSC will create the authorization. Proceed to 
the Create Authorization section. 

 
25. The application will automatically link the new authorization to the budget. 

 
26. The application will automatically include the new authorization in the next FMMIS 

auth interface file. Proceed to Authorization Interface section. 
 
 

Update Services on an Approved Plan 
1. To update an authorization, the user must first update the planned service, pass 

validation, and then update the authorization. 

 
2. The plan has already been validated and reviewed by the Region and/or State, the 

plan status is approved, and the plan is read only. The WSC will need to Reverse 
the Status of the plan before adding a new service. 

 
3. To do so, the WSC must use the WSC Cost Plan Adjustment Role. 

 
4. Select the APD waiver Plan record with status = Approved. The Plan Information 

Page displays. 
 

5. Click File > Reverse Status. 

 
6. The record is now editable, and the Plan Status equals Draft. 
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7. Click File > Save Plan. 

 
8. Click the Planned Services subpage. 

 
9. Proceed to Edit Planned Services section to update the service details. 

 
10. Complete Plan Validation. The edited planned service must pass plan validation. 

 
11. If the plan passes validation and does not require review, the WSC will change the 

Plan Status to No Review required, then save the Plan record. Skip to step 15. 

 
12. If the plan fails validation for Region or State Office review, the review must be 

completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) 

 
13. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 
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14. Filter the pending plans queue for those with status equal to Approved, and possibly 

additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 

 
15. Navigate to the Planned Services subpage. 

 
16. Once the edited planned service has passed validation, the changes must also be 

made to the authorization using the Update Authorization functionality in iConnect. 
On the planned services details page, a message will display to the user until this 
update is completed. 

 
17. Click the checkbox next to the planned service that was updated. 

 
18. Click File > Update Authorization. A success notification window displays, and the 

authorization is updated. Only after passing Plan Validation, will the Update 
Authorization menu option appear on the Planned Services tab. 

 
19. The application automatically updates the authorization that is linked to the budget. 

 
20. The authorization details can be viewed by selecting the + next to the edited 

planned service or from the Authorization tab. 
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21. The Update Authorization functionality in iConnect will reset the Auth Svs EDI 

Status back to Ready to Send so the updates will be sent to FMMIS via the 
authorization interface. Proceed to Authorization Interface section. 

 
Cancel Auth Services 

An Auth service can be cancelled only when there has been nothing billed against the 
consumer’s budget. The WSC will check the FMMIS portal and/or iConnect for any 
claims for the consumer that fall within the budget year. If none exist, in iConnect, the 
WSC will begin the process by ‘zeroing out’ the planned service then pushing the 
update to the associated authorization. The application will automatically send the 
cancellation request in the FMMIS interface. When the cancellation is approved, 
FMMIS Auth interface changes the status to Terminated and the Amount Approved for 
is changed to $0.00, which is when the consumer’s budget is credited back the dollars 
of the cancelled auth service. When the cancellation is rejected, the FMMIS Auth 
interface will change the auth statuses to Rejected. The Amount Approved is not 
changed. Because the Amount Approved is not changed, the dollars are still deducted 
from the budget. 
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1. To request an authorization cancellation, using the WSC Cost Plan Adjustment 

Role, navigate to the Plans tab of the consumer record and open the plan with the 
authorization to be cancelled. 

 
2. From the File menu > Select Reverse Status. This will make the planned service 

editable. The status defaults to Draft. 
 

3. Select the Planned Service subpage. For each auth service you wish to cancel, 
select the associated planned service to display the Planned Service details page. 
Update the following fields: 

a. Total Number of Units = 0 which will change Max Amount to $0 
Cannot change Rate to $0 because will trigger plan validation rule 

b. Authorization Notes/Comments: explain why the authorization is being 
cancelled. 

c. Planned Service Status = Terminated 
 

 
4. From the File menu > select Save and Close Planned Service. 

 
5. Complete Plan Validation. The edited planned service must pass plan validation. 
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6. If the plan passes validation and does not require review, the WSC will change the 
Plan Status to No Review required, then save the Plan record. Skip to step 11. 

 
7. If the plan fails validation for Region or State Office review, the review must be 

completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) Region or State involvement in the authorization 
cancellation process is recommended to verify there have been no claims billed 
against this authorization before sending the cancellation to FMMIS. 

 
8. Following the review, the reviewer will change the status of the Terminated Planned 

service to Region or State Office review Approved and the Plan Status = Approved 
and re-validate the plan. 

 
9. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 

 
 

10. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 

 
11. Navigate to the Planned Services subpage. 

 
12. Once the updated plan has passed validation, the authorization needs to be 

updated by using the Update Authorization functionality in iConnect. On the 
planned services details page, the message below will display to the user until this 
update is completed. 
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13. Navigate to the Planned Services subpage. 
 

14. Click the checkbox next to the planned service that was updated. 

 
15. Click File > Update Authorization. A success notification window displays, and the 

authorization is updated. Only after passing Plan Validation, will the Update 
Authorization menu option appear on the Planned Services tab. 

 
16. The authorization details can be viewed by selecting the + next to the edited 

planned service or from the Authorization tab. 

 
17. The Update Authorization functionality will automatically update the following on the 

associated auth service: 
a. Amount Approved = No change. This will not be changed until the 

cancellation is approved by FMMIS. 
b. Auth Status = Terminated 
c. Auth Service Status = Terminated 
d. Auth Service EDI Status = Ready to Send. 
e. The status changes will trigger the cancellation to be sent to FMMIS. 
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18. Current FMMIS Auth Interface Logic will send the X transaction code to FMMIS for 

cancelled authorization requests. The WSC must wait approximately 24 hours until 
the interface has processed and FMMIS has sent a response. 

 
Cancellation Approved 
1. When the cancellation is approved, the FMMIS Auth interface will change the 

authorization statuses to Terminated. 
 

 
2. The Amount Approved for each approved cancelled auth service is also changed to 

$0.00. 

 
3. The money that was originally designated will be added back to the Amount 

Unauthorized. 
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4. The authorization remains linked to the budget, visible on the Linked Authorizations 

subpage. 
 

 
 

Cancellation Rejected 
1. When the cancellation is rejected, the FMMIS Auth interface will change the Auth 

statuses to ‘Rejected’ and make the record editable again. 

 
2. The Amount Approved is not changed. 

 
3. Because the Amount Approved is not changed, the dollars are still deducted from 

the budget. The authorization remains linked to the budget. 

 
4. The next steps the WSC take depends on the reason for the rejection. 

 
 

Rejection: Paid Claims Exist 
1. If the cancellation was rejected because paid claims exists, the WSC will contact the 

provider with request to void the claims. The provider will inform the WSC after the 
claim has been voided. 
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2. The WSC will update the authorization from the plan record. 

 
3. Using the WSC role, the WSC will navigate to the consumer record and select the 

Plans tab. 

 
4. Select the approved plan. The Plan Information page displays. You do not need to 

reverse the status of the plan because you are not making any changes to the plan 
or planned services. 

 
5. The trigger to resend the authorization to FMMIS is located on the Planned Services 

subpage. Select the Planned services subpage. 

 
6. Put a checkbox next to the service that needs to be resent to FMMIS. 

 
7. From the File menu, select Update Auth. 

 

8. The success notification message displays. Click OK. 

 
9. The Auth Service EDI Status changes to Ready to Send and will be included in the 

next FMMIS Auth interface file. 

 
10. Proceed to Cancellation Approved section. 

 
 

Rejection: Invalid Begin Date 
1. If the cancellation was rejected because of an invalid begin date, the WSC will 

correct the rejection by updating the planned service. 
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2. Using the WSC Cost Plan Adjustment role, the WSC will navigate to the consumer 

record and select the Plans tab. 

 
3. Select the approved plan. The Plan Information page displays. 

 
4. From the File menu, select Reverse Status. 

 
5. The Plan status changes from Approved to Draft. 

 
6. Select the Planned services subpage. 

 
7. Select the service that needs to be updated. The Planned Services details page 

displays. Update the following fields: 
a. Start Date = change the start date to a valid begin date 
b. Planned Service Status = Do not change. 

 
8. From the File menu, select Save and Close Planned Services. 

 
9. Complete Plan Validation. The edited planned service must pass plan validation. 

 
10. If the plan passes validation and does not require review, the WSC will change the 

Plan Status to No Review required, then save the Plan record. Skip to step 26. 
 

11. If the plan fails validation for Region or State Office review, the review must be 
completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) 

 
12. Following the review, the reviewer will change the status of the Terminated Planned 

service to Region or State Office review Approved and the Plan Status = Approved 
and re-validate the plan. 

 
13. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 
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14. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 

 
15. Navigate to the Planned Services subpage. 

 
16. Once the updated plan has passed validation, the authorization needs to be 

updated by using the Update Authorization functionality in iConnect. On the 
planned services details page, the message below will display to the user until this 
update is completed. 

 
17. Navigate to the Planned Services subpage. 

 
18. Click the checkbox next to the planned service that was updated. 

 
19. Click File > Update Authorization. A success notification window displays, and the 

authorization is updated. Only after passing Plan Validation, will the Update 
Authorization menu option appear on the Planned Services tab. 

 
20. The authorization details can be viewed by selecting the + next to the edited 

planned service or from the Authorization tab. 
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21. The Update Authorization functionality will automatically update the following on the 
associated auth service: 

a. Amount Approved = No change. This will not be changed until the 
cancellation is approved by FMMIS. 

b. Auth Status = Terminated 
c. Auth Service Status = Terminated 
d. Auth Service EDI Status = Ready to Send. 
e. The status changes will trigger the cancellation to be sent to FMMIS. 

 
22. Current FMMIS Auth Interface Logic will send the X transaction code to FMMIS for 

cancelled authorization requests. The WSC must wait approximately 24 hours until 
the interface has processed and FMMIS has sent a response. Proceed to 
Cancellation Approved section. 

 
 

Rejection: Cancelled in Error 
1. If the cancellation was sent in error and rejected, the WSC will return the planned 

service back to its original state. 

 
2. Since the cancellation was never approved, the dollars are still deducted from the 

budget. 
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3. The WSC can see the original planned service information from the authorization 
service details page or the history record on the planned service page. 

 
4. Using the WSC Cost Plan Adjustment role, the WSC will navigate to the consumer 

record and select the Plans tab. 

 
5. Select the approved plan. The Plan Information page displays. 

 
6. From the File menu, select Reverse Status. 

 
7. The Plan status changes from Approved to Draft. 

 
8. Select the Planned services subpage. 

 
9. Select the service that needs to be updated. The Planned Services details page 

displays. Update the following fields: 
a. Total No of Units = 0. Change back to the original number. 
b. Max Amount = 0. Updates automatically to the original amount. 
c. Comments = Terminated. Update to Termination sent in error. 
d. Planned Service Status = Terminated or Region Review Approved. Change 

Terminated to Approved. Do not change if Status = Region Review 
Approved. 

 
10. From the File menu, select Save and Close Planned Services. 

 
11. Complete Plan Validation. The edited planned service must pass plan validation. 

 
12. If the plan passes validation and does not require review, the WSC will change the 

Plan Status to No Review required, then save the Plan record. Skip to step 17. 
 

13. If the plan fails validation for Region or State Office review, the review must be 
completed, and the plan approved. (see the Region Review or State Office review 
sections for more details.) 

 
14. Following the review, the reviewer will not need to make any changes to the 

Planned Service status. The reviewer will change the Plan Status = Approved and 
re-validate the plan. 
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15. Then the WSC will monitor the Pending Plans queue on My Dashboard for 

approved plans. Navigate to My Dashboard > Tasks > Pending Plans Queue. 

 
 

16. Filter the pending plans queue for those with status equal to Approved, and possibly 
additional date filters to display only recent plans. Select a plan to display the Plan 
Information page. 

 
17. The WSC will add a Note assigned to the Region Worker notifying them to restore 

the auth service. 

 
18. From the plan record, the WSC will select the Cost Plan Review Notes subpage. 

 
19. From the File menu, select Add Note. 
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20. In the new Note record, update the following fields: 

a. Division = APD 
b. Note By = defaults to self 
c. Note Date = defaults to today 
d. Cost Plan Review Note = Yes 
e. Note Type = Cost Plan Review 
f. Note Subtype = Rejected Authorization 
g. Note = Describe the request 
h. Status = Pending 
i. Route the Note to the appropriate Region Waiver Worker or Lead by clicking 

the Lookup button next to Add Note Recipient. In the pop-up window, type in 
the Worker's Last Name and click Search. In the Search results, click on the 
matching Worker Name to route the note to that recipient. 

 
21. When finished, click File > Save and Close Notes 

 
22. The Region staff will monitor their My Dashboard for new Pending Note records. 

 
23. To do so, log into iConnect and set Role = Region Waiver Workstream Worker OR 

Region Waiver Workstream Lead. Click Go. 
 

24. Find the consumer’s Panel and click on the link for Notes with Status = Pending. 
Click on the Pending link to open the Notes Queue: 
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25. In the Notes Queue, open the Note record with Note Type = Cost Plan Review and 
Note Subtype = Rejected Authorization 

 
26. Review the contents of the Note to understand the request then close the note. 

 
27. Navigate to the consumer record and select the Auths tab. 

 
28. Select the authorization and then the auth service that needs to be updated. The 

Auth Service Details page displays. Update the following fields: 
a. Max Units changed from zero back to the original amount. 
b. Amount approved = no changes 
c. Auth Service Status = changed to Restored 
d. Auth Service EDI = remains Rejected. When the record is saved, this will update 

to Approved. 

 
29. From the File menu, select Save and Close. 
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30. Notify the WSC the auth service has been updated by updating the Cost Plan 
Review note. From the Cost Plan Review Notes subpage in the plan record, select 
the Cost Plan Review Note with SubType = Rejected Authorization. 

 

 
31. The Note Details page displays. Update the following fields. 

a. Note = describe the update that was completed and select Append Text to 
Note. 

b. Status = Complete 
c. Route the Note to the WSC by clicking the Lookup button next to Add Note 

Recipient. In the pop-up window, type in the Worker's Last Name and click 
Search. In the Search results, click on the matching Worker Name to route 
the note to that recipient. 

 
32. From the File menu, select Save and Close Note. 
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33. The WSC will monitor My Dashboard for incoming notes and notification the update 

is complete. 

 
Complete the Cost Plan 

1. Upon enrolling the Consumer into the APD waiver Program (see Chapter on 
Standard APD Enrollment), a Workflow Wizard triggered the Initiate Cost Plan 
tickler, due immediately. A second tickler is also triggered to Complete the Cost 
Plan 45 days later. 

2. To complete the Tickler, log into iConnect and set Role = WSC/CDC. Click Go. 
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3. On the My Dashboard, find the Consumers section and scroll down to the Ticklers 

Panel. Click on Ticklers to open the Tickler Queue: 

4. Use the multi variable search to narrow down the Tickler Queue. Click Search: 

 
5. In the Tickler Queue, click the Tickler called Complete Cost Plan to Open it. 

a. The consumer’s Plans List View grid will open. Verify the Status of the Plan = 
Approved or No Review Required. 

 

6. When finished, mark the tickler as complete. From the open tickler window, hover 
over the arrow next to the Tickler and click Complete. 
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Duplicating the Cost Plan 
The Waiver Support Coordinator will create a new cost plan for each consumer for 
each fiscal year. iConnect has a Duplicate functionality that the WSC will use. 

1. Navigate to the consumer record and select the Plans tab. 

 
2. Select the existing APD waiver plan to open it. 

 
3. Click File> Duplicate to duplicate the Plan. 

 

 
4. The duplicate Plan record will automatically open. 

 
5. In the new plan, update the following fields: 

a. Select today’s date as the Cost Plan Creation Date. 
b. Select APD waiver as the Program if the individual is enrolled on the iBudget 

waiver. 
c. Select CDC+ when the consumer is enrolled in CDC+. 
d. When the individual receives IFS-funded services, you will select Non-waiver. 

This will be and only when an individual has immediate health and safety needs 
that cannot be addressed with their waiver services, or in cases in which 
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individuals receive in-home subsidies, or receive monthly bus passes through 
IFS. 

e. Division, Worker, and status have default values that do not need to be changed. 
f. Enter the cost plan Begin and End Dates. 

 
6. When finished, click File > Save Plan 

 
7. In the new plan, click on the Planned Services tab, and then click into each existing 

Planned Service. 
 

8. Update each planned service to reflect the consumers’ needs for the next fiscal 
year. 

a. When a consumer changes programs from iBudget to CDC or CDC to 
iBudget, the WSC must end all planned services using the date directly prior 
to the new program enrollment date and reduce total number of units 
accordingly. 

b. The WSC would then create new planned services for the remainder of the 
fiscal year; select correct provider for iBudget or generic CDC provider for 
consumers enrolling on CDC and enter the prorated number of units needed 
for the reminder of the fiscal year. 

c. Consumers who are enrolling on CDC must create planned service screens 
and cannot leave the funds as unencumbered for the monthly budget to be 
accurately calculated. 

 
9. When finished, click File > Save Planned Service. 

 
10. Proceed to Plan Validation. 


